Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-02-2012, 10:52 AM   #127
Member
 
OddOne's Avatar
 
Tiffin Owners Club
Join Date: May 2012
Location: Ponca, Ne
Posts: 34
That say you never stop learning new thing. Well there right I would of never thought the starter relay would of caused the problem. Guess that shows what I know. Lol. Congrats on figuring it out and happy rv'ing.
__________________

__________________
OddOne is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-02-2012, 10:59 AM   #128
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Actually, the relay didn't cause the problem(s). It was loose wires to and from it that did.
__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 06-02-2012, 02:31 PM   #129
Senior Member
 
Dave78Chief's Avatar
 
Join Date: Jun 2009
Posts: 1,513
Quote:
I found it! I found it! Thx Tony.
and speaking of loose nuts, did you make sure yours were also tight?

Dave
__________________
Dave in Virginia
1978 Winnebago Chieftain
Dodge M400 - 440-3
Classic Winnebago Site: http://www.classicwinnebagos.com/forum/index.php
Dave78Chief is offline   Reply With Quote
Old 06-02-2012, 02:56 PM   #130
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Which ones, Dave?
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 06-02-2012, 03:09 PM   #131
Senior Member
 
Dave78Chief's Avatar
 
Join Date: Jun 2009
Posts: 1,513
The ones that keep all the wires nice and tight of course
__________________
Dave in Virginia
1978 Winnebago Chieftain
Dodge M400 - 440-3
Classic Winnebago Site: http://www.classicwinnebagos.com/forum/index.php
Dave78Chief is offline   Reply With Quote
Old 06-02-2012, 04:37 PM   #132
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Wires no wiggly! My nuts are tight.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 06-04-2012, 06:23 PM   #133
Junior Member
 
Join Date: Apr 2012
Posts: 7
It sure sounds like a bad ground connection somewhere. If you have a switch that allows you to momentarily use coach batteries for starting try that. Also just reading voltage across a battery doesn't mean that battery will pack current. Corrision around battery cable connectors, battery posts themselves will cause problems. Replacing the engine battery with a known good one would be good test also.
1991 Itasca Windcruiser, Ford F53, 460. 1990 Geo Tracker Toad.
Best wishes
Harvey
__________________
k7uq is offline   Reply With Quote
Old 06-04-2012, 06:30 PM   #134
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Please re-read post #116. It's only back one page.
__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.