Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-04-2015, 06:29 PM   #1
Member
 
Join Date: Sep 2013
Location: Tower Hill, IL
Posts: 36
No Clearance Lights

We have a 1999 Newmar Dutch Star. We have had no problems with it until we went camping 2 weeks ago. When we left home, we had no clearance lights. We have tail lights, brake lights, head lights, dash lights, just no clearance lights. Any ideas what to look for ? I have replaced 2 clearance lights relay fuses and that did not fix the problem. Thanks !!
__________________

__________________
kawliga is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-04-2015, 06:49 PM   #2
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,452
We're the fuses burned out when you replaced them?
__________________

__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is offline   Reply With Quote
Old 10-04-2015, 07:16 PM   #3
Senior Member
 
R2Home's Avatar
 
Join Date: Mar 2012
Location: Palmer Ak
Posts: 1,124
Any chance that the light switch has gone bad? Have you checked for power at the relays?
__________________
2009 38' Diplomat
CSM- retired, wife as co-pilot
Reka & Ali providing security (our 2 labs)
R2Home is offline   Reply With Quote
Old 10-04-2015, 07:57 PM   #4
Member
 
Join Date: Sep 2013
Location: Tower Hill, IL
Posts: 36
Fuses were not burned....
__________________
kawliga is offline   Reply With Quote
Old 10-04-2015, 07:58 PM   #5
Member
 
Join Date: Sep 2013
Location: Tower Hill, IL
Posts: 36
How do you check for power at relay fuse ? Auto store told me it can't be done, have to buy new.
__________________
kawliga is offline   Reply With Quote
Old 10-04-2015, 08:30 PM   #6
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,452
Quote:
Originally Posted by kawliga View Post
How do you check for power at relay fuse ? Auto store told me it can't be done, have to buy new.
I'm not familiar with the term Relay Fuse. Are you referring to a 12V relay that plugs into the panel in front by the generator. Black, about 1" square?
If so, this is a switching device to turn power on and off and is not a fuse. In the same location you should see a bank of fuses all labeled for their respective function. Do you have one labeled CLR LTS or similar? Is this what you replaced?
__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is offline   Reply With Quote
Old 10-04-2015, 09:35 PM   #7
Member
 
Join Date: Sep 2013
Location: Tower Hill, IL
Posts: 36
It has written on it : Siemens
VF4-15F11


12VDC 40/30A


There are 2 of them and I replaced both.
__________________
kawliga is offline   Reply With Quote
Old 10-04-2015, 09:38 PM   #8
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,452
Sorry, you've lost me. Later tonight I'll go down to my coach and see if I can make sense of your problem. I'll send you a PM in the morning.
__________________

__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is offline   Reply With Quote
Reply

Tags
light, lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to remove clearance lights. CARLnJANIS Excel Owner's Forum 2 07-10-2015 11:24 AM
Tow Lights - 2009 Toyota Tacoma Milehghcty Toads and Motorhome Related Towing 2 02-03-2015 05:13 PM
Brake lights not working DMM2 Monaco Owner's Forum 10 02-02-2015 09:43 AM
All coach interior lights cut out but come back on pierider Monaco Owner's Forum 14 05-27-2014 06:59 AM
Cab Clearance Lights Out MSGulfCoast Monaco Owner's Forum 8 01-21-2014 05:36 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.