Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-19-2015, 09:13 PM   #1
Junior Member
 
Join Date: Jun 2015
Posts: 3
No parking lights clearance lights or marker lights

I have a 2002 36 ft american clipper rv its on a spartan chassis. Ive only owned it 3months or so and I love having my house with me. I had new brakes and calipers put on last week and I realized tonight that I have no park lights no marker lights and no clearance lights in the front. All the fuses appear to be ok although one of my bussman boxes is missing a bunch of fuses . I dont know how to check the relays so how do I do that and another question is what is the cord for in the rear engine compartment of the rv it isnt plugged in but there is an outlet to plug it into on the wall of the compartment. Which fuse or fuses or relays goes to those lights ?
__________________

__________________
Janwhite31 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-19-2015, 09:22 PM   #2
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 13,700


The latter I might be able to answer. Most diesel engines have a block heater or coolant heater. The receptacle is there to plug-in the 120VAC block/coolant heater. The cord may be the power cord for that.
I have no answer for your first question, but hang on, someone who knows will be along shortly.
__________________

__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA."We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution. "Abraham Lincoln"
Ray,IN is offline   Reply With Quote
Old 06-19-2015, 11:08 PM   #3
Senior Member
 
FIRE UP's Avatar


 
Join Date: Dec 2009
Location: Out there, somewhere
Posts: 5,277
Quote:
Originally Posted by Janwhite31 View Post
I have a 2002 36 ft american clipper rv its on a spartan chassis. Ive only owned it 3months or so and I love having my house with me. I had new brakes and calipers put on last week and I realized tonight that I have no park lights no marker lights and no clearance lights in the front. All the fuses appear to be ok although one of my bussman boxes is missing a bunch of fuses . I dont know how to check the relays so how do I do that and another question is what is the cord for in the rear engine compartment of the rv it isnt plugged in but there is an outlet to plug it into on the wall of the compartment. Which fuse or fuses or relays goes to those lights ?
Janwhite31,
May I ask, has your marker/clearance/parking lights BEEN working up 'till now? If so, when was the last time they were working? And, if they were working, I doubt that the Bussman box with all the missing fuses is the issue. And, if it was the issue, then who, and or why, were they all removed?

By the way, do your HEADLIGHTS work? That is normally a separate circuit but, on the same switch. If you've got working headlights, then, at least you've got power to that switch, as long as it IS the same switch that operates both headlights and, parking/clearance lights. I'm not familiar with your coach or, its chassis but, if it were me, I'd just start by trying to find any labeled fuses for any part of that system which, it maybe sounds like you've done much of that.

You say they APPEAR to be ok. Have you put a test light on each side of each fuse to make SURE they're conducting power through them?
Scott
__________________
2004 ITASCA HORIZON 36GD, 2011 GMC Sierra 1500 4x4 Toad '08 GL 1800 Gold Wing
Retired-29.5 yrs, SDFD, Ham - KI6OND
Me, Karla and the Sophie character, (mini Schnauzer)
FIRE UP is offline   Reply With Quote
Old 06-25-2015, 09:07 AM   #4
Junior Member
 
Join Date: Jun 2015
Posts: 3
I have checked all the fuses my lights were working about a month ago . I blew some fuses to the interior lights and I had brakes put on and they havent worked since. I have headlights but no side marker lights and no parking lights in the front and no clearence lights in the front. Im thinking maybe it's a ground wire because the relay I found that goes to the marker lights is good. I dont know what else it could be and yes the cord in the back is for a heater
__________________
Janwhite31 is offline   Reply With Quote
Old 06-25-2015, 09:10 AM   #5
Junior Member
 
Join Date: Jun 2015
Posts: 3
Oh and I stuck a tester light in all those holes with the missing fuses and they are hot so idk if that means any thing or not
__________________
Janwhite31 is offline   Reply With Quote
Reply

Tags
light, lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LED Marker Lights bhale Fleetwood Products Owner's Forum 4 06-26-2015 06:54 AM
How to replace Outlook clearance lights? MurphyMan Winnebago Industries Owner's Forum 6 06-11-2015 06:17 AM
Head and parking lights, 99 PaceArrow Regwal Fleetwood Products Owner's Forum 1 02-15-2015 04:36 PM
Marker lights constantly blowing fuse!!! Help??? fortisi876 Monaco Owner's Forum 9 10-27-2014 05:13 PM
Electrical Issue with Marker Lights JRPA Monaco Owner's Forum 17 10-23-2014 12:09 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.