Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-26-2015, 10:42 AM   #1
Junior Member
 
Join Date: May 2015
Posts: 16
No power to Acc on my 1994 Holiday Rambler

Has anyone out there had an issue with loss of power to the accessory position on the ignition switch? I replaced the switch and still no power? It is a 1994 Holiday Rambler Endeavor Le diesel pusher. I was hoping someone could supply me with a copy of the wiring diagram for that model or if anyone has had a similar issue and was able to correct it.
__________________

__________________
MyFirstRV is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-26-2015, 10:51 AM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,970

Sorry I can't help with a diagram, I'll ask a question though.
When you purchased the replacement switch , was it the type of switch used in mid 1970's Chevy P/U trucks?
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 05-26-2015, 11:34 PM   #3
Senior Member
 
DonL's Avatar
 
Join Date: Feb 2002
Location: Tri Cities Washington
Posts: 143
What chassis is you HR built on? Perhaps I can help with a wiring diagram.
__________________
DonL
2003 Allegro Bay 36DB, Workhorse W22 Chassis
DonL is offline   Reply With Quote
Old 05-27-2015, 08:57 AM   #4
Junior Member
 
Join Date: May 2015
Posts: 16
It is an Oshkosh chassis and has a ford column switch. I suspect a bad relay somewhere in the system. I have been trying to isolate the problem but haven't had much luck so far. Everything works fine with switch in the run position. The problem comes when you try to deploy the leveling jacks. In the run position the warning lights and buzzer goes off and it is very annoying! I am good with diagrams if one can be found. If not any help will be very appreciated. I also am having to replace the holding tank board and senors and have purchased the I-Series system.
__________________
MyFirstRV is offline   Reply With Quote
Old 05-27-2015, 01:07 PM   #5
Senior Member
 
DonL's Avatar
 
Join Date: Feb 2002
Location: Tri Cities Washington
Posts: 143
Sorry, I can't help you with a wiring diagram.

On my chassis (Spartan Mountain Master) the ignition switch feeds two solenoids in addition to the start solenoid. One is located in the front panel and the other in the back panel all activities requiring ignition in accessory or run position are fed from one of these two solenoids.

Each solenoid has only one conductor between the ignition switch and the solenoid coil.

Bottom line: If a system works in the run position but not in the accessory position, the problem must be in the ignition switch.

Hope this is of some help.
DonL
__________________
DonL
2003 Allegro Bay 36DB, Workhorse W22 Chassis
DonL is offline   Reply With Quote
Reply

Tags
holiday rambler, power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with 03 Holiday Rambler Steve1953 Monaco Owner's Forum 6 02-07-2015 10:00 AM
Wipers for a 1991 Holiday Rambler Pexring Class C Motorhome Discussions 4 08-10-2014 12:43 PM
1994 Holiday Rambler auto park aquarltere Class A Motorhome Discussions 15 06-29-2014 09:42 AM
Parts for Ramco mirror on 2005 Holiday Rambler Ambassador PDQ40 philliphayes MH-General Discussions & Problems 2 01-16-2014 05:43 PM
1994 Holiday Rambler Ford F53 external fuel pump marcsrv Class A Motorhome Discussions 7 12-14-2013 02:55 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.