Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-11-2012, 03:49 AM   #1
Junior Member
 
Join Date: Nov 2012
Posts: 1
No propane

I replaced the house batteries, now the heater etc. is not working. The panel showing how full it is is off also
__________________

__________________
Coplt2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-11-2012, 05:08 AM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Hello and We are glad to have you join us here and we look forward to reading of your adventures and experiences. I am sure you will enjoy the website and forums. Good luck, stay safe and keep us posted.
Some more information as to what kind of coach you have and what you may or may not have already tried to remedy the problem would be very helpful to us to try and help you.
I have looked at your profile to see you have a Fleetwood Providence. Have you tried turning the inside and outside LP shut off valve off and back on? Have you re-checked the battery installation to be sure all wiring is connected and in the proper place to power the shut off valve. Did you check any or all fuses? What year is your Providence?
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 11-11-2012, 10:06 AM   #3
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,085
You may have reversed the battery connections at some point, or perhaps just shorted one momentarily. That can pop breaker/fuses in the charger or 12v system, causing loss of 12v power that will look similar to no propane.

When you say "heater doesn't work", are we talking about a furnace? Water heater? If furnace, does the fan run?
__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Reply

Tags
propane



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.