Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-01-2014, 08:10 PM   #1
Member
 
qqvepy's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Apr 2014
Location: Colorado
Posts: 36
Odd CB Problem

I just purchased a 2007 Fleetwood Discovery 39S and it has a Cobra WX NW ST CB radio. The weather function works well and a get a clear and loud signal. The CB however does not seem to transmit and it does not receive. The switch line up is good. I followed the owner's manual for the radio and can get the SWR down to 1.1. Online and CB forum troubleshooting guides show I should have a high SWR with the inability to transmit/receive. Does anyone have any ideas before I pull the radio and head to a repair shop?
__________________

__________________
John
2007 Fleetwood Discovery 39S
Colorado
qqvepy is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-01-2014, 09:03 PM   #2
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 11,791
Squelch is turned down? How do you not receive or transmit, have another radio nearby? Could be no one within range.
__________________

__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is offline   Reply With Quote
Old 07-01-2014, 09:27 PM   #3
Junior Member
 
Whiskyradio's Avatar
 
National RV Owners Club
Join Date: Dec 2013
Location: Pensacola
Posts: 12
Antenna is everything..... How are you measuring your SWR's? Always like having a radio in the coach
__________________
1998 National RV
Tradewinds 7370
300HP Cat
Whiskyradio is offline   Reply With Quote
Old 07-01-2014, 09:32 PM   #4
Member
 
qqvepy's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Apr 2014
Location: Colorado
Posts: 36
I have a CB in my pick up and it works fine.

The CB has a built in SWR meter.
__________________
John
2007 Fleetwood Discovery 39S
Colorado
qqvepy is offline   Reply With Quote
Old 07-02-2014, 11:53 AM   #5
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,799
I can hook up your radio so you will get 1:1 SWR and can't get out of your back yard... Many Motor homes the CB antenna is a little black robber spring about 18" long, if you can reach the towed you are doing good.

(Actually I have one of those in my basement It is for talking to folks I can actually SEE either in the rear view or out the windshield.. The main CB antenna is 3-4 foot N-G-P from Radio shack INSIDE the fiberglass Ride,, I plan to move it out later.)
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel supply problem Ford 460 PaceMaker96 Ford Motorhome Chassis Forum 39 04-20-2014 10:00 AM
Problem with 1998 Dutch Star side windows Alberta Al Class A Motorhome Discussions 3 03-27-2014 10:33 AM
04 Essex gen starter problem ryankaty Newmar Owner's Forum 1 03-18-2014 09:10 AM
Hadley problem Dave999 Class A Motorhome Discussions 1 01-12-2014 04:57 PM
Fridge Problem Rossi6998 Winnebago Industries Owner's Forum 22 01-10-2014 09:02 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.