Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-08-2014, 09:56 AM   #1
Junior Member
 
Join Date: Oct 2014
Location: Oakdale, MN
Posts: 9
Old question f53 starter relay location

Hi, new to this form and I am sure that this question has been draged to death.
I have a 1998 Damon on a ford f53 chassis and some times when I go to start it nothing happens when the switch is in the start posistion, just a click on the firewall or under the dash.
I hit the key a few times and then it goes and will turn over fine and start, this might happen again and it might not for a while.
After looking around the net I have found some possible causes
starter relay is weak.
starter switch on steering colum is out of ajustment.
I looked on the colum and did not see any sign of a remote switch that might be out of ajustment.
So my next step would to find the relay for the starting system.
If anybody knows where it might be or has any other ideas about this starting problem I would open to any and all ideas.
Thanks in advance Odrog
__________________

__________________
1998 Damon Daybrake, F53 Chassis 460 V-8
Demco Kar Kaddy and GM toads
odrog is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-08-2014, 02:37 PM   #2
Senior Member
 
Nick-B's Avatar
 
Forest River Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Location: Vaughn, WA
Posts: 1,365
Hi Odrog and Welcome to the Forum!

A weak starter relay can cause that issue.

The Ford F53 460 has a solenoid mounted on the starter AND a starter relay mounted under the doghouse (engine cover) along the upper left side. Yours "should" look something like this picture I stole from my buddy Subford.

__________________

__________________
Nick
1995 Coachmen Santara 360MB 36' w/slide.
Ford F53/460 chassis, 1997 Jeep Grand Cherokee "toad"
Nick-B is offline   Reply With Quote
Old 10-08-2014, 02:49 PM   #3
RVM#87 / Senior Member
 
DieselTech39's Avatar


 
Solo Rvers Club
Join Date: Jul 2014
Location: Ham Lake, MN
Posts: 3,038


Glad you're aboard. Think Nick's got you covered. Best of luck on a solution. Enjoy your adventures.
__________________
Have a wonderful day!
Ken (RVM 87)
FT DP Wanna B The journey is the destination!
Retired & perfecting procrastination!
DieselTech39 is offline   Reply With Quote
Old 10-09-2014, 08:48 AM   #4
Junior Member
 
Join Date: Oct 2014
Location: Oakdale, MN
Posts: 9
Start problem

Thanks Nick-B
That is probably the last place I would have looked. I will get on it before I put it away for the winter.
One other question, I see that there is a video attached to my post.
I did not put it there knowingly, is it common for spam to attach itself to a post?
I don't go along with that sort of crap.

But anyway thanks so much for the info, glad I stumbled on to this forum.
Odrog (Gordo was already taken)
__________________
1998 Damon Daybrake, F53 Chassis 460 V-8
Demco Kar Kaddy and GM toads
odrog is offline   Reply With Quote
Old 10-09-2014, 02:32 PM   #5
Senior Member
 
Nick-B's Avatar
 
Forest River Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Location: Vaughn, WA
Posts: 1,365
Quote:
Originally Posted by odrog View Post
One other question, I see that there is a video attached to my post.
I did not put it there knowingly, is it common for spam to attach itself to a post?
I don't go along with that sort of crap.
If you are logged in you shouldn't see any ads or videos in your message post. Make sure you are logged in.

Also, you can turn off the ads on the right column.
Click User CP on upper Left of any page, then click Edit Options under Setting and Options. Scroll ALL the way to the bottom and click Turn Off Right column.
__________________
Nick
1995 Coachmen Santara 360MB 36' w/slide.
Ford F53/460 chassis, 1997 Jeep Grand Cherokee "toad"
Nick-B is offline   Reply With Quote
Old 10-09-2014, 04:42 PM   #6
Junior Member
 
Join Date: Oct 2014
Location: Oakdale, MN
Posts: 9
start problems

Thanks for the info on the right coloum Nick.

I did manage to get the relay replaced today.

What was not in the picture was the self drilling screw that sticks out right above the relay at knuckle height and likes to bite the back of your hand when you are not paying attention.

What I did find after the relay was out was that the bolts were a little rusty and the wire that slips on the start terminal was a little green in side of the boot.
I am thinking bad connections was the problem but I had the relay out and a new in hand so I replaced it anyway.
I will put the old relay on the shelf and throw it out in 5 years.
Thanks agan,
Odrog
__________________
1998 Damon Daybrake, F53 Chassis 460 V-8
Demco Kar Kaddy and GM toads
odrog is offline   Reply With Quote
Old 10-09-2014, 04:59 PM   #7
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,239
According to what web browser you use, you can often add an extension to it called Adblock. I have it on Chrome and it makes almost all ads disappear. On this thread it is presently hiding 14 ads that I don't have to see or download into my computer!
__________________

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now   Reply With Quote
Reply

Tags
cat, f53



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Diagnosing Battery Isolator Relay RustyTravelr Class A Motorhome Discussions 13 09-06-2014 08:59 PM
Genset Starter Motor Seized deandec RV Systems & Appliances 8 08-21-2014 10:19 AM
Class IV Hitch on F53...tongue weight 700lbs. camaraderie Ford Motorhome Chassis Forum 10 06-20-2014 07:04 AM
Horn Relay The baroness Monaco Owner's Forum 2 05-10-2014 05:04 PM
'89 F53 wiring/ignition/voltage question Bouchbri25 Ford Motorhome Chassis Forum 2 02-24-2014 11:07 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.