Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2015, 02:06 PM   #1
Senior Member
 
Damon Owners Club
Join Date: Feb 2015
Location: North Florida
Posts: 329
Power issues

I went to coach to get ready for small trip and notice Scangauge was on and the trans display had 2 dash marks with a slash through both of them. The keys is off. I started motor and everything appears OK. I shut off motor and display lights up with dash again I turned main disconnect for coach storage on. I noticed that the awning was still working. I pull shore power and disconnected chassis battery and still on. I physically took coach batteries lose and all went dead. I reconnected coach batteries back up with chassis batteries disconnected and trans display lights up with the dashes again and the scangauge on also. Any help would greatly be appreciated. Seems like something is back feeding somewhere.
__________________

__________________
Mark & Shana Miller
2008 Tuscany 4072 DP
Go Gators
markmiiler is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-06-2015, 09:11 PM   #2
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 13,709
I think you are right, voltage is back-feeding somewhere. Something like 90% of all 12V wiring issues can be traced back to a poor or missing ground. Sounds like your problem.
Did I mention, I hate wiring problems? Good luck with your search/troubleshooting!
__________________

__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA."We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution. "Abraham Lincoln"
Ray,IN is offline   Reply With Quote
Old 11-07-2015, 03:37 AM   #3
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Check ignition relay and charging circuit. What chassis are you on?
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 11-08-2015, 11:50 AM   #4
Senior Member
 
Damon Owners Club
Join Date: Feb 2015
Location: North Florida
Posts: 329
I have found a mounting screw has grounded out the awning power circuit a couple of times looks like. I believe I have chased the power feed for this back to the BCC. Will the BCC cause the 12 volt feed back ? The power circuit has a self resetting 25 amp circuit breaker on it. Is this possibly where my problem lies? This board is 193 bucks on e-bay with a return policy available.
__________________
Mark & Shana Miller
2008 Tuscany 4072 DP
Go Gators
markmiiler is offline   Reply With Quote
Old 11-08-2015, 12:13 PM   #5
Senior Member
 
Damon Owners Club
Join Date: Feb 2015
Location: North Florida
Posts: 329
RV Wizard I have a Freightliner chassis
__________________
Mark & Shana Miller
2008 Tuscany 4072 DP
Go Gators
markmiiler is offline   Reply With Quote
Reply

Tags
power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water and Power for winter issues revrick3 Class A Motorhome Discussions 10 09-13-2015 11:15 PM
Power transient surge causes Power Management failure Samflhomes RV Systems & Appliances 4 08-24-2015 06:00 AM
Battery levels while on shore power -- is my salesman full of it? Loraura RV Systems & Appliances 19 05-20-2015 11:47 AM
No power to chassis dgrover Ford Motorhome Chassis Forum 3 04-20-2015 05:31 PM
Power inverter issues BigDBright RV Systems & Appliances 6 09-27-2014 07:56 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.