Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2015, 03:37 PM   #1
Senior Member
 
F4Gary's Avatar
 
Join Date: Feb 2015
Location: Grapevine, Tx
Posts: 938
ScanGauge II won't work

Went out and started the Southwind today and my Scangauge doesn't work. Doesn't even come on. Checked cig lighter fuse and then took it out and put it in my Chevy pickup, and it still doesn't work.

Any ideas? Scangauge is closed today. Is there a fuse inside it? My batteries in the coach all died and I removed them. Now have brand new batteries. Don't see how that could have hurt it.
__________________

__________________
2004 Fleetwood Southwind 32VS W20
ReadyBrute Elite towing an '07 CRV
F4Gary is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-07-2015, 04:04 PM   #2
Senior Member
 
edgray's Avatar


 
Workhorse Chassis Owner
Entegra Owners Club
Spartan Chassis
Join Date: Oct 2002
Location: Madison, MS
Posts: 7,552
AFAIK, the SG II is powered by the OBDII port it is plugged on to. Make sure you have it connected securely. If so, crank the engine. If the engine is running and the SG still doesn't read the data from the OBD, check to see if the "phone jack" end of the cable is securely plugged into its connection port. Try the other one too. Also, if the unit is "asleep", according to the manual you can wake it up by pressing the "home" button, the one with the red circle


Maybe OEMY will see this, or you could send him a PM.
__________________

__________________
2016 EC Aspire 42RBQ / 2014 CR-V
edgray is online now   Reply With Quote
Old 09-07-2015, 06:20 PM   #3
Senior Member
 
F4Gary's Avatar
 
Join Date: Feb 2015
Location: Grapevine, Tx
Posts: 938
Yea, I tried all that. Unplugged both ends and re-inserted them, tried the other jack on the middle of the back side. Tried pushing the red button to wake it up. It doesn't work on my 97 Silverado either.
__________________
2004 Fleetwood Southwind 32VS W20
ReadyBrute Elite towing an '07 CRV
F4Gary is offline   Reply With Quote
Old 09-07-2015, 07:37 PM   #4
Senior Member
 
ChasA's Avatar
 
Join Date: Mar 2007
Location: Apex, NC
Posts: 1,857
I'd say it's broken. Send it back for repair.
__________________
2010 Winnebago Journey Express 34Y
2010 Freightliner XCS (mfd 9/'09)
'07 Saturn Vue V6
ChasA is offline   Reply With Quote
Old 09-08-2015, 10:18 AM   #5
Senior Member
 
edgray's Avatar


 
Workhorse Chassis Owner
Entegra Owners Club
Spartan Chassis
Join Date: Oct 2002
Location: Madison, MS
Posts: 7,552
LL should be open today. Give them a call. good luck.
__________________
2016 EC Aspire 42RBQ / 2014 CR-V
edgray is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Solo Female and Finding Work lbrwellness Solo RV'ers 13 08-18-2017 09:08 PM
Help - Dometic NDR 1492 does not work on LP michelb RV Systems & Appliances 5 07-22-2015 09:29 AM
7.5 onan Gen work & no slideout admiral1 RV Systems & Appliances 1 06-13-2015 06:52 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.