Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2016, 10:34 AM   #1
Junior Member
 
Join Date: Nov 2015
Posts: 29
Schwintek in-wall slide system strange behavior

Greetings,

Looking for some thoughts regarding one of my main slide-outs on the my 34T. The main slide sometimes operates strangely (e.g. binds on one sides, then the other, then never at all). The behavior is erratic. With Coach running for 5 min or so, level, I can by-pass the controller and it operates perfectly (by pressing the reset button 6x the holding it on the 7th until it flashes).

This makes suspect is the control unit and not the motors, tracks, etc. I've zeroed the unit out by disconnecting the power (counts the revolutions for sync) but still experience that problem.

I can easily access both motors, the tracks look good, there isn't anything caught underneath or in the gears that I can see that would cause binding.

Anyway, I'm planning on just replacing the controller and see what happens. What have I got to lose? The dealer with charge me an arm and a leg I'm sure. But I wanted to get some thoughts form IRV2 members prior.

Thanks!

Steve
__________________

__________________
Steve Gorman
Itasca Solei 34T
stevegster is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-31-2016, 10:47 AM   #2
Senior Member
 
MisterT's Avatar


 
Join Date: Aug 2014
Location: western NC mountains!
Posts: 2,727
we've had two motor failures on our small rear bedroom slide, one motor replaced by CW, and one by myself(sent directly from Thor)...
more recently we experienced the dreaded 'pow pow pow' when almost finished running out the MAIN full wall slide, which until then, had very few in/out or resync issues. the rear bottom of the slide now sits out about an inch or so when the other three corners are flush. while still usable, it allows in air during the cold weather, and, more problematic, it pushes the interior edge of the slide down onto the floor where it has punctured or torn the hallway floor in several places(because the slide is out of 'square')
I, like you, can override the motor controller and the motors seem to work more efficiently(since it overrides the normal speed, torq, or rpm). It doesn't seem like the regular motor speed is not adequate, though the motors do seem to struggle a little more. I suppose that Schwintek designed this to provide a more slower consistent movement of the slide, with less opportunity for the slide to move too quickly for the operator(?).
Thor is providing factory repair/replacement for the rear column(gears, rod, motor) and tracks(they are fairly chewed up close to each end).

I feel your pain, or concern, though I'm not sure replacing the controller will necessarily change the way the motors work.
__________________

__________________
The Turners 2014 Thor Palazzo DP 33.3 35'

'14 FordFocus, KingTailgater2 DishHD, 200w/10a mobile SOLAR, 75,000+ miles
all continental US states, Alaska, and yes, most of Canada!
MisterT is offline   Reply With Quote
Old 01-31-2016, 10:54 AM   #3
Senior Member
 
Join Date: Mar 2009
Location: Sealy, Tx
Posts: 150
So we have a 38Q with the swintec system on two slides. Never had a problem or even a hint of a problem with the small bedroom slide. Passenger side kitchen slide worked fine for a year, 22k miles, then bound up bad. Called Winnebago and they had me override the controller like you did. The tech told me what this actually does us take the hall sensors out of the loop so if you hold the button down the motors will run without checking that they are staying in synch. The danger is that the two sides can get far enough out of synch that the drive gears will jump the track. During the repair they replaced both motors, guess the hall sensors are part of the motors. They also spent a large amount of effort getting the slide squared up and centered in the hole in the side of the coach and the rollers and motors adjusted properly which seems to be at the root of most of the swintec problems.

Maybe replacing the controller will make your slide work again but historically it looks like there will be more required. I would make an appointment at the factory and get it repaired correctly. Not sure what year your coach is but Winnebago has been very good about covering the repair, parts and labor.

Just my $0.02
__________________
j.smith is offline   Reply With Quote
Old 02-02-2016, 08:29 AM   #4
Senior Member
 
Gormleys's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Sep 2012
Location: CO
Posts: 674
We have the 34T and had the main slide doing that. We had two different error codes on the controller when it happened. I don't remember what the codes were. In our case, it ended up that the rails were out of alignment. We were still under warranty, so we got it fixed. They replaced and realigned the rails and motors.
__________________
Colorado '15 Winnebago Forza 34T w/MKZ hybrid toad
Gormleys is offline   Reply With Quote
Old 02-02-2016, 09:09 AM   #5
dcmrblueridge.com
 
-Gramps-'s Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Nov 2005
Location: Crestview FLA
Posts: 1,096
Blog Entries: 7
I saw a coach with Schwintec slideouts and the gear strip (for lack of a better term) was free floating, not mounted except for the ends to the end of the slideout. The thing flexes when the slide goes in an out, but it doesn't bind up any longer. I thought it looked strange.

Maybe this troubleshooting guide will help:

http://www.amlrv.com/site/wp-content...l-override.pdf
__________________
08 Holiday Rambler Vacationer XL 38PLT Workhorse R-26 UFO gas pusher,
2014 Cadillac SRX AWD, SMI Smart Box braking system.
https://myrandomviews.com/
-Gramps- is offline   Reply With Quote
Old 02-03-2016, 02:03 PM   #6
Senior Member
 
Gormleys's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Sep 2012
Location: CO
Posts: 674
Also, if you search for Lippert on Youtube, there are a couple of short diagnostic and PM videos on their slide outs that might help.
__________________
Colorado '15 Winnebago Forza 34T w/MKZ hybrid toad
Gormleys is offline   Reply With Quote
Old 02-04-2016, 10:50 AM   #7
Junior Member
 
Join Date: Nov 2015
Posts: 29
Thanks folks for the input folks. I've seen the YT vids and have identified MOTOR 2 as the culprit. I'm ASSUMING MOTOR 2 is in the REAR of the slide?? Does anyone know for a fact which is MOTOR 1 vs. MOTOR 2? I'm going to replace one of the motors and see what happens. The tracks look in great shape and I have no issues taking the slide fully in or out in by-pass mode. I just hate going to the dealer! I'd much rather fix it myself (or at least try!). The motors are easy to get to.

Thanks!
__________________

__________________
Steve Gorman
Itasca Solei 34T
stevegster is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Schwintek slide failure Jim Bob Winnebago Industries Owner's Forum 26 10-31-2015 07:29 AM
Winnebago ditches Schwintek in wall slide system for 2016 Journey/Meridian twojayhawks Winnebago Industries Owner's Forum 20 10-10-2015 12:19 PM
Full Wall Slide Grafics dont line up redbaron Monaco Owner's Forum 1 04-25-2015 09:46 AM
Closed Lippert Schwintek closet slide leak on Outdoors RV Wind River tredfield Outdoors RV Owner's Forum 9 07-05-2014 07:03 AM
Full Wall Slide Protocol from Newmar huntnjim Newmar Owner's Forum 7 07-02-2014 09:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.