Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-31-2015, 10:25 AM   #1
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 4,597
Silverleaf

Got back from trip last night, Silverleaf was working fine. Was giving the coach a good post trip inspection when I tried to get the Silverleaf system up it would not show any of the vitals. The program started up and it brought up the trip info from yesterday but none of the gauges are showing anything. Shut down the system and restarted, still no luck. Unplugged the USB, the round connector to the coach and the plug into the Silverleaf module.

350 ISC 8.3L Cummins
2002 Monaco Windsor

Silverleaf is connected to a Sony Viao running XP, I've never had this problem before

Any suggestions?
__________________

__________________
Jim J
2002 Monaco Windsor 38 PKD
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-31-2015, 12:05 PM   #2
Senior Member
 
530ktm's Avatar
 
Join Date: Dec 2014
Location: Northern Arizona
Posts: 1,391
What is a Silverleaf system?
__________________

__________________
2014 Itasca Sunova 33C towing a Jeep JK Wrangler
530ktm is offline   Reply With Quote
Old 08-31-2015, 12:23 PM   #3
Senior Member
 
BrianGlenn's Avatar


 
Country Coach Owners Club
Join Date: Apr 2015
Location: Alberta
Posts: 905
Quote:
Originally Posted by 530ktm View Post
What is a Silverleaf system?
An electronic coach monitoring system; can monitor chassis parameters (engine/tranny, etc) and coach parameters, depending on coach manufacturer and how its configured.

Click here.

Brian
__________________
Towr: 2007 Country Coach Allure 470 - 37 Sunset Bay Cummins 400 ISL
Toad: 2016 F150 King Ranch - 3.5L EcoBoost 4x4 Supercrew (curb weight 4,775 lbs)
Toad: SOLD 2007 Jeep Grand Cherokee (yes, it has a Hemi) (curb weight 4,720 lbs)
BrianGlenn is online now   Reply With Quote
Old 08-31-2015, 12:36 PM   #4
Senior Member
 
530ktm's Avatar
 
Join Date: Dec 2014
Location: Northern Arizona
Posts: 1,391
Quote:
Originally Posted by BrianGlenn View Post
An electronic coach monitoring system; can monitor chassis parameters (engine/tranny, etc) and coach parameters, depending on coach manufacturer and how its configured.

Click here.

Brian
There is a lot to read there but I am wondering what is involved to install all the sensors that monitor the temperatures of so many components along with all the other things this does. Seems like a very large undertaking if your vehicle does not already have these things.
__________________
2014 Itasca Sunova 33C towing a Jeep JK Wrangler
530ktm is offline   Reply With Quote
Old 08-31-2015, 12:44 PM   #5
Senior Member
 
djbmsu's Avatar
 
Join Date: Nov 2011
Location: Charlotte Harbor, FL
Posts: 1,806
Not at all takes minutes. Unit plugs into your chassis diagnostic port then either hard wire to your tablet or pad via bluetooth or hard wire
__________________
Don and Nancy
[2014 40QBH Phaeton, 2015 Buick Enclave, 2yr old sisters Sara n Kaycee, Havanese, Two Segways
djbmsu is offline   Reply With Quote
Old 08-31-2015, 12:50 PM   #6
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 9,283
Jim......On occasion, mine will start up and have blank fields. I shut down the program, unplug the USB as you did, plug it back in and restart. You should have a second OBD port in the run bay or by the engine. You might try plugging into one of the other ports if you don't get it restarted.

"530ktm"......Silverleaf makes a computer program called VMSpc that is free to download. The caveat is that you need their cable to connect from your OBD port to your laptop, about $300.00. There is nothing to install. The VMSpc program reads directly from the engine computer, just like a tech would when working on your vehicle. You can then design a screen on a laptop using analog, digital or bar graphs to look at ANYTHING the engine computer looks at.

Silverleaf was originally known for selling cigar size boxes that had displays with engine info, but are pricey. On very high end coaches, Silverleaf makes glass dashes with all the engine info.

Here is how I laid out my screen. It runs on a small laptop to the left of my dash. It does things like give you estimated HP and torque while running and instant mpg. They're only for diesel engines. I don't start my coach without first starting the Silverleaf program. Rather than generic gauges, it gives you precise numbers, like oil pressure, engine coolant temp. It even lets you set alarms and change gauge color when limits are exceeded.

__________________
Don & Mary
2014 Newmar Dutch Star - All Electric - 450 ISL
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 08-31-2015, 02:09 PM   #7
Senior Member
 
greystroke's Avatar


 
Monaco Owners Club
Freightliner Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2009
Location: Spring Hill, Florida
Posts: 1,150
Quote:
Originally Posted by jacwjames View Post
Got back from trip last night, Silverleaf was working fine. Was giving the coach a good post trip inspection when I tried to get the Silverleaf system up it would not show any of the vitals. The program started up and it brought up the trip info from yesterday but none of the gauges are showing anything. Shut down the system and restarted, still no luck. Unplugged the USB, the round connector to the coach and the plug into the Silverleaf module.

350 ISC 8.3L Cummins
2002 Monaco Windsor

Silverleaf is connected to a Sony Viao running XP, I've never had this problem before

Any suggestions?
First make sure the pwr light is on for the silverleaf. Reseat the comm connector. When the PC comes up check your setup values for your engine. Reset your Comm link. Check fuses that might go to your engine computer. Can't think of anything else.
__________________
98 Endeavor DP, ISB275
RX300, Falcon II hitch, BB Vantage Select
VMSpc, 2002 Grey Ford Powerstroke
TST 507 w/ 10 Sensors
greystroke is offline   Reply With Quote
Old 08-31-2015, 02:22 PM   #8
Member
 
ivykrewe's Avatar
 
Monaco Owners Club
Join Date: Feb 2012
Location: Belle Chasse, La
Posts: 92
Call Silverleaf. 888-741-0259, ask for Art. Great customer service.
__________________
Gene @ Alice Ivy 2007 Monaco Dynasty, 2012 Wrangler
ivykrewe is offline   Reply With Quote
Old 08-31-2015, 02:25 PM   #9
Member
 
ivykrewe's Avatar
 
Monaco Owners Club
Join Date: Feb 2012
Location: Belle Chasse, La
Posts: 92
I don't know why that did not post. Call Silverleaf at 888-741-0259. Ask for Art. Great customer support.
__________________
Gene @ Alice Ivy 2007 Monaco Dynasty, 2012 Wrangler
ivykrewe is offline   Reply With Quote
Old 09-02-2015, 11:22 PM   #10
Senior Member
 
Rich-n-Linda's Avatar
 
Join Date: Nov 2011
Posts: 884
This occasionally happens to me, too. I'll start the Silverleaf program, but no data shows on the screen.

To fix it, all I do is unplug the USB connector on the computer for a moment, then plug it back in. Wait 2-4 seconds and all is right with the world again.


2006 Mandalay 40E, Cummins ISL 400 HP
__________________
Rich-n-Linda is offline   Reply With Quote
Old 09-02-2015, 11:32 PM   #11
Senior Member
 
Mr_D's Avatar
 
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 28,450
When I had the VMSpc I had that trouble once in a while. Had to be sure the netbook was running and the VMSpc program going before starting the engine.
Now have the VMS400 CL and haven't had any problems with it.
__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Old 09-03-2015, 05:50 PM   #12
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 4,597
Sorry for the delay in posting what I found, just got done replacing my exhaust manifold.

I went to the Silverleaf Electronics website and downloaded the updated manual. It has some good trouble shooting tips that I followed.

First I made sure that the VMSpc module was receiving a signal from the coach, when I plugged it in and turned on the key there was a Green Light and a slowly flashing red light which told me it was getting a signal.

I then started my computer, let it boot up, plugged in the USB cord from the base module and brought the VMSpc program up. It did not bring up any information. I then went to the advanced settings and used the Sniffer to look for the PID's, NONE were brought up. I checked the communication tab under communications, it was on Com 1. I remembered when I first installed the VMSpc I had to go through the process of checking each Com location before finding the one the VMSpc was interfacing with. Do not ask me why but I finally found it under Com 19.

It is now up and running and getting all the information I had been getting.

Thanks for everyone's responses.
__________________

__________________
Jim J
2002 Monaco Windsor 38 PKD
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Silverleaf, engine fault codes smlranger Country Coach Owners Forum 16 03-05-2015 11:38 AM
Silverleaf Tire Monitoring Dave 430 RV Systems & Appliances 7 10-10-2014 11:42 AM
Silverleaf Floor Heat Scheduling slabman Newmar Owner's Forum 4 09-03-2014 07:17 AM
MP-8 or DIGI + Silverleaf, other mgmt sys Smitty77 Class A Motorhome Discussions 0 08-04-2014 04:24 PM
Silverleaf vs. Coach Gauges Michaels Class A Motorhome Discussions 5 07-01-2013 06:04 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.