Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-13-2014, 06:51 PM   #1
Member
 
Country Coach Owners Club
Join Date: Nov 2010
Posts: 90
SilverLeaf Readings

I started our 370 Cummings today, to level the coach to take off the tire covers.
My SilverLeaf Diagnostics said my engine status was O.K. Yellow
But, SilverLeaf told me that I had an Inactive Fuel Pump CNTRLR Fault
233 12S Fuel Pump CNTRLR FAULT.
So, can someone explain this to me, Duh? Fuel filters have maybe 6k on them.
The engine operated fine, no hickups. What's going on? Thanks, John
2003 Allure 370 Cummins 54000Mi
__________________

__________________
shamrock481 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-13-2014, 07:10 PM   #2
Senior Member
 
Country Coach Owners Club
Join Date: Jan 2011
Posts: 929
Have you started it again???? If you did, did it still have the problem message? If you have the book or maybe go to the web site and clear the message and see if it comes up again.

Good Luck.
__________________

__________________
pumper9x9 is offline   Reply With Quote
Old 04-13-2014, 08:18 PM   #3
Senior Member
 
Rich-n-Linda's Avatar
 
Join Date: Nov 2011
Posts: 884
I have a feeling that Mr. Clessie Cummins probably wouldn't like you calling his engines Cummings. ;-)

I have Silverleaf too. Every once in a while it gives me some bogus info. Start the engine again and see what it tells you.



Rich & Linda
__________________
Rich-n-Linda is offline   Reply With Quote
Old 04-13-2014, 10:22 PM   #4
Senior Member
 
dons2346's Avatar
 
Country Coach Owners Club
Join Date: Dec 2010
Posts: 4,487
Yup, clear the fault code and see if it comes up again. Every once in awhile I will get a false code
__________________
dons2346 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Silverleaf Fuel Indicator always reads full? Affinityfan RV Systems & Appliances 8 03-18-2014 09:09 AM
Check Engine, Silverleaf smlranger Country Coach Owners Forum 6 03-07-2014 04:53 PM
Silverleaf pressure pro sensors hwbuck Technology: Internet, TV, Satellite, Cell Phones, etc. 2 12-26-2013 06:59 AM
Anyone operating the VMS-Air by Silverleaf? Adam Hunter Monaco Owner's Forum 8 11-10-2013 09:19 AM
Silverleaf vs. Coach Gauges Michaels Class A Motorhome Discussions 5 07-01-2013 06:04 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.