Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-29-2012, 04:06 PM   #1
Member
 
Join Date: Mar 2012
Posts: 50
Blog Entries: 1
Slide won't retract in.

I have a 2008 Discovery MH, Model 40X having 3 slides. I'm at a campground and ready to leave and the kitchen slide (approx. 16') will not come in. All other slides work fine. When pushing the slide button it moves about an inch or so at the bottom but does not come away from the wall inside at the top of the slide. I've been underneath the coach and the motor is located in the center of the slide. It rotates the bar to both gears for a few seconds but then stops. The motor isn't hot and does not sound like under a strain. The gear drive appears to be okay too. Any help from you out there would be greatly appreciated.
__________________

__________________
Dean B is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-29-2012, 04:41 PM   #2
Senior Member
 
trackman's Avatar
 
Join Date: Oct 2011
Posts: 1,136
Since you have inspected and found that it is engaging you should try manually retracting it. That would get you going and you could trouble shoot later
__________________

__________________
trackman is offline   Reply With Quote
Old 09-29-2012, 04:49 PM   #3
Member
 
retired2001's Avatar
 
Join Date: Jan 2005
Location: Texas
Posts: 96
I got stuck in Beaty, Nevada last year and my slide started out but, one end didn't move. One of the hydraulic lines had failed even though the other slide worked. Is the fluid level good in the hydraulic reservoir?
__________________
Marilyn & Bob Johnson
Pound Pups: Petey & Sweety Pie
'07 39' Winny Adventurer: 2010 Colorado
retired2001 is offline   Reply With Quote
Old 09-29-2012, 05:07 PM   #4
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,125
You no doubt have Power Gear Electric system. Here is the operation manual. http://support.powergearus.com/techdocs/82-S0140-00.pdf .

It shows how to manually override the system and also discusses the brake that is on the motor. If that brake is disengaged , the slide won't come in.

Hope this helps.

Cliff
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 09-29-2012, 09:56 PM   #5
Member
 
Join Date: Mar 2012
Posts: 50
Blog Entries: 1
Quote:
Originally Posted by trackman View Post
Since you have inspected and found that it is engaging you should try manually retracting it. That would get you going and you could trouble shoot later
I tried to do it manually. I disconnected the motor and tripped the switch on the end of the motor. I used a 3/4 socket with a 1/2 breaker bar and it only moved a 1/4 turn. I didn't want to force it. There could possibly be something wrong in the gear drive on the motor. So, it won' t come in manually.
__________________
Dean B is offline   Reply With Quote
Old 09-29-2012, 10:15 PM   #6
Member
 
Join Date: Mar 2012
Posts: 50
Blog Entries: 1
Quote:
Originally Posted by retired2001 View Post
I got stuck in Beaty, Nevada last year and my slide started out but, one end didn't move. One of the hydraulic lines had failed even though the other slide worked. Is the fluid level good in the hydraulic reservoir?
Thanks for your answer. However, mine is fully electric. Any thoughts?
__________________
Dean B is offline   Reply With Quote
Old 09-29-2012, 10:19 PM   #7
Member
 
Join Date: Mar 2012
Posts: 50
Blog Entries: 1
Quote:
Originally Posted by Clifftall View Post
You no doubt have Power Gear Electric system. Here is the operation manual. http://support.powergearus.com/techdocs/82-S0140-00.pdf .

It shows how to manually override the system and also discusses the brake that is on the motor. If that brake is disengaged , the slide won't come in.

Hope this helps.

Cliff
Thanks for the help. I did manually override the system but it didn't work manually. I engaged the override at the rear of the motor and it would't come in when pushing the controls on the control panel. Thanks for your help!
__________________
Dean B is offline   Reply With Quote
Old 09-30-2012, 04:57 AM   #8
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,125
Quote:
Originally Posted by Dean B
Thanks for the help. I did manually override the system but it didn't work manually. I engaged the override at the rear of the motor and it would't come in when pushing the controls on the control panel. Thanks for your help!
The techs at Power Gear are great and respond quickly to emails ( mon- fri ). I would send them one today and you should be in contact with them as soon as they get in on Mon. Their address is info@powergearus.com.

Please update us when you can.

Cliff
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 09-30-2012, 05:44 AM   #9
Senior Member
 
Shellback1's Avatar


 
Damon Owners Club
Ford Super Duty Owner
Join Date: Jul 2008
Location: Nashua, NH
Posts: 721
Send a message via AIM to Shellback1
Quote:
Originally Posted by Dean B View Post
I tried to do it manually. I disconnected the motor and tripped the switch on the end of the motor. I used a 3/4 socket with a 1/2 breaker bar and it only moved a 1/4 turn. I didn't want to force it. There could possibly be something wrong in the gear drive on the motor. So, it won' t come in manually.
Sounds like something fell inside the RV and is jamming the slide.
__________________
2006 Damon Daybreak 3274 35' Ford F53 V-10
2006 Ion Retired Navy, FAA and PASS Union VP
Shellback1 is offline   Reply With Quote
Old 09-30-2012, 12:52 PM   #10
Senior Member
 
Join Date: Nov 2010
Location: KENNER, LOUISIANA
Posts: 131
Is the top of the slide clear of debris? Once I had a tree limb fall and block the slide, took hours before I decided to go up an look, found it and that's all that was stopping the slide....
Just an idea...
__________________
RABBITFISH is offline   Reply With Quote
Old 09-30-2012, 11:07 PM   #11
Member
 
Join Date: Mar 2012
Posts: 50
Blog Entries: 1
Quote:
Originally Posted by Shellback1 View Post
Sounds like something fell inside the RV and is jamming the slide.
I removed the motor drive mechanism and connected it to a 12 v battery. I ran perfectly so, I re-installed it and run it back and forth a few times. I heard something pop and the slide came in. I felt brave so I tried putting it out hoping it would come back in. It did and I tried it a few other times. Now everything works okay. Buy the way I did find a rock about the size of a quarter. That could have contributed to the problem however, there is still a small popping noise when the slide is retracted in. Hopefully, the noise will reduce. It could possibly be a screw hanging down from the bottom of the slide dragging on the frame work of the floor. Thanks for your help.
__________________
Dean B is offline   Reply With Quote
Old 10-01-2012, 04:30 AM   #12
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,125
Great news. Thanks for the update.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.