Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-27-2015, 09:09 AM   #1
Junior Member
 
Join Date: Jun 2013
Posts: 6
Slides

Hi All, have a 2008 Fleetwood Terra LX (36') problem is that the slides will not go in. they both worked 3 days ago. seems like they are not getting power. anyone know if and where a fuse/breaker may be.....

thank you
__________________

__________________
litlegto is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-27-2015, 09:17 AM   #2
Senior Member
 
alpha99's Avatar
 
Winnebago Owners Club
Join Date: Apr 2013
Posts: 1,035
First, unscrew the operation panel and press the reset switch if you have a red light or error code.
__________________

__________________
alpha99 is offline   Reply With Quote
Old 02-27-2015, 09:47 AM   #3
Junior Member
 
Join Date: Jun 2013
Posts: 6
Where is the panel located?
__________________
litlegto is offline   Reply With Quote
Old 02-27-2015, 10:23 AM   #4
Junior Member
 
Join Date: May 2014
Posts: 6
When I had this problem before something that was put up in a storage bin under the slide tripped a switch that prevented the slide from coming in. The switch was mounted on the slide mechanism out of sight at the top of the storage bin. Thought I was going to drive 500 miles with the slide out!
__________________
Glenn in TN
99 Holiday Rambler Vacationer
05 PT Cruiser Convertable - TOAD
GlenninTN is offline   Reply With Quote
Old 02-27-2015, 10:36 AM   #5
Senior Member
 
alpha99's Avatar
 
Winnebago Owners Club
Join Date: Apr 2013
Posts: 1,035
Uh, the panel that you operate the slides from.

Cheers!
__________________
alpha99 is offline   Reply With Quote
Old 02-27-2015, 10:52 AM   #6
Senior Member
 
GaryKD's Avatar
 
Newmar Owners Club
Join Date: Jul 2006
Location: Wellington, Florida
Posts: 12,324
Hi litlegto,

I do not know your brand of coach. However, if you have a meter and are comfortable using it, find the slide motor and determine if the motor is really not getting power. If that is the problem an emergency fix is to have a emergency portable car starter (battery). Auto parts stores sell these. Jumper wires from the emergency battery alligator clips to the slide motor. If you do this backwards, you'll know immediately. Just reverse the leads and the motor will activate and the slide will go in. Be careful, the only thing that stops the slide is to remove the wires. I've helped quite a few coach owners make this quick fix to get them going. If needed you can then get to a mobile tech or repair shop for the correct repair.
__________________
Gary
2005 Newmar KSDP 3910 + GMC ENVOY XUV 37K lbs Moving Down The Road
The Avatar Is Many Times Around The USA
Nobody Knows Your Coach Like Somebody Who Owns One Just Like Yours
GaryKD is offline   Reply With Quote
Old 02-27-2015, 11:19 AM   #7
Junior Member
 
Join Date: Jun 2013
Posts: 6
coach is a Fleetwood terra lx 36'.. have checked to motor on the front slide and if I jump it, it works. so the problem is somewhere between the motor and the power source,f I have checked every possible fuse and breaker I could find and still nothing
__________________
litlegto is offline   Reply With Quote
Old 02-27-2015, 12:24 PM   #8
Senior Member
 
alpha99's Avatar
 
Winnebago Owners Club
Join Date: Apr 2013
Posts: 1,035
Slides

Quote:
Originally Posted by litlegto View Post
coach is a Fleetwood terra lx 36'.. have checked to motor on the front slide and if I jump it, it works. so the problem is somewhere between the motor and the power source,f I have checked every possible fuse and breaker I could find and still nothing

So I assumed you reset the system at the control panel? By jumping it, you are overriding the control panel computer which may be inhibiting it's movement. There is normally a small black reset button behind the panel face, may be located elsewhere on your unit, but I'd look there first.

This is most common.

Good Luck!
__________________
alpha99 is offline   Reply With Quote
Old 02-27-2015, 01:18 PM   #9
Senior Member
 
Dennis_K's Avatar
 
Monaco Owners Club
Join Date: Jun 2007
Location: Lake Havasu City, AZ
Posts: 1,086
On the two Fleetwood products I have worked on the slides had control boards. On one I found them in the bay with the inverter and the other they were under the bed. They are a circuit board with a 6 wire connector and two relays that are about 1" cube. When you find them there is a glass fuse and a self resetting circuit breaker on them. If you can't hear any clicking when pushing the switch it's possible that the fuse is blown. If you do hear clicking one of the relays may be bad.
__________________
2012 Monaco Knight 36 PFT
2014 Jeep Grand Cherokee Overland
2005 Jeep Rubicon Unlimited on 2007 16' Car Hauler trailer
Dennis_K is offline   Reply With Quote
Old 02-27-2015, 02:10 PM   #10
Junior Member
 
Join Date: Jun 2013
Posts: 6
still haven't found where the power gets lost, but have been able (temperory) from a 12v source to the main lead to the front slide switch and that restores power to both front and rear slide. this is only a temp fix, will continue to t/s but at least I can get the slides in and out.
__________________
litlegto is offline   Reply With Quote
Old 02-27-2015, 11:11 PM   #11
Senior Member
 
alpha99's Avatar
 
Winnebago Owners Club
Join Date: Apr 2013
Posts: 1,035
Quote:
Originally Posted by alpha99 View Post
So I assume you reset the system at the control panel? By jumping it, you are overriding the control panel computer which may be inhibiting it's movement. There is normally a small black reset button behind the panel face, may be located elsewhere on your unit, but I'd look there first.

This is most common.

Good Luck!


. . .
__________________

__________________
alpha99 is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Normal Operation of Newmar Slides and a FWS Difference "007" Newmar Owner's Forum 47 02-23-2015 11:14 AM
Slides suiteowner 5th Wheel Discussion 3 02-16-2015 09:07 PM
How many people out there have NO slides GlennLever Class A Motorhome Discussions 112 12-16-2014 12:47 AM
Slides on 33.1 Butte64 Palazzo Motorhomes 19 04-23-2014 04:16 PM
Issue with slides & jacks nrupracht Monaco Owner's Forum 10 01-07-2014 05:33 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.