Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2014, 08:50 AM   #1
Senior Member
 
djbmsu's Avatar
 
Join Date: Nov 2011
Location: Charlotte Harbor, FL
Posts: 1,806
Slides wont go in

2008 Georgetown Hyd slides will not go in ? one slide went in S L O W
now the DS will not go in Any ideas ?
__________________

__________________
Don and Nancy
[2014 40QBH Phaeton, 2015 Buick Enclave, 2yr old sisters Sara n Kaycee, Havanese, Two Segways
djbmsu is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-01-2014, 08:56 AM   #2
Senior Member
 
Bumps's Avatar
 
Winnebago Owners Club
Join Date: Sep 2013
Location: FTer Class of 2015 Origin: Evergreen, Colorado
Posts: 1,536
Engine running? Fast idle? Batteries in good shape? \ken
__________________

__________________
Ken & Deb (WIT Club, FMCA, SKP, Harvest Hosts, and grateful volunteers with SOWERs)
2005 Winnebago Vectra 40FD w/400ISL and Allison 3000MH on Freightliner's Evolution chassis, Onan QD7500, 1000w Renogy solar, BlueOx tow gear, and 2015 Cherokee TrailHawk toad.
[SIGPIC][/SIGPIC]
Bumps is offline   Reply With Quote
Old 09-01-2014, 09:08 AM   #3
Senior Member
 
djbmsu's Avatar
 
Join Date: Nov 2011
Location: Charlotte Harbor, FL
Posts: 1,806
owner says engine cannot be running
__________________
Don and Nancy
[2014 40QBH Phaeton, 2015 Buick Enclave, 2yr old sisters Sara n Kaycee, Havanese, Two Segways
djbmsu is offline   Reply With Quote
Old 09-01-2014, 09:13 AM   #4
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
Dead batteries........ short answer to a short question
__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Old 09-01-2014, 10:21 AM   #5
Junior Member
 
Join Date: Aug 2014
Posts: 20
Quote:
Originally Posted by djbmsu View Post
2008 Georgetown Hyd slides will not go in ? one slide went in S L O W
now the DS will not go in Any ideas ?
Check the documentation,, there should be a way to put it in manually (with a wrench).
Sparty on!!! ( MSU class of 1980 here!!!)
__________________
9dreizig is offline   Reply With Quote
Old 09-01-2014, 10:28 AM   #6
Registered User
 
Monaco Owners Club
Join Date: Oct 2009
Location: Varies Depending on The Weather
Posts: 8,517
Quote:
Originally Posted by djbmsu View Post

owner says engine cannot be running
Then start the generator!

Batteries are low!

Dr4Film ----- Richard
__________________
Dr4Film is offline   Reply With Quote
Old 09-01-2014, 10:49 AM   #7
Senior Member
 
Join Date: May 2007
Location: Davie, Florida
Posts: 719
Key must also be out of the ignition but it still sounds like a low voltage issue with the batteries as it seems to have slowed to a stop vs. not working at all.
__________________
Denis, Ruth and Gracie
the K-9 Dashboard Ornament
2007 Newmar Baystar 3202
D in Davie is offline   Reply With Quote
Old 09-01-2014, 12:31 PM   #8
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,792
SLOW does indeed = low voltage.. Some slides (Power Gear, Accu Slide and I do not know what others) if the voltage is low the controller will read it as "End of travel reached" and shut off power to the motor (it reads current, low voltage = high current).

Run Genny, Plus into shore, Hook up jumper cables, or otherwise add power to 12 volt system.

YOUR CONVERTER MAY BE ..... History, or unpluged (in my case) or breaker tripped or fuse blown.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 09-01-2014, 12:37 PM   #9
Senior Member
 
macantic's Avatar
 
Join Date: Feb 2012
Location: Aiken,SC
Posts: 1,025
Quote:
Originally Posted by djbmsu View Post
owner says engine cannot be running
I don't know why it would hurt to run the engine,not sure about your coach,but I start mine to put the slides in or out.
__________________
Good Sam Life Members
Served in U.S.A.F.
macantic is offline   Reply With Quote
Old 09-01-2014, 02:14 PM   #10
Registered User
 
Monaco Owners Club
Join Date: Oct 2009
Location: Varies Depending on The Weather
Posts: 8,517
My slides which are all electric will not work if the ignition is on.

Dr4Film ----- Richard
__________________
Dr4Film is offline   Reply With Quote
Old 09-01-2014, 02:38 PM   #11
Senior Member
 
Join Date: Feb 2010
Posts: 569
The reason the engine must be off because there might be an interlock so that some one cannot accidentally open a slide.
__________________
2008 Thor, Four Winds Mandalay 40G. Cummins 400 isl. Freightliner chassis
koda59 is offline   Reply With Quote
Old 09-01-2014, 02:52 PM   #12
Senior Member
 
TonyDi's Avatar


 
Join Date: Feb 2011
Location: Point Pleasant Beach, NJ
Posts: 10,433
With my slides out the engine won't start. With the engine running the slides will not extend. It's a good safety feature. You have to have low battery for them to slow down then stop.

You should be able to start the genny. Let it run a bit, then try to bring the slides in.

Bringing the slides in manually, while it can be done, is a daunting task.

Good luck and Happy Trails!!!
__________________
Tony & Ruth........... FMCA#F416727
Newmar Dutch Star 4320, Spartan MM Chassis, Cat C9, Jeep Grand Cherokee Hemi, Blue Ox Aventa LX, and Brake Buddy. TST 507 TPMS
TonyDi is online now   Reply With Quote
Old 09-01-2014, 03:09 PM   #13
Senior Member


 
Join Date: May 2013
Location: Chester, VA
Posts: 955
May owners manual says engine should be running when deploying jacks and slides. They are hydraulic.
__________________
Tom and Gloria 2017 Newmar Ventana 4369, TOAD: 2015 GMC Canyon, Blue Ox Towbar, Baseplate and M&G Braking System
TomandGloria is offline   Reply With Quote
Old 09-01-2014, 06:16 PM   #14
Senior Member
 
macantic's Avatar
 
Join Date: Feb 2012
Location: Aiken,SC
Posts: 1,025
Different strokes for a different coach!
I guess what works for one,doesn't work for another.
__________________

__________________
Good Sam Life Members
Served in U.S.A.F.
macantic is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slides rubbing tile flooring Harry Class A Motorhome Discussions 14 07-01-2014 07:24 PM
Slides on 33.1 Butte64 Palazzo Motorhomes 19 04-23-2014 04:16 PM
Oasis heat vents obstructed by slides TwoCorners Newmar Owner's Forum 7 01-22-2014 01:19 PM
Issue with slides & jacks nrupracht Monaco Owner's Forum 10 01-07-2014 05:33 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.