RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-13-2017, 03:45 PM   #1
Senior Member
 
Arizona Lizards's Avatar
 
Join Date: Apr 2013
Location: Wherever the RV takes us!
Posts: 701
Tire SafeGuard Help

I am looking for assistance in setting up my Tire SafeGuard sensors for different tire pressures on each axle.
My drive tires are 120 PSI; my tags are 90 PSI and my rear are set at 85, per manufacturer (we are doing 4 corner weighing this week or next).
I have the instructions for setup but donít see how to change it from using the drive pressure of 120 on the other axles.
I canít figure out how to set the TPMS to recognize the different PSIs so I donít get a low pressure warning for the two rear axles. If anyone has instructions on how to do this it would be appreciated very much.
Thanks,
Lisa
__________________

__________________
Connie and Lisa (both pups have crossed the rainbow bridge). Our blog: arizonalizards.com or bird photography: zenfolio.com/arizonabirder
Newmar Dutch Star 4041 2016 towing a Dodge Ram 1500
Arizona Lizards is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-13-2017, 03:55 PM   #2
Senior Member
 
pbucha's Avatar




 
Join Date: Nov 2014
Location: Ft.Worth, TX.
Posts: 295
This page seems to have manuals on it:

Tire-SafeGuard - Products
__________________

__________________
2015 Tiffin Phaeton 42LH - All Electric w/tag
2016 Jeep Wrangler Unlimited Sport
pbucha is offline   Reply With Quote
Old 11-13-2017, 07:35 PM   #3
Senior Member
 
Arizona Lizards's Avatar
 
Join Date: Apr 2013
Location: Wherever the RV takes us!
Posts: 701
Quote:
Originally Posted by pbucha View Post
This page seems to have manuals on it:

Tire-SafeGuard - Products
Thank you; however I have the manual. I want to keep the auto settings for high and low pressure - which is based on the cold tire pressure.
According to the manual I should press the setup button on the top of the monitor for three seconds and the system will automatically set up the warnings on each axle based on the pressure for that axle. I don’t have a setup button on the top. I have a set button on the face of the monitor but it does not seem to be doing what it should.
__________________
Connie and Lisa (both pups have crossed the rainbow bridge). Our blog: arizonalizards.com or bird photography: zenfolio.com/arizonabirder
Newmar Dutch Star 4041 2016 towing a Dodge Ram 1500
Arizona Lizards is offline   Reply With Quote
Old 11-14-2017, 02:50 AM   #4
Senior Member


 
Holiday Rambler Owners Club
Join Date: Aug 2015
Posts: 4,190
Connie and Lisa-

There are a couple of Tire-SafeGuard systems out there. They have different monitors, and different setup instructions. Could you post a couple pictures of your T-S monitor, say one of the face and one of the top? That would help us help you better.
__________________
Mark
2008 Holiday Rambler Admiral 30PDD (Ford F-53 chassis)
2009 Honda Fit Sport
l1v3fr33ord1 is online now   Reply With Quote
Old 11-14-2017, 09:21 AM   #5
Senior Member
 
LJowdy's Avatar


 
Join Date: May 2013
Location: Ontario, California
Posts: 2,076
Here's their manual: http://www.tiresafeguard.com/frontpa...P%20Manual.pdf
__________________
2016 Newmar Dutch Star 4369
Newmar Owners Club
USAF 1966-1969,- Law Enforcement 1969 - 2003, Unemployed (retired) since March 2003
LJowdy is offline   Reply With Quote
Old 11-14-2017, 09:56 AM   #6
Senior Member
 
Arizona Lizards's Avatar
 
Join Date: Apr 2013
Location: Wherever the RV takes us!
Posts: 701
Thanks, I have the manual from their site and it does not match my Tire SafeGuard display. I hope that is why I am having problems.
__________________
Connie and Lisa (both pups have crossed the rainbow bridge). Our blog: arizonalizards.com or bird photography: zenfolio.com/arizonabirder
Newmar Dutch Star 4041 2016 towing a Dodge Ram 1500
Arizona Lizards is offline   Reply With Quote
Old 11-14-2017, 10:02 AM   #7
Senior Member
 
Arizona Lizards's Avatar
 
Join Date: Apr 2013
Location: Wherever the RV takes us!
Posts: 701
Quote:
Originally Posted by l1v3fr33ord1 View Post
Connie and Lisa-

There are a couple of Tire-SafeGuard systems out there. They have different monitors, and different setup instructions. Could you post a couple pictures of your T-S monitor, say one of the face and one of the top? That would help us help you better.
Yes, thanks. The only online manual on their site shows a newer(?) version. Here is what mine looks like.
Attached Thumbnails
Click image for larger version

Name:	BE5195CA-3AA1-4159-B983-88DEE51A2099.jpeg
Views:	21
Size:	179.7 KB
ID:	182901   Click image for larger version

Name:	7C27FF07-C48A-470E-9E0C-D3732DB0CD2F.jpg
Views:	20
Size:	159.4 KB
ID:	182902  

__________________
Connie and Lisa (both pups have crossed the rainbow bridge). Our blog: arizonalizards.com or bird photography: zenfolio.com/arizonabirder
Newmar Dutch Star 4041 2016 towing a Dodge Ram 1500
Arizona Lizards is offline   Reply With Quote
Old 11-14-2017, 10:42 AM   #8
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 13,293
Why not just call them and ask them to email you the older instructions. I bought the new TST monitor for my old TST system and had the same issue. Buttons were in different spots and did different things. I called TST and they walked me through the new buttons.

With that said, almost all of these tire monitors work the same way. Just like your home alarm clock, watch or anything that needs setting, all you have to do is play with the buttons for a few minutes and you can usually figure out the sequence.
__________________
Don & Mary
2019 Newmar Dutch Star 4018
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is online now   Reply With Quote
Old 11-14-2017, 10:52 AM   #9
Senior Member
 
UFO Pilot's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Aug 2007
Location: Sonoma County, CA
Posts: 5,443
Have you called Dion at Tire SafeGuard for help? He can and will talk you thru the setup procedure. He has helped me every time I have called the support line and advertises 24/7 service.
__________________
Wayne & Roberta and Maggie the Miracle Dog
08 Winnebago Destination 39W Gas UFO Workhorse Chassis......
Knowledge is knowing that a tomato is a fruit, wisdom is knowing not to put it in a fruit salad.
UFO Pilot is offline   Reply With Quote
Old 11-14-2017, 11:44 AM   #10
Senior Member
 
Arizona Lizards's Avatar
 
Join Date: Apr 2013
Location: Wherever the RV takes us!
Posts: 701
I have called and left messages, no response. I have emailed, asked for older instructions and were sent the newer ones. I have tried, just thought someone might know.

I don’t mind playing with buttons and trying things. I have done this to no avail.
__________________
Connie and Lisa (both pups have crossed the rainbow bridge). Our blog: arizonalizards.com or bird photography: zenfolio.com/arizonabirder
Newmar Dutch Star 4041 2016 towing a Dodge Ram 1500
Arizona Lizards is offline   Reply With Quote
Old 11-14-2017, 01:07 PM   #11
Senior Member


 
Holiday Rambler Owners Club
Join Date: Aug 2015
Posts: 4,190
Connie and Lisa-

Send me a private message that includes your contact information. I can contact you by e-mail or phone, your choice.

I have the same monitor unit. Here is the correct manual.
Attached Files
File Type: pdf TPMS-MN-OP-Manual.pdf (200.7 KB, 16 views)
__________________
Mark
2008 Holiday Rambler Admiral 30PDD (Ford F-53 chassis)
2009 Honda Fit Sport
l1v3fr33ord1 is online now   Reply With Quote
Old 11-14-2017, 04:47 PM   #12
Senior Member
 
Arizona Lizards's Avatar
 
Join Date: Apr 2013
Location: Wherever the RV takes us!
Posts: 701
Quote:
Originally Posted by l1v3fr33ord1 View Post
Connie and Lisa-

Send me a private message that includes your contact information. I can contact you by e-mail or phone, your choice.

I have the same monitor unit. Here is the correct manual.
Mark,

This was exactly what I needed! I must not have been holding the curl button down long enough to actually get the screen to go to the mode! It worked right away. Thank you so very much!

Lisa
__________________
Connie and Lisa (both pups have crossed the rainbow bridge). Our blog: arizonalizards.com or bird photography: zenfolio.com/arizonabirder
Newmar Dutch Star 4041 2016 towing a Dodge Ram 1500
Arizona Lizards is offline   Reply With Quote
Old 11-15-2017, 04:53 PM   #13
Senior Member
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Nov 2016
Location: The Villages, FL
Posts: 136
Quote:
Originally Posted by Arizona Lizards View Post
I have called and left messages, no response. I have emailed, asked for older instructions and were sent the newer ones. I have tried, just thought someone might know.

I donít mind playing with buttons and trying things. I have done this to no avail.
Over the last couple months I have sent two emails and called but have not heard back. I wonder if he is out sick, in the past i had received responses 24-48 hours.
__________________
2008 Holiday Rambler Ambassador 40SKQ
USCGMech is offline   Reply With Quote
Old 11-15-2017, 05:33 PM   #14
Senior Member
 
Arizona Lizards's Avatar
 
Join Date: Apr 2013
Location: Wherever the RV takes us!
Posts: 701
Quote:
Originally Posted by USCGMech View Post
Over the last couple months I have sent two emails and called but have not heard back. I wonder if he is out sick, in the past i had received responses 24-48 hours.
I usually have good response also. I had all 4 of the sensors stolen from my truck, had to leave a message but he called back pretty fast. Same response when I needed to order two more sensors for the new RV.
__________________

__________________
Connie and Lisa (both pups have crossed the rainbow bridge). Our blog: arizonalizards.com or bird photography: zenfolio.com/arizonabirder
Newmar Dutch Star 4041 2016 towing a Dodge Ram 1500
Arizona Lizards is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire SafeGuard TPMS, good, bad and ugly danperryy Gear and Product Discussions 3 05-19-2014 04:08 PM
TPMS - Tire-safeguard vs others ballard770 Gear and Product Discussions 23 03-07-2014 09:12 AM
Tire safeguard D Barber Monaco Owner's Forum 3 12-31-2013 07:04 PM
Tire-Safeguard TPMS Raca-roni MH-General Discussions & Problems 3 08-21-2010 10:14 AM
Tire-Safeguard, first drive impressions SargeW MH-General Discussions & Problems 6 08-25-2009 06:56 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.