Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-15-2016, 08:47 PM   #1
Junior Member
 
Join Date: Nov 2016
Posts: 2
Trans Com Fail Code on 2012 Phaeton

Hi all, anyone own a Tiffin Phaeton Class A motorhome and dealing with a Trans Com Fail code? We have been dealing with this issue for 3 years and have brought it to a freight liner repair facility four times. Monetarily, it's adding up and the repair facility can't seem to figure out how to fix it. We are so frustrated and unsure what our next step should be. Anyone have this problem, heard of it or have suggestions? Thank you so much.
__________________

__________________
Yogaguh is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-15-2016, 09:10 PM   #2
Junior Member
 
Join Date: Oct 2016
Posts: 15
I have had the exact same problem with my 2011 Allegro Bus with freightliner chassis. The error code is "U01-15 Lost Communication with ECM". Mine is at the Freightliner dealer now being worked on for the 4th time in the last 2 1/2 years.

When mine has the fault code it goes into a "limp" mode where all the motor will do is idle. It will just barely move. Scares the _____ out you and is very dangerous when you are in traffic.
__________________

__________________
Mooshaker is offline   Reply With Quote
Old 11-16-2016, 07:33 AM   #3
Junior Member
 
Join Date: Nov 2016
Posts: 2
Quote:
Originally Posted by Mooshaker View Post
I have had the exact same problem with my 2011 Allegro Bus with freightliner chassis. The error code is "U01-15 Lost Communication with ECM". Mine is at the Freightliner dealer now being worked on for the 4th time in the last 2 1/2 years.

When mine has the fault code it goes into a "limp" mode where all the motor will do is idle. It will just barely move. Scares the _____ out you and is very dangerous when you are in traffic.
Thank you, Mooshaker for responding. My husband said when the fault code comes up, the gauges go off. Please keep us informed, if you don't mind, and we will do the same, if your issue is resolved. This has been so depressing for us to have spent good money on this diesel and it's been nothing but problems that can't be permanently repaired. Makes us never want to buy this brand again. We've lost vacations and deposits, work time, etc. on it since it has to be taken out of our city for repairs and sits at the repair shop for a month or better. Again, thank you for taking the time to respond.
__________________
Yogaguh is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Trans CIN program code TourMaster 1993 Dieselpusher Spartan Motorhome Chassis Forum 2 10-01-2014 07:50 PM
Trans Code Herman Snerd Cummins Engines 1 02-24-2014 09:55 AM
Fail code 6942 only 2000 Damon Allison Transmission Forum 5 07-17-2012 09:48 PM
2012 newmar ventana verses 2012 Phaeton bigdomino Class A Motorhome Discussions 15 12-27-2011 08:03 PM
Trans code on Odometer Roadking Winnebago Industries Owner's Forum 1 06-08-2005 04:06 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.