Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2012, 06:28 PM   #1
Senior Member
 
1dutchstar's Avatar
 
Join Date: Sep 2010
Posts: 127
Smile Trany or electrical problem

I have a 01 Dutchstar with a cat. 330. on my last trip when I would stop at a lite or stop sign, I would push the peddle and nothing... I had RMPs but would not move. I had to cut off the engine and restart and then the motorhome would go and a few times I tried to restart several time before it would go. Got any idea?? what is up??

thanks Dutchstar John
__________________

__________________
1dutchstar is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-14-2012, 07:06 PM   #2
Senior Member
 
Join Date: Feb 2012
Location: Baton Rouge, LA
Posts: 1,201
Assuming the trannyu shifts properly when it is operational, I would locate the ECM for the transmission, remove each plug separately, clean them and re install. If that doesn't work, I would then trace all the grounds and make sure they are all clean and solid.
__________________

__________________
Jim and Lynda, (Sophie, Jake, attack trained killer Shi-Tzus :-))

2003 Fleetwood Expedition 38N 2005 Saturn Vue
jlfbatonrg is offline   Reply With Quote
Old 07-14-2012, 09:47 PM   #3
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,972
Hello, and Welcome to iRV2.

Connections are most likely the issue, I have seen posts about poorly soldered power splice, and dirty battery conections, causing irratic problems like this . If I can track them down I'll post a link or route you to them.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 07-15-2012, 11:18 AM   #4
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,972
Found one fairly detailed post,
Go to
Forums ( drop box ) then
Power Train garage, then
Allison Transmissions
Look for
Allison Locked -out and stuck in driveway . By
CalvinW3
Tells the steps he went through to repair his electrical issues.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 07-16-2012, 03:07 PM   #5
Senior Member
 
1dutchstar's Avatar
 
Join Date: Sep 2010
Posts: 127
Tranny or Electrical problem

Thanks for all your help... I have checked out the info on the thread and going to get my creeper and get under the rig and see what is I can see.
Thanks John
__________________
1dutchstar is offline   Reply With Quote
Old 07-16-2012, 03:32 PM   #6
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
If it worked before, then suddenly quit, a bad or corroded ground or connector is the first place to check. Re-seating the connectors will usually fix the problem.
__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Reply

Tags
electrical



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.