Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-10-2015, 07:30 PM   #1
Junior Member
 
Join Date: Jan 2014
Posts: 7
tv channel different from front to back

I am using regular antenna for both front and back visio tv sets. Auto channel search get 6 channels up front and rear set gets 42. What can cause this? thanks.
__________________

__________________
mccoy2000 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-10-2015, 07:46 PM   #2
Senior Member
 
Mr_D's Avatar
 
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 28,423
We ran into that same "problem" with the TV's in the Dutch Star. Same brand TV's but different models.
Some TV's just take more signal strength before they'll recognize a channel.
__________________

__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Old 09-10-2015, 07:54 PM   #3
Senior Member
 
bluepill's Avatar
 
Join Date: Jan 2011
Location: Pensacola, FL
Posts: 2,246
If you have an extra splitter in the front cable circuit, it will cut down the signal level. A bad co-ax cable can do the same. I had a dead short in one cable feed (to the bedroom) and had to run a new one.


You may also have an amplifier that needs to be turned on.
__________________
2008 Itasca Meridian 37H & 2015 Flagstaff T12RBST
2011 & 2012 Len & Pat's "One lap of America"
27K miles & 41 states in 13 months - Woo Woo
Yellowstone Lake 6-1-2012
bluepill is offline   Reply With Quote
Old 09-10-2015, 08:26 PM   #4
Senior Member
 
DRL1950's Avatar


 
Join Date: Oct 2011
Location: Fulton NY
Posts: 376
Ran in to the same thing on my Dutch Star also, more annoying than anything else.
__________________
David & Anne Marie
2015 Dutch Star 4369
All Electric Coach
HWH Active Air Suspension 2014 Wrangler
DRL1950 is offline   Reply With Quote
Old 09-10-2015, 08:49 PM   #5
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,281
Blog Entries: 1
Same thing with our Visio's, same make but different sizes & models. Except sometimes it's visa versa. There are days the front TV will pull in more OTA channels, sometimes the back one does. Sometimes a channel that'll come in fine on one will pixelate or come up "no signal" on the other. Sometimes it depends on if it's day or night, sunny, cloudy or even rainy. I just chalk it up to the differences in the sets.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple way to back your motorhome into your garage safely Gerryl Class A Motorhome Discussions 30 02-28-2016 07:06 PM
Is it possible to back up? BPoland Toads and Motorhome Related Towing 101 02-22-2015 07:52 AM
Need System Restore date further back than 10 days wagonmaster2 Technology: Internet, TV, Satellite, Cell Phones, etc. 20 02-15-2015 04:31 PM
Monaco Dynasty riding lower in back than front KevinM in FL Monaco Owner's Forum 53 06-06-2014 05:44 PM
Curt front mount trailer hitch revue mosquito13 Truck Camper Discussion 0 08-04-2013 05:54 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.