Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2011, 07:33 PM   #1
Junior Member
 
Join Date: Dec 2010
Posts: 20
wall outlet 120 volt

I need a little help....2000 Rexhall Aerbus. Front Tv won't operate when running generator no power to the outlet. Plug into shore power, power back to outlet.
Where do I start to find why there is no power to the front tv outlet when genarator is running.
Thanks everyone in advance for your ideas and things to check.
__________________

__________________
2fasttoon is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-26-2011, 07:49 PM   #2
Senior Member
 
bluepill's Avatar
 
Join Date: Jan 2011
Location: Pensacola, FL
Posts: 2,246
What items (outlets, appliances, etc.) do power up on generator? Do any other items not power up?
__________________

__________________
2008 Itasca Meridian 37H & 2015 Flagstaff T12RBST
2011 & 2012 Len & Pat's "One lap of America"
27K miles & 41 states in 13 months - Woo Woo
Yellowstone Lake 6-1-2012
bluepill is offline   Reply With Quote
Old 06-26-2011, 07:56 PM   #3
Junior Member
 
Join Date: Dec 2010
Posts: 20
Everything else has power, all outlets, a/c, m-oven. Just the outlet at tv no power when running gen.
__________________
2fasttoon is offline   Reply With Quote
Old 06-26-2011, 08:36 PM   #4
Senior Member
 
Tha_Rooster's Avatar
 
Join Date: Aug 2008
Location: Georgia
Posts: 4,517
Is your ignition switch on it is design to turn off tv if switch is on.
__________________
2007 Fleetwood Revolution LE 40V
Tha_Rooster is offline   Reply With Quote
Old 06-26-2011, 08:42 PM   #5
Junior Member
 
Join Date: Dec 2010
Posts: 20
Rooster thats a good question? I'll check in the morning. thanks
__________________
2fasttoon is offline   Reply With Quote
Old 06-26-2011, 10:09 PM   #6
Senior Member
 
Join Date: Apr 2011
Posts: 250
Quote:
Originally Posted by 2fasttoon View Post
Rooster thats a good question? I'll check in the morning. thanks
Rooster hit the nail on the head, No watching TV while on the road! Well! the front one anyway. There is an over ride relay in the circuit that powers the front TV on most of the new Coach's if not all.

Dick.
__________________
Airtool is offline   Reply With Quote
Old 06-26-2011, 10:16 PM   #7
Junior Member
 
Join Date: Dec 2010
Posts: 20
The engine was running, so this does make sense. I'll check in the morning before I go to work.
__________________
2fasttoon is offline   Reply With Quote
Old 06-27-2011, 07:14 AM   #8
Junior Member
 
Join Date: Dec 2010
Posts: 20
Thats exactly what the problem was, I was running the engine and generator at the same time. I thought I would catch the evening news as I filled tanks and did a little cleaning.
Thanks again for the input, I can usally find what I'm looking for without even having to post. What a group of knowledge.
__________________

__________________
2fasttoon is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
running extra 120 volt circuit frank1 Class A Motorhome Discussions 1 05-03-2011 10:45 PM
12 Volt TV Install marcdohc Technology: Internet, TV, Satellite, Cell Phones, etc. 5 04-26-2011 11:09 AM
Coat Rack on back wall of Suncruiser kcaravelli Winnebago Industries Owner's Forum 4 12-21-2010 01:48 AM
!2 volt to 6 volt? Bruce H RV Systems & Appliances 14 12-11-2010 10:03 PM
Dinette pulled out from slide wall WSRG National RV Owner's Forum 4 10-25-2009 11:52 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.