Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-12-2010, 09:02 AM   #15
Member
 
sidewinder2's Avatar
 
Join Date: Jun 2010
Location: Roseburg, Oregon
Posts: 77
Can anyone point us to the location of the Idle Air Compensator (IAC)?

Thank you all for the many helpful responses. We have added the fuel additives and have not had a problem since but it does sound like the IAC could be the problem.
__________________

__________________
sidewinder2
2014 Itasca Viva
Joe & Judy
sidewinder2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-12-2010, 12:08 PM   #16
Senior Member
 
Wanabee FTer's Avatar
 
Gulf Streamers Club
Ford Super Duty Owner
Join Date: Jul 2010
Location: Golden Village Palms, CA
Posts: 1,988
Blog Entries: 12
To find the IAC follow the air intake tubes until they attach to the throttle body (it's attached to the intake manifold), then look under the air intake tubes just in front of the throttle body you will find a solenoid with a 2 wire connector on it. It has two bolts attaching it to the intake manifold.
If you have not had a problem since you ran the fuel system cleaner through it, I don't know if I would recommend cleaning or replacing it at this time.
__________________

__________________
John
'98 Gulf Stream Sunsport 325, 7.5L Banks Power Pack, Koni FSD's, Air Bags, ReadyBrute Elite,
2000 Honda Accord

Wanabee FTer is offline   Reply With Quote
Old 10-12-2010, 12:13 PM   #17
Senior Member
 
mfire1339's Avatar


 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Jun 2008
Location: Glendora Ca.
Posts: 1,344
No EGR on that engine?

Mike
__________________
2004 Monaco Monarch
Blueox, SMI, 1990 Wrangler YJ
mfire1339 is offline   Reply With Quote
Old 10-12-2010, 12:22 PM   #18
Senior Member
 
Always-RVing's Avatar
 
Fleetwood Owners Club
Join Date: Aug 2009
Posts: 959
It's the tire pressure
__________________
Fleetwood Providence 2008 40e
Ford F-350 4x4 Diesel 6.0L 2006
Honda CR-V 2006
Always-RVing is offline   Reply With Quote
Old 10-12-2010, 06:24 PM   #19
Senior Member
 
johnsonjm209's Avatar
 
Monaco Owners Club
Ford Super Duty Owner
Join Date: Oct 2010
Posts: 295
I had a 1996 HR with a Ford 460 In the first month of ownership (1998) mine stalled twice. I thought it was overheated. I was close to Lazy Days (where I purchased it). They told me there was a fuel pump problem with that model that Ford doesn't own up to publicly and set me up with a Ford dealership. They replaced the pump and Ford paid. Never had a problem after.
__________________
johnsonjm209 is offline   Reply With Quote
Old 10-13-2010, 11:16 AM   #20
Senior Member
 
Wanabee FTer's Avatar
 
Gulf Streamers Club
Ford Super Duty Owner
Join Date: Jul 2010
Location: Golden Village Palms, CA
Posts: 1,988
Blog Entries: 12
Quote:
Originally Posted by mfire1339 View Post
No EGR on that engine?

Mike
I forgot to mention the EGR
__________________

__________________
John
'98 Gulf Stream Sunsport 325, 7.5L Banks Power Pack, Koni FSD's, Air Bags, ReadyBrute Elite,
2000 Honda Accord

Wanabee FTer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford 460 rjmo Ford Motorhome Chassis Forum 9 09-18-2010 09:40 AM
Ford 460 Tune up Orchardhill Class A Motorhome Discussions 3 08-10-2010 03:32 PM
Ford V-10 Check Engine Light Tommurphy101 MH-General Discussions & Problems 3 07-22-2008 06:02 PM
Ford SuperDuty Engine Woes ChiefJohn Trailer Towing and Tow Vehicles Discussion 14 03-01-2007 04:25 PM
Very Hard Starting 460 Ford Only When Cold Tom Norman MH-General Discussions & Problems 8 04-14-2005 11:53 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.