Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2016, 04:37 PM   #1
Junior Member
 
Join Date: Oct 2016
Posts: 2
Winterizing problems

We have 1999 Newmarket Mountaineer. We were winterizing and the antifreeze is going up into the couch coming out the taps alright but coming back into the fresh water tank. The value is off. What can be wrong?
__________________

__________________
Peeney is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-05-2016, 07:21 PM   #2
Senior Member
 
vettenuts's Avatar
 
Join Date: Nov 2013
Posts: 2,550
Y Newmar has two valves that require closure. One where the hose connect (the tank fill valve) and one near the pump that allows the pump to draw from the tank. Both need to be closed.
__________________

__________________
2005 Newmar Kountry Star 3742 - Gas
ACME Eze Tow Dolly
2008 Chevy Malibu Toad
vettenuts is offline   Reply With Quote
Old 10-05-2016, 08:02 PM   #3
Junior Member
 
Join Date: Oct 2016
Posts: 2
Thank you so much. We do have both values turned off. We just cannot figure out what is happening.
__________________
Peeney is offline   Reply With Quote
Reply

Tags
ems, problems, winter



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Winterizing problems jdpupek Class C Motorhome Discussions 1 10-23-2015 06:51 PM
Winterizing problems rivrduk National RV Owner's Forum 17 10-07-2013 07:46 AM
Winterizing & Un-Winterizing michguy Class A Motorhome Discussions 5 11-01-2012 03:19 PM
Winterizing with the winterizing system Ripperfarms Winnebago Industries Owner's Forum 7 10-09-2012 07:54 PM
Leaking problems with Hybrid anyone else have problems? Barrie Expandables, Hybrids, & Lightweights Discussion 2 11-20-2005 09:08 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.