Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-01-2015, 07:16 PM   #1
Junior Member
 
driv's Avatar
 
Newmar Owners Club
Join Date: Oct 2014
Location: Honeyville, UT
Posts: 6
Angry Won't Start

We have a 2000 Dutch Star Newmar. It has been a wonderful unit until yesterday we went out to show off our Newmar to our friends waited for the glow plug light to go off and tried to turn on the coach and the key would only go partway and nothing happened. It did have a red light that said check engine but that was all. Oil is up water is up batterys are up where do you check or what do you check for. Any suggestions would be appreciated
__________________

__________________
driv is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-02-2015, 03:42 AM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Make certain the transmission is in neutral. What chassis are you on?
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 02-02-2015, 04:52 AM   #3
Junior Member
 
driv's Avatar
 
Newmar Owners Club
Join Date: Oct 2014
Location: Honeyville, UT
Posts: 6
It is in neutral we have an Allison 6 speed transmission. What is so odd is that we started it a week prior and let it run for about 1 hr. The tank is full also. It makes no sound as though your battery is dead however they have full power. Thank you for asking.
__________________
driv is offline   Reply With Quote
Old 02-02-2015, 05:04 AM   #4
Senior Member
 
guardrail53's Avatar


 
Monaco Owners Club
Vintage RV Owners Club
Join Date: Sep 2014
Location: anywhere U.S.A, Currently back home in Thailand!
Posts: 2,089
Did someone hit the battery disconnect switch? Did you try the Jump switch on the dash? Maybe a ign. fuse? Just throwing some out there?
Rail!
__________________
Retired, and "Always on Holiday!"
1996 Monaco Windsor 38PB, "Mona" 275 HP., 8.3 Cummins, 3060 Allison 6 speed, 2001 PT Cruiser, "Bailey"
guardrail53 is offline   Reply With Quote
Old 02-02-2015, 07:24 AM   #5
Senior Member
 
Freightliner Owners Club
Join Date: Apr 2004
Location: Apache Junction, Az
Posts: 703
Did I read your post correctly.
Key turns only part way? Are you stating that the key did NOT go to the normal Start Position?
__________________
Dale&Susan, 08 Alfa Gold, DaGirlsRv Blog
2015 F-150XLT_1600W Solar_880 AmpHr
Magnum_MS2812
gatorcq is offline   Reply With Quote
Old 02-02-2015, 07:48 AM   #6
Senior Member
 
Join Date: Dec 2004
Location: Jacksonville, Fl
Posts: 238
We had that happen once and it was the battery wire had come loose from the starter. That is one good reason to have road service. It paid off that time for us.
__________________
Jim and Shirley McGehee
2004 Beaver Monterey Laguna
2013 Honda Fit Toad, 2003 Jeep Liberty Toad
jollyjim is offline   Reply With Quote
Old 02-03-2015, 05:22 AM   #7
Junior Member
 
driv's Avatar
 
Newmar Owners Club
Join Date: Oct 2014
Location: Honeyville, UT
Posts: 6
We have check them all out and road side service is coming out today. thank you everyone.
__________________
driv is offline   Reply With Quote
Old 02-03-2015, 10:35 AM   #8
Senior Member
 
DeWat's Avatar
 
Tiffin Owners Club
Join Date: Mar 2012
Posts: 658
Keep us posted. You never know when it will help someone else.
__________________
Dewey & Sharon
Southern Maryland suburbs of DC
2015 Tiffin Allegro Bus 45LP
DeWat is offline   Reply With Quote
Old 02-03-2015, 08:24 PM   #9
Member
 
Rcdukes's Avatar
 
Winnebago Owners Club
Join Date: Mar 2014
Location: Florence, MS
Posts: 58
Hopefully you have solved your problem but I had a similar problem. My problem was intermittent. Sometimes it would turn over sometimes not. Turned out to be the starter. Good luck.
__________________
Craig & Rayann - 2002 Winnebago Journey 32T - 2016 Jeep Wrangler Unlimited TOAD - Florence, MS
Rcdukes is online now   Reply With Quote
Old 02-04-2015, 12:08 AM   #10
Senior Member
 
Jimalberta's Avatar
 
Join Date: Apr 2013
Posts: 145
Dont start that engine unless you are going to be driving it and getting it completely up to operating temperature.


2001 American Eagle 40 US 8.9 ISL, towing 1999 Cherokee or 2008 GMC Sierra 1500 4x4 with Polaris RZR in the back.
__________________
Jimalberta is offline   Reply With Quote
Old 02-05-2015, 08:04 PM   #11
Junior Member
 
driv's Avatar
 
Newmar Owners Club
Join Date: Oct 2014
Location: Honeyville, UT
Posts: 6
We have always gotten it up to operating temperature. It seems that a couple of the batteries needed to be replaced. Thank you all for your help it was truly appreciated
__________________
driv is offline   Reply With Quote
Old 02-06-2015, 07:46 AM   #12
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 26,781
Driv, you have seen this post and checked out this info also.
Safe travels.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 02-06-2015, 08:08 AM   #13
Registered User
 
mel s's Avatar
 
Join Date: Mar 2010
Posts: 8,777
Quote:
Originally Posted by driv View Post
We have a 2000 Dutch Star Newmar. It has been a wonderful unit until yesterday we went out to show off our Newmar to our friends waited for the glow plug light to go off and tried to turn on the coach and the key would only go partway and nothing happened. It did have a red light that said check engine but that was all. Oil is up water is up batterys are up where do you check or what do you check for. Any suggestions would be appreciated
Quote:
Originally Posted by gatorcq View Post
Did I read your post correctly.
Key turns only part way? Are you stating that the key did NOT go to the normal Start Position?
If that IS the case Driv's problem is a bad ignition switch.
Mel
'96 Safari
__________________

__________________
mel s is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kohler propane generator won't start Fosters Class A Motorhome Discussions 4 06-27-2014 09:23 PM
Diesel generator hard to start Dippelj Class A Motorhome Discussions 13 06-25-2014 09:53 PM
Generator auto start says LOCKED OUT Matchayan Monaco Owner's Forum 5 04-15-2014 12:41 AM
Generator wont start rivrduk National RV Owner's Forum 10 03-12-2014 12:38 PM
1999 Diesel Adventurer Won't Start Finious Winnebago Industries Owner's Forum 5 02-25-2014 01:03 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.