Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 08-23-2016, 10:14 AM   #15
Senior Member
Old Bounder's Avatar
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Mar 2009
Posts: 1,558
Originally Posted by GlennZoo View Post
Sorry i haven't had a chance to look at it, had a few family things come up. I am hoping to look at it tonight.

thanks again for all the help, much appreciated.
There may be more to the process, or the previous owner may have had good reason to remove the remote, but you might try turning the 458 OFF (removing all power) before plugging in the remote. Use the remote to turn it back ON.

I think there is also a jumper in the "aux" port that has to be removed also.

I have heard that this is the correct process. Good luck.

'97 Bounder 34V, F53 7.5L-460
Old Bounder is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-24-2016, 07:52 AM   #16
Senior Member
charles tuit's Avatar
Winnebago Owners Club
Join Date: Feb 2008
Location: prescott az
Posts: 598
My 458 has 2 "telephone" wire inputs. One is for the temperature sensor and one is for the remote control. Make sure you are plugged into the correct one.

Charlie Tuit, 2002 Journey, 32T, XL7 toad
charles tuit is offline   Reply With Quote

inverter, xantrex

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with Xantrex Freedom 458 Inverter Rob Howden RV Systems & Appliances 16 07-27-2015 09:20 AM
Xantrex 458 Inverter jlarey Tiffin Motorhomes Owners Forum 3 02-01-2011 01:34 PM
Xantrex Freedom 458 Model 20 Inverter Deon-Jim RV Systems & Appliances 2 02-13-2010 04:26 AM
Xantrex Freedom 458 inverter problem hondo122 RV Systems & Appliances 6 09-30-2009 05:34 PM
Xantrex Freedom 458 Inverter/Charger problem Duwain Pingenot Alpine Coach Owner's Forum 11 06-24-2008 09:29 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:23 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.