Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-26-2015, 12:55 PM   #1
Senior Member
 
StevieG's Avatar
 
Fleetwood Owners Club
Join Date: Jan 2013
Location: Milton, NY
Posts: 915
Zone 2 Heat Not Working

After sitting for a few months, I went to run generator and wanted put a load on. I turned the electric heat on and found that Zone 1 worked perfectly but Zone 2 did not. I couldn't get the thermostat to go into heat mode or get the temp to go up or down (on zone 2). I removed the internal fuse in the thermostat and resetting it didn't affect it. I checked the circuit breaker for zone 2 and it was fine. I could get both zones to go into AC mode. I have a comfort zone thermostat. This has happened before with the AC, but removing the fuse has fixed the problem. Any thoughts or help would be appreciated.
__________________

__________________
StevieG is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-26-2015, 01:15 PM   #2
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,266
Stevie, I would use the recommended procedure for resetting the control system. It involves turning the power switch on the bottom of the thermostat off, holding two buttons at the same time while you turn the power back on, and I can't remember the rest! Maybe someone on here can give you the correct procedure. This resets the control boards and the thermostat at the same time! Good luck!
__________________

__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is online now   Reply With Quote
Old 04-27-2015, 02:07 PM   #3
Senior Member
 
StevieG's Avatar
 
Fleetwood Owners Club
Join Date: Jan 2013
Location: Milton, NY
Posts: 915
I don't want to sound like a newb, but I'm going to ask this... is it possible that I only have one unit that heats the MH and two that cool it? If so, How would I know? I looked through all of paperwork and don't see anything that would give me a hint. I've woned this rig for 2+ years and never needed heat or even tried it until now, so I wouldn't know.
__________________
Steve & Beth - Milton, New York
2006 Monaco Knight 38 PDQ
Ready Brute Elite-2016 Ram 1500 Quad Cab 4x4
StevieG is offline   Reply With Quote
Old 04-27-2015, 02:15 PM   #4
Senior Member
 
jeryan59's Avatar
 
Fleetwood Owners Club
American Coach Owners Club
Spartan Chassis
Join Date: Apr 2012
Posts: 667
Quote:
Originally Posted by StevieG View Post
I don't want to sound like a newb, but I'm going to ask this... is it possible that I only have one unit that heats the MH and two that cool it? If so, How would I know? I looked through all of paperwork and don't see anything that would give me a hint. I've woned this rig for 2+ years and never needed heat or even tried it until now, so I wouldn't know.
My unit has 3 roof airs with only 2 providing heat, but one of the roof airs that don't supply heat has a heat pump. But the heat pump option doesn't offer a heat setting.

Do you have aqua hot?
__________________
Johnny Rotten
2009 American Eagle 42'
Trailering HD Road Glide and Saab 9.3 or Cadillac Escalade ESV
jeryan59 is offline   Reply With Quote
Old 04-27-2015, 02:42 PM   #5
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 3,218
Quote:
Originally Posted by jeryan59 View Post
My unit has 3 roof airs with only 2 providing heat, but one of the roof airs that don't supply heat has a heat pump. But the heat pump option doesn't offer a heat setting.
Well, that doesn't make sence . Have you tried re-booting the thermostat?
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is online now   Reply With Quote
Old 04-27-2015, 03:05 PM   #6
Senior Member
 
jeryan59's Avatar
 
Fleetwood Owners Club
American Coach Owners Club
Spartan Chassis
Join Date: Apr 2012
Posts: 667
Quote:
Originally Posted by 96 Wideglide View Post
Well, that doesn't make sence . Have you tried re-booting the thermostat?
This is how it is designed, only 2 zones for aqua hot, 1 zone for heat pump and 1 zone for heat pump if you desire.
__________________
Johnny Rotten
2009 American Eagle 42'
Trailering HD Road Glide and Saab 9.3 or Cadillac Escalade ESV
jeryan59 is offline   Reply With Quote
Old 04-27-2015, 03:10 PM   #7
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 3,218
I thought you were saying you have 3 rooftop heat pumps, but only 2 put out heat?
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is online now   Reply With Quote
Old 04-27-2015, 04:53 PM   #8
Junior Member
 
Join Date: Sep 2013
Location: Woodinville Wa
Posts: 3
Send a message via Yahoo to victhedude44
Quote:
Originally Posted by StevieG View Post
I don't want to sound like a newb, but I'm going to ask this... is it possible that I only have one unit that heats the MH and two that cool it? If so, How would I know? I looked through all of paperwork and don't see anything that would give me a hint. I've woned this rig for 2+ years and never needed heat or even tried it until now, so I wouldn't know.
Stevie , The easiest way to know if you have 2 heat zones is to look out side the MH , if you have 2 furnace exhaust out there you have 2 zones. only one exhaust only one zone. Good luck. This is if you are talking about your furnace heat not the heat pump heat.
__________________
victhedude44 is offline   Reply With Quote
Old 05-01-2015, 06:41 AM   #9
Senior Member
 
StevieG's Avatar
 
Fleetwood Owners Club
Join Date: Jan 2013
Location: Milton, NY
Posts: 915
Quote:
Originally Posted by MSHappyCampers View Post
Stevie, I would use the recommended procedure for resetting the control system. It involves turning the power switch on the bottom of the thermostat off, holding two buttons at the same time while you turn the power back on, and I can't remember the rest! Maybe someone on here can give you the correct procedure. This resets the control boards and the thermostat at the same time! Good luck!
Joe, after opening the second furnace outside and checking all the connections, the fuse , and switch, I went back inside and tried your suggestion. It worked! I held both buttons on the thermostat at the same time and it reset it. Both furnaces are now working! I thought pulling the fuse would reset it, but I guess not. Thanks for the reply and your help!
__________________

__________________
Steve & Beth - Milton, New York
2006 Monaco Knight 38 PDQ
Ready Brute Elite-2016 Ram 1500 Quad Cab 4x4
StevieG is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Zone 2 heating issue DoggieDaddy Entegra Owner's Forum 32 02-12-2015 08:19 AM
Strange thermostat/mid ship heat pump behavior smlranger Country Coach Owners Forum 0 12-07-2014 08:29 PM
Electric heat J Stemler Winnebago Industries Owner's Forum 7 09-28-2014 11:57 PM
RV Heat pumps Max Hubrich Newmar Owner's Forum 17 02-06-2014 06:43 PM
More Zone 2 info TXBart Entegra Owner's Forum 19 01-29-2014 11:13 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.