Go Back   iRV2 Forums > MOTORHOME FORUMS > Class B Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2016, 02:08 PM   #1
Junior Member
 
Join Date: May 2016
Posts: 3
Newbie needs help!!!!!!!!!!!

Hi all, can some one help me with this problem please. I just bought a 1988 Dodge xplorer Van . At home I plugged it in my sheds outlet and every thing was working fine , all 110 outlets , fridge, AC, microwave , etc... Me and my wife took it for a camping run to a state park . I plugged it in the parks 30 amp outlet and the on switch kept tripping , I tried resetting it a few times and it kept doing the same thing. We even took it over to another camping site and tried that outlet and it did the same thing. All of my breakers were o.k. nothing tripped inside the camper. When we got home I plugged it I my shed again and it works fine. Any ideas out there. Thanks, John
__________________

__________________
machado11 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-16-2016, 06:30 PM   #2
Senior Member
 
Join Date: Mar 2015
Posts: 196
Is the shed outlet GFCI protected?
__________________

__________________
2018 Dynamax Isata 5 (on order)
2016 Roadtrek CS Adventurous (sold)
2015 Jeep Wrangler Unlimited toad
Slolane is offline   Reply With Quote
Old 05-16-2016, 06:50 PM   #3
Senior Member
 
Join Date: Jul 2014
Posts: 9,914
Are you using an adaptor to plug into the shed ?

If you are, is the ground ( U shaped ) blade on it and is the shed wiring grounded ?

My thought is that the plug may be wired wrong and your ground and neutral are tied together in the Van.

Not sure if it would blow a breaker but worth checking.

Take a look, brass or black screw gets black wire, silver screw gets the white and green screw gets the green wire.
__________________
twinboat is offline   Reply With Quote
Reply

Tags
newbie



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie needs help picking 10 person TT - Thank you so much for all help! sunsinger44 Travel Trailer Discussion 19 03-25-2016 08:08 AM
Newbie needs help Raven1941 Trailer Towing and Tow Vehicles Discussion 11 02-13-2008 08:03 PM
Workhorse Newbie needs help please GoneFishin Workhorse and Chevrolet Chassis Motorhome Forum 5 05-14-2007 02:03 AM
Newbie WiFi User Needs Help. LIKENIT Technology: Internet, TV, Satellite, Cell Phones, etc. 31 02-10-2007 02:25 AM
Newbie, needs help with a Tire Question egoblast Travel Trailer Discussion 8 06-15-2006 08:05 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.