Go Back   iRV2 Forums > MOTORHOME FORUMS > Class B Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-26-2015, 05:13 PM   #1
Junior Member
 
Windsorsub's Avatar
 
Join Date: Sep 2015
Posts: 2
Post XSG2NAX1S Question

Good evening,

I have a 2014 Winnebago ERA 170X with a XSG2NAX1S entertainment system. I can not get the DVD to play when the RV is PARK, it shows a security warning. I know this is normal when the RV is in motion, but need to know if there is an option to disengage this when we are on a site. Appreciate any help.

Dwayne Hill, Montreal Canada
__________________

__________________
Windsorsub is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-26-2015, 08:44 PM   #2
Member
 
TriGlider's Avatar
 
Winnebago Owners Club
Join Date: Apr 2015
Location: Georgia
Posts: 36
Did you set the parking brake? Might be a safety switch in it to prevent the DVD from playing if you are not parked.
__________________

__________________
2016 Itasca Navion 24M
2017 Honda Fit, Roadmaster Sterling, SMI Stay and Play
2011 Harley Davidson TriGlide
TriGlider is offline   Reply With Quote
Old 09-27-2015, 09:38 AM   #3
Junior Member
 
Windsorsub's Avatar
 
Join Date: Sep 2015
Posts: 2
Thank You

You are a gentleman,

This is the "Missing" piece of my puzzle. Works great.

Thank you

Dwayne
__________________
Windsorsub is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another hitch question gap23 Trailer Towing and Tow Vehicles Discussion 6 08-10-2015 10:22 PM
Battery and Power Question rrthor Alpine Coach Owner's Forum 31 07-12-2015 08:05 AM
Slideout Question -Grumpy- Winnebago Industries Owner's Forum 5 07-01-2015 04:44 PM
A/C & Gas Heater Maint Question Bilgerat Fleetwood Products Owner's Forum 0 03-11-2015 07:46 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.