RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Travel Supreme Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-11-2019, 11:41 AM   #1
Junior Member
 
Invstr55's Avatar
 
Join Date: Jul 2012
Posts: 21
Lost Ground Wipers...

Any clue where to start my search for a bad ground with the wipers, 2004 TS Select 41 DS. Getting feedback thru dash whenever trying to use wipers.
Thanks for any help with this..
__________________

Invstr55 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-11-2019, 02:44 PM   #2
Member
 
gptexas's Avatar
 
Spartan Chassis
Join Date: Nov 2012
Location: Texas
Posts: 51
Smile

I lost mine in Alaska and almost got a Moose in bad weather. Look under dash by pulling generator out and find ground wire that gets loose. Good luck
__________________

__________________
Garnet & Judy/Texas
Travel Supreme #40DS01-ISL-400
Jeep Sahara Unlimited-2010
gptexas is offline   Reply With Quote
Old 06-11-2019, 05:50 PM   #3
Senior Member
 
rag_ftw's Avatar


 
Spartan Chassis
Join Date: Feb 2010
Location: Fort Worth
Posts: 1,091
Daniel,
From what you posted on Facebook I think Bill was on target with his wire rubbed through theory. I would make a note of everything that lights up on your dash and start looking for a common ground that a chaffed wiper hot wire is rubbing against. If you can tell us what your dash light "Christmas tree" looks like someone here may be able to provide more help. Is it the warning light panel, instrument lights, or ...
__________________
Robert & Leslie
2004 Travel Supreme 38DS04
Cummins 8.3 ISC 350HP
Spartan Mountain Master
rag_ftw is offline   Reply With Quote
Old 06-11-2019, 06:38 PM   #4
Junior Member
 
Invstr55's Avatar
 
Join Date: Jul 2012
Posts: 21
Quote:
Originally Posted by rag_ftw View Post
Daniel,
From what you posted on Facebook I think Bill was on target with his wire rubbed through theory. I would make a note of everything that lights up on your dash and start looking for a common ground that a chaffed wiper hot wire is rubbing against. If you can tell us what your dash light "Christmas tree" looks like someone here may be able to provide more help. Is it the warning light panel, instrument lights, or ...
It is the warning light panel,,, everything in it lights up// I agree that it is feedback from either a bad ground or a chaffed wire,,, just looking for clues of where to start my search for this..thanks.
Invstr55 is offline   Reply With Quote
Old 06-11-2019, 09:42 PM   #5
Senior Member
 
rag_ftw's Avatar


 
Spartan Chassis
Join Date: Feb 2010
Location: Fort Worth
Posts: 1,091
Think I would start by removing the screws from the instrument panel and get to the back of it so I could start look for chaffed wires. As others have said, it's really rat's nest back there. You might be able to "jiggle" different bundles with the wipers turned on to help locate a general area.

Good luck to ya. Hopefully it will be obvious.
__________________
Robert & Leslie
2004 Travel Supreme 38DS04
Cummins 8.3 ISC 350HP
Spartan Mountain Master
rag_ftw is offline   Reply With Quote
Old 06-13-2019, 03:10 PM   #6
Junior Member
 
Invstr55's Avatar
 
Join Date: Jul 2012
Posts: 21
fixes

Fix it day today, the turn signal problem was front bulb socket. Learned that my headlights are from a Mack Truck...
The wiper feedback problem was lost ground to the wiper motor mounting block, my mounting block is attached to wood platform under the dash area so wire is needed to provide ground to it.
Thanks to all for suggestions on fixes.
Invstr55 is offline   Reply With Quote
Old 06-13-2019, 08:51 PM   #7
Senior Member
 
rag_ftw's Avatar


 
Spartan Chassis
Join Date: Feb 2010
Location: Fort Worth
Posts: 1,091
Glad you got it fixed! Any idea why the lost ground to the wiper motor caused the "christmas tree" to go crazy? Must be a connection there somewhere?

Thanks for posting your fix. That is as important as asking for help.
__________________
Robert & Leslie
2004 Travel Supreme 38DS04
Cummins 8.3 ISC 350HP
Spartan Mountain Master
rag_ftw is offline   Reply With Quote
Old 06-14-2019, 06:05 AM   #8
Junior Member
 
Invstr55's Avatar
 
Join Date: Jul 2012
Posts: 21
Quote:
Originally Posted by rag_ftw View Post
Glad you got it fixed! Any idea why the lost ground to the wiper motor caused the "christmas tree" to go crazy? Must be a connection there somewhere?

Thanks for posting your fix. That is as important as asking for help.
Apparently it provided the next best path to ground, the dash area had so many wires involved with the sound system that I removed and so many bundles of wire that I have no clue what they do.
Invstr55 is offline   Reply With Quote
Old 06-14-2019, 08:20 AM   #9
Senior Member
 
rag_ftw's Avatar


 
Spartan Chassis
Join Date: Feb 2010
Location: Fort Worth
Posts: 1,091
Quote:
Originally Posted by Invstr55 View Post
..., the dash area had so many wires involved with the sound system that I removed and so many bundles of wire that I have no clue what they do.
Quite the rats' nest under there!
Good job finding the problem!
__________________

__________________
Robert & Leslie
2004 Travel Supreme 38DS04
Cummins 8.3 ISC 350HP
Spartan Mountain Master
rag_ftw is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield wipers - link for finding proper wipers WriteOn Gear and Product Discussions 6 07-30-2018 11:39 AM
Onboard ground fault conflicts with campground ground fault skatebus80 Country Coach Owners Forum 3 07-15-2017 12:42 PM
Ground clearance with jacks up down to the ground Rvlegaleagle Class C Motorhome Discussions 8 09-01-2016 06:54 AM
Positive ground or negative ground? 1010 iRV2.com General Discussion 43 07-14-2015 11:29 AM
no ground ok-ground trips gfi FLYING BUTCH iRV2.com General Discussion 14 06-01-2011 06:52 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.