RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-16-2019, 08:16 AM   #1
Senior Member


 
Join Date: Jan 2016
Location: Raleigh, NC
Posts: 256
Aqua Hot Help

We r camping in cold weather (high 29) and my aqua hot burner randomly quits firing up. I went to bed and all was good, awoke around 3 to a cold coach. Turned the burner on and off and it fired up and ran fine. Itís done that several times. It was last serviced January 18 and hasnít been used very much as we try to avoid cold weather. Is there something lease I might check?
__________________

__________________
Mike & Chris with pals Gatsby & Lucky
2017 Anthem 44B Gold Ribbon
2013 Honda CRV
2013 Harley RG on a HydraLift
Mike&Chris is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-16-2019, 08:47 AM   #2
Senior Member
 
Magic-carpet's Avatar
 
Join Date: Apr 2012
Location: Washington, Pennsylvania
Posts: 792
Quote:
Originally Posted by Mike&Chris View Post
We r camping in cold weather (high 29) and my aqua hot burner randomly quits firing up. I went to bed and all was good, awoke around 3 to a cold coach. Turned the burner on and off and it fired up and ran fine. It’s done that several times. It was last serviced January 18 and hasn’t been used very much as we try to avoid cold weather. Is there something lease I might check?
How well was it working before you had it serviced? Are there any red lights on the control panel? First thing I would check would be the wiring and make sure all the plugs are seated well on the control board and the control module. Also check the safety interlock on the cover. Jumper it over with the cover off. Is it blowing white or black smoke on startup? And of course the obvious. Is there plenty of fluid in the overflow tank?
__________________

__________________
Jeanne & Rosko
2017 Cornerstone 45B
2014 Anthem 44B Classic (traded)
Magic-carpet is offline   Reply With Quote
Old 02-16-2019, 08:50 AM   #3
Senior Member
 
royals1212's Avatar
 
Entegra Owners Club
Join Date: Feb 2016
Location: Carrollton, TX
Posts: 767
Check your fluid level. When pumping fluid thru the heating loops sometimes you will have air bubbles and cut drop your fluid just enough for the low fluid cut off switch to open
__________________
Herb & Tanya
2015 Entegra Aspire 44U
2015 Jeep Sahara Unlimited
royals1212 is offline   Reply With Quote
Old 02-16-2019, 08:55 AM   #4
Senior Member
 
Victory Blue's Avatar
 
Spartan Chassis
Join Date: Jun 2015
Location: Memphis, TN
Posts: 1,101
If itís been a year it needs service, even if it was working normally.

Itís critically important to run the diesel burner monthly, at least one full cycle. Personally, I think letting it run for a full day is even better. Not running it regularly will eventually cause the nozzle to become plugged and the fuel filter to restrict the fuel flow and it wonít be there when you need it.

Itís also good practice to run the Aquahot pumps by turning the heat on monthly.
__________________
Bill & Lynne
Memphis, TN
2017 Entegra Anthem 44B - Victory Blue
2016 Ford Edge Titanium
Victory Blue is offline   Reply With Quote
Old 02-16-2019, 12:45 PM   #5
Senior Member
 
Fattman-Litlboy's Avatar
 
Entegra Owners Club
Join Date: Nov 2013
Posts: 511
Quote:
Originally Posted by Victory Blue View Post
If itís been a year it needs service, even if it was working normally.

Itís critically important to run the diesel burner monthly, at least one full cycle. Personally, I think letting it run for a full day is even better. Not running it regularly will eventually cause the nozzle to become plugged and the fuel filter to restrict the fuel flow and it wonít be there when you need it.

Itís also good practice to run the Aquahot pumps by turning the heat on monthly.
Absolutely right. It's the old phrase, "Use it, or lose it!" We run ours whenever we shower, or when it's cold below 40į. We're full timers now for 4-yrs and have never had an issue except for the common pump replacements. Service it once a year, and use it frequently!
Jim
__________________
Jim & Debra Stephenson
2015 Entegra Anthem 44B
"Enjoying America One Day at a Time!"
Fattman-Litlboy is offline   Reply With Quote
Old 02-16-2019, 12:48 PM   #6
Senior Member
 
Fattman-Litlboy's Avatar
 
Entegra Owners Club
Join Date: Nov 2013
Posts: 511
That also includes running all three zones at least monthly, not just the hot water stir pump#3 for showers.
Jim
__________________
Jim & Debra Stephenson
2015 Entegra Anthem 44B
"Enjoying America One Day at a Time!"
Fattman-Litlboy is offline   Reply With Quote
Old 02-16-2019, 06:25 PM   #7
Senior Member
 
voltdoc's Avatar
 
Entegra Owners Club
Join Date: Oct 2010
Location: East Greenwich, RI
Posts: 1,312
When it quits, does the light go out on the burner switch? Then flick the switch off and on and the burner starts up again? Mine was doing that randomly and got progressively worse. There were no errors on the status panel, so I believe this symptom indicates a burner fault.

Replacing the filter and nozzle and cleaning off the flame sensor resolved the issue for me. You can get a filter and nozzle on Amazon for about $20 with shipping. Use brake cleaner to clean the flame sensor and other parts.

I suspect it was the very sooty flame sensor that was the reason for the burner fault in my case. In the photo that's the rectangular unit at the bottom of the circular disc, it should be whiteish and the circuitry should be visible. This photo is before any cleaning was done. It looks like I also had a nozzle leak or drippy nozzle at some point based on the stains seen on the disk.


__________________
Rob & Linda http://MyQuantumDiscovery.com
2017 Entegra Aspire 44B - 2013 Honda Odyssey
voltdoc is offline   Reply With Quote
Old 02-17-2019, 09:13 AM   #8
Senior Member


 
Join Date: Jan 2016
Location: Raleigh, NC
Posts: 256
Thanks guys, I suspect the issue is lack of use in warm months. I did not know it required monthly use like the generator.

Does anyone have instructions on repacking the nozzle and filter?

Thanks
__________________
Mike & Chris with pals Gatsby & Lucky
2017 Anthem 44B Gold Ribbon
2013 Honda CRV
2013 Harley RG on a HydraLift
Mike&Chris is offline   Reply With Quote
Old 02-17-2019, 09:31 AM   #9
Senior Member
 
Victory Blue's Avatar
 
Spartan Chassis
Join Date: Jun 2015
Location: Memphis, TN
Posts: 1,101
Quote:
Originally Posted by Mike&Chris View Post
Thanks guys, I suspect the issue is lack of use in warm months. I did not know it required monthly use like the generator.

Does anyone have instructions on repacking the nozzle and filter?

Thanks
Mike,

I can send you a video, done at Quartzsite in 2017, showing the whole service process; itís a very good video. Send me a private message with an email address and Iíll send it to you. I donít see a way to attach a video to a private messsage sent through the forum.
__________________
Bill & Lynne
Memphis, TN
2017 Entegra Anthem 44B - Victory Blue
2016 Ford Edge Titanium
Victory Blue is offline   Reply With Quote
Old 02-17-2019, 10:17 AM   #10
Senior Member
 
Join Date: Oct 2016
Posts: 988
A bad coil will give similar symptoms if the filter and nozzle exchange doesn't fix the issue
__________________
2016 Tuscany 42GX
F150 KR or Escape Toad
lwmcguire is offline   Reply With Quote
Old 02-17-2019, 12:24 PM   #11
Member
 
Join Date: Nov 2016
Location: Central PA
Posts: 35
Quote:
Originally Posted by Mike&Chris View Post
We r camping in cold weather (high 29) and my aqua hot burner randomly quits firing up. I went to bed and all was good, awoke around 3 to a cold coach. Turned the burner on and off and it fired up and ran fine. Itís done that several times. It was last serviced January 18 and hasnít been used very much as we try to avoid cold weather. Is there something lease I might check?
We did have the same issue with ours that was fixed at our 2 year PDI. I think they replaced the controller board.

It would seem to be running fine initially but once it turned the burner off because of lack of demand, it would not restart the burner unless I cycled the Aquahot on and off.
__________________
Ken and Tami
2017 Entegra Cornerstone - 45B Cayenne - Central PA
KCBless is offline   Reply With Quote
Old 02-17-2019, 02:11 PM   #12
Senior Member
 
Join Date: Jan 2018
Posts: 561
Quote:
Originally Posted by KCBless View Post
We did have the same issue with ours that was fixed at our 2 year PDI. I think they replaced the controller board.

It would seem to be running fine initially but once it turned the burner off because of lack of demand, it would not restart the burner unless I cycled the Aquahot on and off.
Mine had a similar symptom, it was a bad thermostat in the aquahot.
__________________
Jim and Carol, plus furrballs Riley, Nikko, and Kobi

2017 Entegra Aspire, 2008 Monaco Knight, 2000 Fleetwood Pace Arrow
oneknight is offline   Reply With Quote
Old 02-17-2019, 07:19 PM   #13
Senior Member


 
Join Date: Jan 2016
Location: Raleigh, NC
Posts: 256
Thanks everyone for your help.
__________________
Mike & Chris with pals Gatsby & Lucky
2017 Anthem 44B Gold Ribbon
2013 Honda CRV
2013 Harley RG on a HydraLift
Mike&Chris is offline   Reply With Quote
Old 02-18-2019, 05:56 PM   #14
Senior Member
 
voltdoc's Avatar
 
Entegra Owners Club
Join Date: Oct 2010
Location: East Greenwich, RI
Posts: 1,312
Quote:
Originally Posted by Mike&Chris View Post

Does anyone have instructions on repacking the nozzle and filter?

Thanks
The service manual on the Aquahot website gives a step by step. Also I found these two articles to have some useful tips even tho the procedure has changed somewhat for the newer units:

Aquahot and Hydrohot Annual Service

https://www.rvtechmag.com/tech/38_aquahotsvc.php

Note the newer models like yours have metal fuel lines internal to the AH case. I just did the nozzle/filter/cleaning a couple of weeks ago. You will need:

  • Filter - Generalaire 2605 Model "R" Gar-Ber Epoxy Spin-On Oil Filter Cartridge or equivalent. (Aqua-Hot Part FLE-120-100)
  • Nozzle - Danfoss 030F6103 0.35 GPH 60į S Oil Nozzle (Aqua Hot Part WPX-886-41A)
  • Gasket - AquaHot Part HDE-700-205 (If you are going to remove the burner tube and clean the soot)
  • Hose pinchers
  • A 1/4" or 3/8" socket set
  • A torque wrench that reads as low as 20-40 INCH pounds if you are afraid of breaking the burner toggle ears (expensive repair if you do).
  • Brake Cleaner
__________________

__________________
Rob & Linda http://MyQuantumDiscovery.com
2017 Entegra Aspire 44B - 2013 Honda Odyssey
voltdoc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot solution to my hot, cold, hot water problem JeffK Entegra Owner's Forum 38 06-25-2017 03:54 PM
Aqua Hot--not hot srx-6 MH-General Discussions & Problems 21 03-04-2010 04:58 PM
Hydro Hot Service (Aqua Hot) Wayne R RV Systems & Appliances 15 03-13-2009 06:25 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.