Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-04-2017, 05:41 PM   #1
Member
 
Oldguy2013's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: May 2017
Location: Slidell, LA
Posts: 47
Awning LEDs not working properly

Ok this is only my second post of what I am sure will be many more to learn how to work on my 2014 Entegra Anthem 44DLQ which is new to me, purchased in May and have truly enjoyed tightening things up and just starting to make modifications to make it our own. The problem I have are in the leds in the awnings. One set is very yellow and less then a third of the lights work. The other awnings leds are white but have several leds that are not working. Is there a power supply that controls these? If so possible location and is it replaceable. Any help in fixing the problem would be greatly appreciated.
__________________

__________________
Oldguy2013 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-04-2017, 05:50 PM   #2
Senior Member
 
TurboDaveTX's Avatar
 
Monaco Owners Club
Entegra Owners Club
Spartan Chassis
Join Date: Mar 2011
Location: Dallas, TX
Posts: 284
Awning LEDs not working properly

Had lights on my front CS awning stop working. Girard service center is replacing the entire light string. Don't believe you can replace individual lights.
__________________

__________________
F78957
2015 Entegra Cornerstone 45B - Cayenne
2016 Jeep Rubicon Unlimited
TurboDaveTX is offline   Reply With Quote
Old 06-04-2017, 05:57 PM   #3
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 15,118
That was normal for the awning lights on the Classics. Call Girard ASAP as I heard they were still correcting the problem with the earlier LED's. They are easy to change, 2 wires and the lights are peel and stick.

If Girard does not replace the lights, they are available on eBay for about $10. a string.
__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 06-04-2017, 09:29 PM   #4
2014 Entegra Cornerstone


 
Join Date: Jan 2017
Location: Huntington Beach, California
Posts: 96
Mine on my '14 Cornerstone were not working either. Since in live in SoCal, I went to Girard in San Clemente and they gave me three 25' strings to replace burnt out ones. Everything good now!
__________________
ButchT is offline   Reply With Quote
Old 06-04-2017, 09:37 PM   #5
Member
 
Oldguy2013's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: May 2017
Location: Slidell, LA
Posts: 47
Tks

Thank You brobox I will contact them in the am (cal. time) Plus I will owe you a cold one or two for all your help!
__________________
Oldguy2013 is offline   Reply With Quote
Old 06-04-2017, 10:02 PM   #6
Senior Member
 
royals1212's Avatar
 
Entegra Owners Club
Join Date: Feb 2016
Location: Carrollton, TX
Posts: 524
There are some youtube videos that show you how to replace the light strip. Pretty easy
__________________
Herb & Tanya
2015 Entegra Aspire 44U
2015 Jeep Sahara Unlimited
royals1212 is online now   Reply With Quote
Old 06-04-2017, 10:21 PM   #7
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 3,044
Blog Entries: 1
The yellow versus white issue is something that I have on my 2015.... the color changes with the angle I am away from the LEDs sometimes, and other times, they are yellowish for a while and then get bright white. Same is true for my door LEDs. They all work, and as I say the yellowishness is temporary so I have not been too worried about.... when I sit under them, they are bright white for us.

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2015 Entegra Anthem 44B, ISL-450 , de W5FI
2013 Honda CR-V toad, Demco Excali-Bar II, Demco Baseplate, Demco Light system
Gary.Jones is offline   Reply With Quote
Old 06-05-2017, 07:11 AM   #8
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 15,118
Quote:
Originally Posted by Oldguy2013 View Post
Thank You brobox I will contact them in the am (cal. time) Plus I will owe you a cold one or two for all your help!
Glad to help, and beer is always welcomed. Let us know what Girard has to say. It might help the next person that purchases a Classic that the awning lights are bad. Mine was delivered new with 2/3 of the awning lights out. Girard had bad lights from their first supplier and were making good on them, but for how long, I don't know.
__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 06-08-2017, 07:24 AM   #9
Member
 
Oldguy2013's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: May 2017
Location: Slidell, LA
Posts: 47
Update:

Quote:
Originally Posted by Oldguy2013 View Post
Ok this is only my second post of what I am sure will be many more to learn how to work on my 2014 Entegra Anthem 44DLQ which is new to me, purchased in May and have truly enjoyed tightening things up and just starting to make modifications to make it our own. The problem I have are in the leds in the awnings. One set is very yellow and less then a third of the lights work. The other awnings leds are white but have several leds that are not working. Is there a power supply that controls these? If so possible location and is it replaceable. Any help in fixing the problem would be greatly appreciated.
Spoke with Jason at Girard and after sending them some pictures of the led strips, they are sending me two new led strips, all I have to do is pay the shipping. Thanks for all the advice and help!
__________________
Oldguy2013 is offline   Reply With Quote
Old 06-08-2017, 08:54 AM   #10
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 15,118
Quote:
Originally Posted by Oldguy2013 View Post
Spoke with Jason at Girard and after sending them some pictures of the led strips, they are sending me two new led strips, all I have to do is pay the shipping. Thanks for all the advice and help!
That is good to know they are still standing behind the first run of lights. That information I am sure will help others.
__________________

__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Reply

Tags
awning, led



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to have leds under awning but not be headlights solvaron Forest River Owners Forum 1 10-25-2015 06:59 AM
Heat not working properly rjal1234 5th Wheel Discussion 3 01-24-2012 05:47 AM
2003 Newmar Dutchstar dash Air not working properly B2900 Newmar Owner's Forum 4 09-14-2011 08:56 PM
Gauges not working properly skidboot28 Monaco Owner's Forum 9 07-22-2011 10:12 PM
Automatic Air Suspension System Not Working Properly Suncircles Winnebago Industries Owner's Forum 4 10-24-2009 06:02 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.