RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-16-2019, 10:31 AM   #1
Member
 
Join Date: Apr 2011
Location: Mariposa
Posts: 38
Blog Entries: 1
Bolt be gone

Just wandering if anyone else had this issue! (2015 Aspire)
I was under my coach doing a lubing fitting when I noticed a bolt missing on the pivot arm that goes from the dually axel to the tag. It's a 7/8 x 8 grade 8 bolt. The u bracket that goes to the tag should have 2 of those bolts, one was completely gone. Not sure how it would have come out, I could not replace it on the tire side, bolt is to long.The other side there is a brake actuator and bracket in the way. Called Spartan, the said they never heard of this issue but could not help because I was out of warranty. Went to my local guy, he said the tag rim, brakes and everything on that side would have to be removed. Decided to call my extended warranty company, they said it was not covered, what a waste of money.
THE FIX.
What I did was removed the actuator, ground one of the flat spots on the bolt about 1/8 inch which gave me enough to get by the bracket. Drove the dually on blocks, let the tag hang down. This helped line up the bolt holes, also had to put a bottle jack under one side of the u bracket for fine tuning. Got the bolt in, put on a nut with neoprene lock. Because of lack of room, I can only get about 150 lbs of torque, table says 450- 500, no way. Think I will be fine because of the neo nut from coming loose. Next time I'm in the shop, I will have them check it.
Once again, has anyone had this problem, hope the fix helps.
__________________

JerryF is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-16-2019, 10:46 AM   #2
Senior Member
 
jbhobbs54's Avatar
 
Entegra Owners Club
Join Date: Nov 2014
Posts: 295
I have not noticed a bolt missing yet, but I will check before our trip on Friday just to make sure.
__________________

__________________
Jeff and Cheryl
2015 Aspire 44U, 2012 Jeep, FMCA - 476557
Northwest Ohio
jbhobbs54 is offline   Reply With Quote
Old 10-16-2019, 06:11 PM   #3
Senior Member
 
Join Date: May 2017
Posts: 1,559
Quote:
Originally Posted by JerryF View Post
Just wandering if anyone else had this issue! (2015 Aspire)
I was under my coach doing a lubing fitting when I noticed a bolt missing on the pivot arm that goes from the dually axel to the tag. It's a 7/8 x 8 grade 8 bolt. The u bracket that goes to the tag should have 2 of those bolts, one was completely gone. Not sure how it would have come out, I could not replace it on the tire side, bolt is to long.The other side there is a brake actuator and bracket in the way. Called Spartan, the said they never heard of this issue but could not help because I was out of warranty. Went to my local guy, he said the tag rim, brakes and everything on that side would have to be removed. Decided to call my extended warranty company, they said it was not covered, what a waste of money.
THE FIX.
What I did was removed the actuator, ground one of the flat spots on the bolt about 1/8 inch which gave me enough to get by the bracket. Drove the dually on blocks, let the tag hang down. This helped line up the bolt holes, also had to put a bottle jack under one side of the u bracket for fine tuning. Got the bolt in, put on a nut with neoprene lock. Because of lack of room, I can only get about 150 lbs of torque, table says 450- 500, no way. Think I will be fine because of the neo nut from coming loose. Next time I'm in the shop, I will have them check it.
Once again, has anyone had this problem, hope the fix helps.
If you can’t get a bolt in without going through all this how would the original get out?
__________________
J.H. 2020 45W Cornerstone
2019 Ram Longhorn
Rollin101 is online now   Reply With Quote
Old 10-17-2019, 10:03 AM   #4
Member
 
Join Date: Apr 2011
Location: Mariposa
Posts: 38
Blog Entries: 1
The bolt was gone, not sure if it broke in half and vibrated out or if it was never installed. Although I think I see washer marks. Not sure what happened to it!!!
JerryF is offline   Reply With Quote
Old 10-17-2019, 09:29 PM   #5
Senior Member
 
MoHoGo's Avatar
 
Entegra Owners Club
Join Date: Dec 2013
Posts: 1,264
Quote:
Originally Posted by JerryF View Post
Just wandering if anyone else had this issue! (2015 Aspire)
I was under my coach doing a lubing fitting when I noticed a bolt missing on the pivot arm that goes from the dually axel to the tag. It's a 7/8 x 8 grade 8 bolt. The u bracket that goes to the tag should have 2 of those bolts, one was completely gone. Not sure how it would have come out, I could not replace it on the tire side, bolt is to long.The other side there is a brake actuator and bracket in the way. Called Spartan, the said they never heard of this issue but could not help because I was out of warranty. Went to my local guy, he said the tag rim, brakes and everything on that side would have to be removed. Decided to call my extended warranty company, they said it was not covered, what a waste of money.
THE FIX.
What I did was removed the actuator, ground one of the flat spots on the bolt about 1/8 inch which gave me enough to get by the bracket. Drove the dually on blocks, let the tag hang down. This helped line up the bolt holes, also had to put a bottle jack under one side of the u bracket for fine tuning. Got the bolt in, put on a nut with neoprene lock. Because of lack of room, I can only get about 150 lbs of torque, table says 450- 500, no way. Think I will be fine because of the neo nut from coming loose. Next time I'm in the shop, I will have them check it.
Once again, has anyone had this problem, hope the fix helps.
Interesting, we took our 2017 Anthem into Spartan for the first oil change. Spartan did their 44 point inspection and took me into the pit and pointed out that this bolt was missing. Even more interesting is that we went to the Spartan school when the coach was new (picked it up from the dealer 10 days before) and as part of the school Spartan does the same 44 point inspection as a courtesy to those attending the school. At that time they did not report a bolt missing.

They were able to find a replacement bolt in Charlotte and installed it without jumping through the same hoops you had to. Maybe it was because they have a pit and can get better access. Your post illustrates that this is something everyone should check and I posted my experience with this two years ago. Now your experience should highlight the importance of having this checked at every lube job.

BTW, I have the Spartan receipt somewhere and probably could find it again. Only mention that since Spartan is telling you they have never heard of this issue :-)
__________________
Jim & Clatie
2017 Anthem 44A, 2014 Jeep Wrangler Unlimited, Blue Ox Avail, M&G Braking
MoHoGo is offline   Reply With Quote
Old 10-18-2019, 10:15 AM   #6
Member
 
Join Date: Apr 2011
Location: Mariposa
Posts: 38
Blog Entries: 1
Thanks for letting me know I'm not the only one this has happened to.
JerryF is offline   Reply With Quote
Old 10-18-2019, 11:03 AM   #7
Senior Member
 
DeWat's Avatar
 
Entegra Owners Club
Join Date: Mar 2012
Posts: 1,001
Now that we have the same problem on 2 coaches, would it be possible for someone to post a picture of what to look for?
__________________
Dewey & Sharon
Southern Maryland suburbs of DC
2019 Entegra Anthem 44F
DeWat is offline   Reply With Quote
Old 10-18-2019, 03:08 PM   #8
Senior Member
 
Gulf Streamers Club
Ford Super Duty Owner
Join Date: Aug 2015
Location: Memphis, TN
Posts: 957
re: 450-500 FtLbs, sounds like you need a TORQUE MULTIPLIER, like they use on Class-A lugnuts in that range; they maybe available for free loaner w/ deposit, not sure?
__________________
2000-GS Conquest Limited 6266 Class-C on 99-E450SD
THenne1713 is offline   Reply With Quote
Old 10-26-2019, 12:44 PM   #9
Member
 
Join Date: Apr 2011
Location: Mariposa
Posts: 38
Blog Entries: 1
Would do that if I knew how, not real good a posting pics. Sorry
JerryF is offline   Reply With Quote
Old 10-27-2019, 01:41 PM   #10
Senior Member
 
Gulf Streamers Club
Ford Super Duty Owner
Join Date: Aug 2015
Location: Memphis, TN
Posts: 957
https://www.youtube.com/results?sear...que+lultiplier
__________________

__________________
2000-GS Conquest Limited 6266 Class-C on 99-E450SD
THenne1713 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tag axle hub is gone, gone! RLeeDav Newmar Owner's Forum 5 07-19-2019 12:43 AM
Dead Bolt lock issue, bolt guide sleeve RobRoy Monaco Owner's Forum 19 07-10-2019 01:48 PM
RV Toilets; 4-bolt to 2-bolt Conversions, Part 2 bamaboy473 RV Systems & Appliances 7 10-15-2015 05:46 PM
RV Toilets; 4-bolt to 2-bolt Conversions, Part 1 bamaboy473 RV Systems & Appliances 1 10-07-2015 04:00 PM
Head Bolt Heater? The Sunde's Freightliner Motorhome Chassis Forum 3 01-06-2009 01:08 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×