Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-17-2017, 05:15 PM   #1
Senior Member
 
DSL417's Avatar


 
Entegra Owners Club
Join Date: Sep 2012
Posts: 6,213
Blog Entries: 2
EC-30 (Entergra)- Something New

Seems like there is always something new to learn...this time the Autogen function.

Mine wouldn't go from "Manual" to "Auto" when I pushed the button. I tried more things that I can remember trying to get it to work. Finally pulled out the manual; there is one line in there that suggests that if the coach is not "properly" put into the park and shutdown mode (whatever that means), Autogen will not engage. Folks,it not only won't engage, it isn't even available on the panel.

Finally, after thinking about that statement, I started the coach, disengaged the parking brake, re-engaged it, and shut the engine down. Amazingly, "Auto" was now available on the display, and it engaged properly, working through the night. Good, since the next 8 nights we'll be dry camping.

FYI and future use.
__________________

__________________
Dave and Beth
2015 Cornerstone 45J
Ford F-150 and 2016 Polaris Razor
DSL417 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-17-2017, 05:26 PM   #2
Senior Member
 
lowejug's Avatar
 
Join Date: Oct 2013
Location: st george
Posts: 835
Thanks for the heads up... that might save us all from future frustration if this symptom occurs...
Sounds like it just needed a re-Start and it didnít read the proper shut down process the first time...
__________________

__________________
lowejug is offline   Reply With Quote
Old 11-17-2017, 05:32 PM   #3
Senior Member
 
DSL417's Avatar


 
Entegra Owners Club
Join Date: Sep 2012
Posts: 6,213
Blog Entries: 2
Not sure...I think maybe it has something to do with setting the brake, but I also have some ABS, and other, faults going on right now. Suppose it could have something to do with internal chassis communications. When you have an ABS Fault warning you never know if it is being caused by, or is causing, other weird stuff!
__________________
Dave and Beth
2015 Cornerstone 45J
Ford F-150 and 2016 Polaris Razor
DSL417 is offline   Reply With Quote
Old 11-17-2017, 05:48 PM   #4
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 15,119
Thanks for that heads up Dave. I had the same thing this summer. I restarted the engine, then the AGS worked. Thanks for explaining why it happened, I didn't have a clue.
__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
2016 Colorado Z71 PU
brobox is online now   Reply With Quote
Old 11-17-2017, 06:02 PM   #5
Senior Member
 
saddlesore's Avatar
 
Foretravel Owners Club
Join Date: Apr 2016
Location: Salem,Orygun
Posts: 1,291
Quote:
Originally Posted by brobox View Post
Thanks for that heads up Dave. I had the same thing this summer. I restarted the engine, then the AGS worked. Thanks for explaining why it happened, I didn't have a clue.
OK.. Just what does this Auto-Gen do? Air compressor or Generator?
__________________
Foretravel with tag axle.
retired truckdriver with 5m miles
Orygun Native
saddlesore is online now   Reply With Quote
Old 11-17-2017, 06:04 PM   #6
Senior Member
 
Dieselgem's Avatar
 
Join Date: Sep 2007
Location: PA & FL
Posts: 558
Quote:
Originally Posted by DSL417 View Post
Not sure...I think maybe it has something to do with setting the brake, but I also have some ABS, and other, faults going on right now. Suppose it could have something to do with internal chassis communications. When you have an ABS Fault warning you never know if it is being caused by, or is causing, other weird stuff!
I get the ABS fault that will reset on its own, everyone suspects it is the mobile eye.
__________________
2015 Cornerstone (Classic) 45B Topaz
2017 JKU Rubicon
Dieselgem is offline   Reply With Quote
Old 11-17-2017, 06:08 PM   #7
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 15,119
Automatically starts the generator when the battery voltage drops, or a need for A/C if not plugged in. Also starts the generator if shore power is lost.
__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
2016 Colorado Z71 PU
brobox is online now   Reply With Quote
Old 11-17-2017, 07:13 PM   #8
Senior Member
 
DSL417's Avatar


 
Entegra Owners Club
Join Date: Sep 2012
Posts: 6,213
Blog Entries: 2
So you can stop the ABS fault sometimes by disconnecting the mobile eye (I hated mine, so this wasn't an issue). BTW, the mobile eye is a common cause for the ABS fault (don't know why). Poor chassis battery charging is a potential second cause (don'task how I know that!).

Two ways...less desirable, snip the wire below the window unit. The better, pull the electronics cover to the left of the steering wheel. There should be a plugged in wire with mobile eye on the wire. Unplug it, viola, no mobile eye. PS, if you cut the wire, the whole unit has to be replaced.

The above speaks to "classics".

Quote:
Originally Posted by Dieselgem View Post
I get the ABS fault that will reset on its own, everyone suspects it is the mobile eye.
__________________
Dave and Beth
2015 Cornerstone 45J
Ford F-150 and 2016 Polaris Razor
DSL417 is offline   Reply With Quote
Old 11-17-2017, 08:09 PM   #9
Senior Member
 
Dieselgem's Avatar
 
Join Date: Sep 2007
Location: PA & FL
Posts: 558
There is a plug that is marked behind the dash panel also. I originally would reset the on off switch in the rear bay where the chassis battery's are located. Then realized it would just go away after several starts. I have not had it for awhile now. Even though it erases the fault, it shows a communications error when tested.
__________________
Dieselgem is offline   Reply With Quote
Old 11-17-2017, 10:11 PM   #10
Senior Member
 
saddlesore's Avatar
 
Foretravel Owners Club
Join Date: Apr 2016
Location: Salem,Orygun
Posts: 1,291
Quote:
Originally Posted by brobox View Post
Automatically starts the generator when the battery voltage drops, or a need for A/C if not plugged in. Also starts the generator if shore power is lost.
OK on ours one switch is labeled start/stop and the other one is auto/manual.. both switches are the rocker style with pilot lights showing setting.
I had gotten confused as to what the parking brake & leveling had to do with the generator operations.
__________________
Foretravel with tag axle.
retired truckdriver with 5m miles
Orygun Native
saddlesore is online now   Reply With Quote
Old 11-17-2017, 11:24 PM   #11
Senior Member
 
Ann n Gene's Avatar
 
Join Date: Apr 2004
Location: Stillwater, Ok
Posts: 3,507
Quote:
Originally Posted by saddlesore View Post
OK on ours one switch is labeled start/stop and the other one is auto/manual.. both switches are the rocker style with pilot lights showing setting.
I had gotten confused as to what the parking brake & leveling had to do with the generator operations.


Entegras are set up different than your Foretravel. We only have one switch and you can only set auto start for 30 dayís then you have to cycle the ignition and reset the auto start system.
__________________
2016 Entegra
Cornerstone 45B
2017 Ford F150 King Ranch
Ann n Gene is offline   Reply With Quote
Old 11-18-2017, 12:14 AM   #12
Senior Member
 
saddlesore's Avatar
 
Foretravel Owners Club
Join Date: Apr 2016
Location: Salem,Orygun
Posts: 1,291
Quote:
Originally Posted by Ann n Gene View Post
Entegras are set up different than your Foretravel. We only have one switch and you can only set auto start for 30 dayís then you have to cycle the ignition and reset the auto start system.
Thnx,,, learn something new every day...and a few things over and over again...
__________________
Foretravel with tag axle.
retired truckdriver with 5m miles
Orygun Native
saddlesore is online now   Reply With Quote
Old 11-19-2017, 01:31 PM   #13
Junior Member
 
Join Date: Nov 2015
Posts: 17
Quote:
Originally Posted by DSL417 View Post
Seems like there is always something new to learn...this time the Autogen function.



Mine wouldn't go from "Manual" to "Auto" when I pushed the button. I tried more things that I can remember trying to get it to work. Finally pulled out the manual; there is one line in there that suggests that if the coach is not "properly" put into the park and shutdown mode (whatever that means), Autogen will not engage. Folks,it not only won't engage, it isn't even available on the panel.



Finally, after thinking about that statement, I started the coach, disengaged the parking brake, re-engaged it, and shut the engine down. Amazingly, "Auto" was now available on the display, and it engaged properly, working through the night. Good, since the next 8 nights we'll be dry camping.



FYI and future use.


At what voltage dose your genny start up at ?
__________________
airetop is offline   Reply With Quote
Old 11-19-2017, 01:37 PM   #14
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 15,119
Quote:
Originally Posted by airetop View Post
At what voltage dose your genny start up at ?
User sets the voltage when they would like the generator to start. I have mine set at 12.v
__________________

__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
2016 Colorado Z71 PU
brobox is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New to the forum and learning something new Rebarpoppi New Member Check-In 7 04-03-2017 12:45 PM
Entergra Checklist Videos MSMatt Entegra Owner's Forum 2 07-25-2012 04:16 PM
Ya learn something new everyday . . . . GraciesMom Solo RV'ers 59 05-29-2009 07:59 AM
Learned something new today about propane. BigSkyBob iRV2.com General Discussion 16 02-05-2009 05:16 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.