RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-26-2017, 06:09 PM   #1
Senior Member
 
Join Date: Jan 2011
Location: Fort walton Beach Fl
Posts: 922
Fuse for rear clearance lights

What is fuse # and were is it located for the rear clearance lights? The front work, rear are out.
__________________

__________________
Larry
2016 Entegra Cornerstone
Lault is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-26-2017, 07:50 PM   #2
Senior Member
 
BFlinn181's Avatar


 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,914
Maybe someone with wiring diagrams for your Entegra will chime in, but I think it would be rare to have separate fuses for front and rear clearance lights. Use a meter and remove a cover and test for 12v and also for ground. A long wire with clips on each end can be clipped to a good ground and string it up the ladder with you.
__________________

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 01-27-2017, 08:02 PM   #3
Junior Member
 
Entegra Owners Club
Join Date: Jul 2012
Location: Cedar Rapids, Iowa
Posts: 16
I had the same problem in our 2016 Cornerstone. It wasn't a fuse it was in the wire connections that are in the engine compartment that go up to the top. Check both sides ( left rear and right rear)
rnorthway is offline   Reply With Quote
Old 01-27-2017, 09:00 PM   #4
Senior Member
 
Grower15's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: Nov 2010
Posts: 476
There is a round fuse box in the the right rear basement compartment. The F13 is trlr marker lights. Believe this is for the coach. Perhaps someone can confirm.
Click image for larger version

Name:	ImageUploadedByiRV2 - RV Forum1485575994.643673.jpg
Views:	68
Size:	93.8 KB
ID:	150215
__________________
Alec & Sheila
2016 Anthem 44A
2017 F-150 King Ranch
Grower15 is online now   Reply With Quote
Old 01-28-2017, 08:51 AM   #5
Senior Member
 
Gasman 2's Avatar
 
Entegra Owners Club
Join Date: Jan 2015
Location: Caldwell , Ohio 43724
Posts: 999
Lault, did you find the problem with your lights?
__________________
Gasman 2
2016 Anthem 42 RBQ
Toad 2017 GMC Sierra 4X4
Gasman 2 is offline   Reply With Quote
Old 01-28-2017, 05:29 PM   #6
Senior Member
 
Join Date: Jan 2011
Location: Fort walton Beach Fl
Posts: 922
Still looking was told by Entegra that i needed to check the two pin connector on passenger side going up back cap. Did that, but still no luck, no power there, but cleaned pins any way. Going out to look at F13 fuse but think I did that, no memory here.
__________________
Larry
2016 Entegra Cornerstone
Lault is offline   Reply With Quote
Old 01-28-2017, 05:42 PM   #7
Senior Member
 
Join Date: Jan 2011
Location: Fort walton Beach Fl
Posts: 922
F13 was good. Dang!
__________________
Larry
2016 Entegra Cornerstone
Lault is offline   Reply With Quote
Old 01-28-2017, 07:03 PM   #8
Senior Member
 
Gasman 2's Avatar
 
Entegra Owners Club
Join Date: Jan 2015
Location: Caldwell , Ohio 43724
Posts: 999
Quote:
Originally Posted by Lault View Post
Still looking was told by Entegra that i needed to check the two pin connector on passenger side going up back cap. Did that, but still no luck, no power there, but cleaned pins any way. Going out to look at F13 fuse but think I did that, no memory here.

So you checked for 12 volt at the two pin connector and had none. Follow these 2 wires back into the harness and check the next connector for power. If you have tail lights you are getting 12 volt power to the rear. Some where in that rear harness the the top marker light wiring meets the tail light wiring. You just need to chase it back till you find power. There are several connectors in the rear area.
In that two wire harness one is 12 volts and the other is a ground if you lose either one the lights will not work. So make sure you have a ground to go with the 12 volts. The lights themselves are not grounded they need that ground wire to work.
Richard
__________________
Gasman 2
2016 Anthem 42 RBQ
Toad 2017 GMC Sierra 4X4
Gasman 2 is offline   Reply With Quote
Old 01-29-2017, 12:19 PM   #9
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 19,750
Was there power at the F13 plug? If so, Richard has the right idea, checking ground at the 2 pin plug first. White is ground on the Classics. Very confusing when all your life 12v ground has been black.
__________________
Chuck in SW FL
A "Digital" 2019 Cornerstone "B"
A "Classic" 2014 Anthem 42 RBQ---Sold
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 01-30-2017, 04:47 AM   #10
Senior Member
 
Join Date: Jan 2011
Location: Fort walton Beach Fl
Posts: 922
Will do this am Chuck, we are in the Keys for a month so I will be looking, Like them to work, like yesterday driving in hard rain and fog.
__________________

__________________
Larry
2016 Entegra Cornerstone
Lault is offline   Reply With Quote
Reply

Tags
fuse, light, lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No parking lights clearance lights or marker lights Janwhite31 Class A Motorhome Discussions 4 06-25-2015 08:10 AM
Marker lights,clearance lights and brake lights Ahall Entegra Owner's Forum 1 04-18-2014 05:39 AM
turn signals, running lights, tow lights side clearance lights not working gowhiz Tiffin Motorhomes Owners Forum 3 02-26-2014 07:02 AM
Fuse location for clearance lights on 1986 Bounder troedw44 Vintage RV's 4 04-27-2011 08:56 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.