RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2019, 09:37 AM   #15
Senior Member
 
N6CUS's Avatar
 
Entegra Owners Club
Join Date: May 2010
Location: So Cal
Posts: 335
Quote:
Originally Posted by Turbojack View Post
I was wondering what Search watts was so did a google search. Based on reading the manual. The inverter uses power @ 12V to run even if there are no items needing power. With any number above 0 the inverter will shut down thus saving power if the power being used is less then the search watts. So say the refrig shuts down, and everything on that inverter is less then 5 watts the inverter will shut down and go to standby mode thus using very little power. Once the inverter sees the demand greater then the search watts it will then start back up.
Thank you Jack that makes sense. Refer was alway at correct temp
i dont know how this got changed but that solved the issue.
__________________

__________________
Ron & Katie / N6CUS (Extra Class) Ham Monitor 146.520
2018 Entegra Anthem 44F - Toad 2014 Chevy Silverado and 2006 Jeep Liberty
2008 Fleetwood Discovery 40X - Sold 1999 Bounder 34v - Sold
N6CUS is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-15-2019, 11:13 AM   #16
Senior Member
 
757driver's Avatar


 
Entegra Owners Club
Join Date: Jun 2004
Location: Cambridge, Ontario
Posts: 3,499
Quote:
Originally Posted by N6CUS View Post
I just took this
i now know how to find it

in fact while i was typing this it happened again I just now turned off the microwave breaker in case that has something to do with it
Ron,

After looking at your picture I see your next problem. Your battery amp hours are set to 400 AH which is incorrect, please set this to 800 AH which is roughly the size of your battery bank. This setting controls how long the batteries stay in the Absorb phase and a setting of 400 AH is way too low and will not be properly charging your batteries to 100%.
__________________

__________________
Don & Gerri
2014 Entegra Anthem 44B
2014 Honda CRV Touring

1100W Solar, 1200AH LiFePO4 FMCA F443497
757driver is online now   Reply With Quote
Old 01-15-2019, 02:00 PM   #17
Senior Member
 
757driver's Avatar


 
Entegra Owners Club
Join Date: Jun 2004
Location: Cambridge, Ontario
Posts: 3,499
Quote:
Originally Posted by Victory Blue View Post
Ron,

Would you put up a picture of this Vegatouch screen:

Attachment 231992
Bill,

If that is a picture of your current settings you need to set your battery amp hours to 800 AH instead of 400 AH.
__________________
Don & Gerri
2014 Entegra Anthem 44B
2014 Honda CRV Touring

1100W Solar, 1200AH LiFePO4 FMCA F443497
757driver is online now   Reply With Quote
Old 01-15-2019, 02:44 PM   #18
Senior Member
 
Victory Blue's Avatar
 
Spartan Chassis
Join Date: Jun 2015
Location: Memphis, TN
Posts: 1,144
Quote:
Originally Posted by 757driver View Post
Bill,

If that is a picture of your current settings you need to set your battery amp hours to 800 AH instead of 400 AH.
Thanks, Don. I noticed that when I looked at my photo again. The question now is how did it get to 400? Iíll have to check it regularly to see if something is causing that setting to go back to a default(?) number.
__________________

__________________
Bill & Lynne
Memphis, TN
2017 Entegra Anthem 44B - Victory Blue
2016 Ford Edge Titanium
Victory Blue is offline   Reply With Quote
Reply

Tags
ems, problem, problems, quartzsite



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quartzsite Gathering/How To? Chickadee Newmar Kountry Klub (NKK) 9 01-13-2011 08:50 PM
MONACO's 2010 Quartzsite Gathering Drifter Monaco Owner's Forum 134 02-23-2010 06:41 PM
I GOT IT! I GOT IT!! I GOT IT!!! ronboc Workhorse and Chevrolet Chassis Motorhome Forum 7 07-22-2005 12:51 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.