RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2020, 05:14 PM   #1
Senior Member
 
N6CUS's Avatar
 
Entegra Owners Club
Join Date: May 2010
Location: So Cal
Posts: 421
In Quartzsite and Not enough Amps to run Elec hot water

So i get up this morning after staying at a local RV park in Quartzsite waiting for the gathering to start and both house and chassis batts are at 12.1 and not charging
see pic ELECT HOT WATER HEATER ON
see pic
i panic knowing I've been plugged into 30AMP for 3 plus days and bats are at 12.1
and not charging.
I start the Onan and its taking 125 amp charge
shut it off and back to no charge

see pics

I found out as soon as i turn on Elec Hot charging stops turn it off charging resumes
now i did run the Heat pumps all nigh just one set at 71 deg and all was well
coach was warm inside 43 outside.

so turned off Elec Hot water and all is 125 amp charing
i guess there is not enough amps from the park to run the elect hot water heater
and i need to do a load of clothes before Friday to go to the Gathering using the AquaHot

is this normal Elec Hot shuts down charging

see pic after a few hours on elec hot batts are both back to normal
Attached Thumbnails
Click image for larger version

Name:	IMG_9086.jpg
Views:	5
Size:	500.3 KB
ID:	272260   Click image for larger version

Name:	IMG_9087.jpg
Views:	3
Size:	1.24 MB
ID:	272261  

Click image for larger version

Name:	IMG_9094.jpg
Views:	5
Size:	384.2 KB
ID:	272262   Click image for larger version

Name:	IMG_9096.jpg
Views:	3
Size:	205.4 KB
ID:	272263  

__________________

__________________
Ron & Katie / N6CUS (Extra Class) Ham Monitor 146.520
2018 Entegra Anthem 44F - Toad 2014 Chevy Silverado and 2006 Jeep Liberty
2008 Fleetwood Discovery 40X - Sold 1999 Bounder 34v - Sold
N6CUS is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-14-2020, 05:29 PM   #2
Senior Member
 
Join Date: Jul 2014
Posts: 20,198
Didn't see any pictures but if your RV has a load sheading controller, it should shead high amp devices when the amps climb near 30 amps, while on 30 amp service.

Sheading the inverter/charger before the water heater seem odd, but it may.

Start the generator, do the wash and then shut it down.
__________________

twinboat is offline   Reply With Quote
Old 01-14-2020, 05:34 PM   #3
Senior Member
 
Join Date: May 2017
Posts: 1,730
Normal operation.
__________________
J.H. 2020 45W Cornerstone
2019 Ram Longhorn
Rollin101 is online now   Reply With Quote
Old 01-14-2020, 05:38 PM   #4
Senior Member
 
N6CUS's Avatar
 
Entegra Owners Club
Join Date: May 2010
Location: So Cal
Posts: 421
I just noticed i made a mess of the pics
the one that shows batts at 12.1 is just as i started the gen but the chargers have not kicked on yet but you can see the volts on the batts are low

Basicly after i made a total mess of my first post

on shore with Elec hot water no charging
Gen charges fine
elec hot water off charges fine
after a few hours all back to normal

my question about all this mess is why 30amp shore power why it won't charge on Elec Hot water, but yet i can run heat pumps and all is good
__________________
Ron & Katie / N6CUS (Extra Class) Ham Monitor 146.520
2018 Entegra Anthem 44F - Toad 2014 Chevy Silverado and 2006 Jeep Liberty
2008 Fleetwood Discovery 40X - Sold 1999 Bounder 34v - Sold
N6CUS is offline   Reply With Quote
Old 01-14-2020, 06:00 PM   #5
Senior Member
 
N6CUS's Avatar
 
Entegra Owners Club
Join Date: May 2010
Location: So Cal
Posts: 421
Quote:
Originally Posted by Rollin101 View Post
Normal operation.
thanks surprised the hell out of me when i been plugged into shore power for 3 days and volts were at 12.1 seems weird Elec Hot water would have that much effect on it

thanks to all for the info
See you at the gathering
__________________
Ron & Katie / N6CUS (Extra Class) Ham Monitor 146.520
2018 Entegra Anthem 44F - Toad 2014 Chevy Silverado and 2006 Jeep Liberty
2008 Fleetwood Discovery 40X - Sold 1999 Bounder 34v - Sold
N6CUS is offline   Reply With Quote
Old 01-14-2020, 06:02 PM   #6
Senior Member
 
Join Date: Aug 2016
Location: payson, az
Posts: 425
if you that power center is a load shedding device it looks like it is has the battery charging as a low priority load. it might also matter what the temperature of the water in the water heater is. once it reaches the set temperature it will shut off power to the electric heating element until the water needs to be heated again. perhaps you caught it not powering the electric water heater element at one of your readings and then when it was powering the element on another reading.
bigchick is offline   Reply With Quote
Old 01-14-2020, 06:25 PM   #7
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 21,717
Just my experience on a 19 storing on 20 amps.. I didn't see in any of your pictures what the changers are doing? I store with one charger turned on. With power surges, draws or whatever, the Vega Tough does it's own thing with the chargers. One time both off, next time both chargers are on, then maybe the next time, as I set it with one changer on.

JMO but I limit what I use when on RV Park 30 amp. Lots of other coaches causing surges, etc. My Vega Tough does not like power changes. Just me, but I would be using diesel instead of electric when on 30 amp. Yes I have a Progressive EMS, but the Vega Touch still does what it wants with the chargers.
__________________
Chuck in SW FL
A "Digital" 2019 Cornerstone "B"
A "Classic" 2014 Anthem 42 RBQ---Sold
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 01-14-2020, 06:32 PM   #8
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 21,717
Quote:
Originally Posted by N6CUS View Post
thanks surprised the hell out of me when i been plugged into shore power for 3 days and volts were at 12.1 seems weird Elec Hot water would have that much effect on it

thanks to all for the info
See you at the gathering
It's not just the hot water heater, but every thing else electrical in the coach. Our coaches really have to skimp on 30 amps. Heat pumps are a killer, throw hot water heater into it, not enough power.
__________________
Chuck in SW FL
A "Digital" 2019 Cornerstone "B"
A "Classic" 2014 Anthem 42 RBQ---Sold
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 01-14-2020, 10:50 PM   #9
Member
 
Join Date: Dec 2017
Location: Bozeman, MT
Posts: 85
The aquahot heating element pulls 15 amps just by itself, add in the likely 5-10 amps the rest of the coach is drawing (refrigerator, TV’s, routers, switches, lights, etc.) and you don’t have much left of the available 30amps to charge the batteries with. Now if you were running one heat pump which draws roughly 10 amps, there absolutely is not enough power to charge the batteries. Keep in mind even though it’s called a “50 amp” service, it’s 50 amps at 240 volts, which equals 100amps at 120 volts, over 3 times what you are hooked up to now. If you want to avoid generator usage, at night run one heat pump only (turn aquahot off) and while you are sleeping things like TV’s, lights, etc. will be off leaving 10-15 amps available for the chargers. 15 amps of 120v will charge your batteries at roughly 100amps, that is more than enough to charge nearly dead batteries in 8 hours.

In other words, you can survive just fine long term on a 30amp connection, you just need to prioritize.
__________________
'20 Entegra Cornerstone 45Y
'18 Yukon Denali XL toad
Pwdr Extreme is offline   Reply With Quote
Old 01-14-2020, 11:14 PM   #10
Senior Member
 
gpounder's Avatar


 
Join Date: Nov 2017
Location: Oakhurst, CA
Posts: 501
Basically your asking too munch from a 30 amp circuit. 30 amps is 3600 watts and 30 amps is for RV's with only 1 AC/heat pump Unit and a 50 amp charger.

The water heater will draw 1400 watts and each heat pump may draw 1680 watts, more when starting.

If your charger is charging at 125 amps then that is drawing about 1800 watts

Add some lights and other stuff you can see a 30 amp circuit is not big enough.
So turn off one of your heat pumps. I have a setting on my magnum charger to turn down the charger and also set it for a 30 amp operation.

Switch the water heater to propane and get your batteries charged up.
__________________
2007 Country Coach Tribute 260 Sequoia
40' DP w/Cat400, F494513
Live next to Yosemite
Tror Fourwinds Class C, 1961 American Eagle 01 Bus
gpounder is offline   Reply With Quote
Old 01-15-2020, 04:39 AM   #11
Senior Member
 
DoggieDaddy's Avatar
 
Join Date: Jul 2013
Location: Where ever we park it
Posts: 926
If you need a bunch of hot water why do you not have the diesel burner on? Doesn't make much sense to try and operate solely on electric when you only have 30 amp service.
__________________

__________________
Robert & Holly - "Fulltimers" 5+ years
Schnauzers Augie Doggie and Monty Puppy
2014 Anthem 44B Rad Copper/ 2013 Ford Explorer
DoggieDaddy is offline   Reply With Quote
Reply

Tags
water, quartzsite



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
If not 50 AMPS, then 30 AMPS. But wait 1 hour!! Just For Fun Class A Motorhome Discussions 20 11-15-2016 09:00 PM
Hot Water heater will not get hot enough mrdubea Class A Motorhome Discussions 5 06-18-2012 11:39 AM
Suburban hot water heater not hot enough ?? rvtips Monaco Owner's Forum 4 08-11-2007 05:25 AM
Converted trailer from 30 amps to 50 amps. Hitchhiker 5th Wheel Discussion 3 08-30-2006 05:19 PM
elec. problem, 30/50 AMPs fuses N8353C RV Systems & Appliances 12 09-06-2005 09:42 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×