Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-15-2017, 06:27 PM   #1
Senior Member
 
Join Date: Jul 2012
Location: New Braunfels, TX
Posts: 257
Need help Please

2012 Aspire DEQ - two issues. (1) engine warning light came on during trip from San Antonio, Tx to Baton Rouge, LA. Came on about an hour after filling up in Beaumont, Tx and when we arrived in stop and go traffic. Dash heat was on. No warning codes or fault codes. Could this be the case of the loose gas cap? I had the occur on my Jeep and after unscrewing and retightening engine light disappeared. Or is there another way to check for a fault code. The light has since gone off but just double checking. (2) when using furnace (LP gas) zone one blows warm air but zone three (bedroom) has cool air. Is this a pump issue?

We are in our way to DisneyWorld and just want to ensure we donít have a major issue brewing. No biggie on the furnace since I can use the heat pumps and fireplace. Mostly concerned an outlet the engine light.

Thanks for the help!!

Jeff & Terri
2012 Aspire DEQ
__________________

__________________
Jburklo is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-15-2017, 06:58 PM   #2
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 16,497
On the check engine light...toggle through the arrows on the dash information center to pull up "fault codes" and see if there are any. If there are any, check the Spartan app for what it might be

Zone 3 heat, are there any red lights on the aqua hot control panel next the AH unit? Not sure if it the same on a 2012.
__________________

__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
A "Digital" 2019 Cornerstone "B" on order
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 12-15-2017, 07:54 PM   #3
Senior Member
 
Join Date: Jul 2012
Location: New Braunfels, TX
Posts: 257
Quote:
Originally Posted by brobox View Post
On the check engine light...toggle through the arrows on the dash information center to pull up "fault codes" and see if there are any. If there are any, check the Spartan app for what it might be

Zone 3 heat, are there any red lights on the aqua hot control panel next the AH unit? Not sure if it the same on a 2012.
No fault or error codes Chuck. Interestingly it only came on when in slower traffic. But again no codes at all.

Iíll,check AH in the morning when itís light.

Thanks
Jeff
__________________
Jburklo is offline   Reply With Quote
Old 12-15-2017, 08:02 PM   #4
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 16,497
Keep an eye on the engine light is slow traffic. That can sometimes be the indication of a fuel filter flow slowing. Has the filter been changed recently?
__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
A "Digital" 2019 Cornerstone "B" on order
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 12-15-2017, 08:53 PM   #5
Senior Member
 
Join Date: Jul 2012
Location: New Braunfels, TX
Posts: 257
Quote:
Originally Posted by brobox View Post
Keep an eye on the engine light is slow traffic. That can sometimes be the indication of a fuel filter flow slowing. Has the filter been changed recently?
Yes both changed about 8 months ago. I have spares just in case. Also it did not occur until after our first fill up. So Iíll watch that as well.

Thank you for the quick response!!
Jeff
__________________
Jburklo is offline   Reply With Quote
Old 12-15-2017, 09:00 PM   #6
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 16,497
Quote:
Originally Posted by Jburklo View Post
Yes both changed about 8 months ago. I have spares just in case. Also it did not occur until after our first fill up. So Iíll watch that as well.

Thank you for the quick response!!
Jeff
Just as a precaution, in the morning take a clear container, open the drain valve on the FS 1065 fuel filter and see if there is any water or black specs in the fuel.
__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
A "Digital" 2019 Cornerstone "B" on order
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 12-15-2017, 09:09 PM   #7
Senior Member
 
pallencollin's Avatar
 
Join Date: May 2013
Location: Woodland, Washington
Posts: 664
Hi Chuck,
Iím not trying to hijack the the topic, but want to ask if you ever relocated you AH panel to make it more accessible?
__________________
Peter & Kathy Collins
Woodland, WA
2014 Anthem 42DEQ
pallencollin is online now   Reply With Quote
Old 12-16-2017, 05:41 AM   #8
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 16,497
Quote:
Originally Posted by pallencollin View Post
Hi Chuck,
Iím not trying to hijack the the topic, but want to ask if you ever relocated you AH panel to make it more accessible?
No I didn't. I was so tired of looking at that AH, the last thing I wanted to do on it was a mod. It is horrible the way it is mounted on the 2014's.
__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
A "Digital" 2019 Cornerstone "B" on order
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 12-16-2017, 06:16 AM   #9
Senior Member
 
Join Date: Jul 2012
Location: New Braunfels, TX
Posts: 257
Quote:
Originally Posted by brobox View Post
Just as a precaution, in the morning take a clear container, open the drain valve on the FS 1065 fuel filter and see if there is any water or black specs in the fuel.
Thanks Chuck. I thought about that last night as well and will check. By the way, one more tidbit - I had set my service to interval to be 10,000 miles. I received a service due message prior to departing (although I had completed the service but did I not change the interval) and ignored. I looked and was able to determine the check engine light came on around 10,500. I reset the interval last night and will be curious if I get the light today. Doubt this had anything to do but will check it as well.

Re AH no lights but as I said heat pumps will work for now and we have hot water.

Thanks again! Yíall are patient and really have helped me along this wonderful
Journey.
Jeff
__________________
Jburklo is offline   Reply With Quote
Old 12-16-2017, 07:04 AM   #10
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 16,497
I don't set my maintenance due screen, so that I wouldn't know about, but that could be the possible warning.. I service annually which is only about 6,000 miles.

As for zone 3 no heat.....when my pumps went out, I could put my hand on them and feel they were not running. None of my panel light ever went on either. Then again my AH has been a strange one, not working like the book says it will.
__________________
Chuck in SW FL
A "Classic" 2014 Entegra Anthem 42RBQ
A "Digital" 2019 Cornerstone "B" on order
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 12-16-2017, 07:43 AM   #11
Member
 
Entegra Owners Club
Join Date: Mar 2012
Posts: 93
On your Aquahot, zone 3 and the basement both use the same pump. You could turn your basement heat on and see if it blows hot air. If it doesn't blow hot , you have most likely a bad pump or possibly a blockage on that loop.
__________________
James and Diana
2014 Entegra Coach Aspire 44B
jherrin99 is offline   Reply With Quote
Old 12-16-2017, 03:37 PM   #12
Senior Member
 
Join Date: Jul 2012
Location: New Braunfels, TX
Posts: 257
Quote:
Originally Posted by brobox View Post
I don't set my maintenance due screen, so that I wouldn't know about, but that could be the possible warning.. I service annually which is only about 6,000 miles.

As for zone 3 no heat.....when my pumps went out, I could put my hand on them and feel they were not running. None of my panel light ever went on either. Then again my AH has been a strange one, not working like the book says it will.
Thanks all...hers an update. We drove from Baton Rouge to Tallahassee today. The CEL came on intermittently and then go off. I finally was able to trap the fault code SP3610 FM4. I looked it up on the Spartan app and found Ďafter treatment 1 diesel particulate filter outlet pressure sensor circuit - voltage be
Ow normal or shorted to low sourceí. I admit I am past due in replacing my DEF Filter Nf now think thatís my issue. Iíll creep down to Disneyworld tomorrow and then contact Cummins in Orlando Monday. Does anyone have the directions or pictures on replacing the DEF filter. Sounds crazy but I love learning how things work on this coach. and getting my hands dirty!! If anyone knows of a good mobile tech that would come to my sight please recommend. Chuck I am offering a case of beer.

Iíll also do an internet search tonight.

Chuck do. You know if Josams does this work? Iíd like to go t here and get an alignment if possible. Or


Thanks again everyone.
__________________
Jburklo is offline   Reply With Quote
Old 12-16-2017, 06:49 PM   #13
Senior Member


 
Join Date: Jan 2016
Location: Spring, TX (Home Sweet Home)
Posts: 1,591
Couple of things.. first, I believe the service interval to be confusing in an RV application as you will most likely age into maintenance rather than miles.

The warning will occur as you reach the set mileage, or any subsequent engine starts.

Here is a very well documented post by Gasman about the filter..

DEF Filter Replacement

Merry Christmas and enjoy WDW.

-Matt
__________________
2017 Entegra Aspire 44R (bunks) towing 2015 F-150
2012 Tiffin Phaeton 40QKH (Our Phaeton was so nice, we bought it twice)
2016 Open Range RF376FBH (Sold)
Matt D is offline   Reply With Quote
Old 12-16-2017, 07:07 PM   #14
Senior Member
 
Join Date: Jul 2012
Location: New Braunfels, TX
Posts: 257
Quote:
Originally Posted by Matt D View Post
Couple of things.. first, I believe the service interval to be confusing in an RV application as you will most likely age into maintenance rather than miles.

The warning will occur as you reach the set mileage, or any subsequent engine starts.

Here is a very well documented post by Gasman about the filter..

DEF Filter Replacement

Merry Christmas and enjoy WDW.

-Matt
Thanks Matt. Now that Iíve done a little more research on SPN 3610 FMI 4. It looks like I might have a DPF low issue. Iím going to try to get into Cummins Orlando next couple of weeks and will keep everyone posted. I searched IRV2 and could not find another reference to that code....any other ideas?

Thanks again everyone!
Jeff
2012Aspire DEQ
__________________

__________________
Jburklo is offline   Reply With Quote
Reply

Tags
need help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is 5th Wheel Easier? Please Please Read, Need Help Enterprise iRV2.com General Discussion 32 05-21-2017 06:20 PM
Need advise asap! HELP HELP PLEASE! PrdNavywife Travel Trailer Discussion 6 02-24-2014 11:06 AM
New guy yelling HELP!! Me please,please bigeddie Travel Trailer Discussion 15 12-29-2012 08:03 AM
Help, Help, Help, Oh Please Help. Possum RV Systems & Appliances 11 04-23-2012 10:35 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.