RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-22-2018, 08:44 PM   #1
Senior Member
 
Join Date: Jul 2016
Location: Murfreesboro, TN
Posts: 108
Onan Fault Code 13

Just wondering if anyone has ever had a “Fault Code 13” on their generator?

It worked perfectly all summer - usually used it while driving to run the A/Cs. I changed the oil at 40 hours, currently has 128 hours.

We stored the coach for 1 1/2 months. While driving to the campground last week, I ran it with the A/Cs to exercise the unit. After about 5 miles, the generator shut down.

When we arrived at the campground, I made sure the A/Cs were off, and started the generator. It ran for 4 seconds and shut down, with a fault code 13 - “under voltage”.

I tried again today with shore power disconnected and only the refrigerator on line. Same thing: 4 seconds, shut down, and then “fault code 13”.

I have an appointment with Cummins on Thursday - just wondering if anyone has an idea on what to expect? Thanks,

BG
__________________

__________________
Bob Gash
Murfreesboro, TN
2017 Entegra Aspire 44B
BobG88 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-22-2018, 09:42 PM   #2
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 18,809
Try recycling the circuit breaker on the front of the generator while the generator is running. .
__________________

__________________
Chuck in SW FL
A "Digital" 2019 Cornerstone "B"
A "Classic" 2014 Anthem 42 RBQ---Sold
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 10-22-2018, 09:52 PM   #3
Member
 
Jolar01's Avatar
 
Join Date: Feb 2017
Location: Bellville, Texas
Posts: 58
When was last time you changed the air filter. I don’t remember the code but the generator response sounds like a dirty filter.
__________________
Larry & Joneen Hueni
2016 Aspire 42RBQ w/ 2015 Jeep Wrangler
Traveling Buddies Gul & Kitty
Jolar01 is offline   Reply With Quote
Old 10-23-2018, 10:12 AM   #4
Senior Member
 
Join Date: Jul 2016
Location: Murfreesboro, TN
Posts: 108
Thanks for the suggestions.

I tried recycling the on/off with on the unit - unfortunately, no luck.

Regarding the air filter, I thought the same thing; however, both Dan at Entegra and our local Cummins guy said with only 128 hours on the unit, it should be fine.

That said, I have a spare, and will change out just to be sure.

Question: the manual says to remove 3 bolts on the coolant tank and swing it out of the way. I only see 2 bolts - one in front, and one above the tank. Is that correct, or am I missing something regarding the process to change the filter?

Thanks again!
BG
__________________
Bob Gash
Murfreesboro, TN
2017 Entegra Aspire 44B
BobG88 is offline   Reply With Quote
Old 10-23-2018, 12:28 PM   #5
Member
 
Jolar01's Avatar
 
Join Date: Feb 2017
Location: Bellville, Texas
Posts: 58
I think there are two on top. Once you pull generator out and remove the side cover, the air filter is at the top front behind the water reservoir looking from the Drivers side. Getting to the filter is not easy but doable.
Larry
__________________
Larry & Joneen Hueni
2016 Aspire 42RBQ w/ 2015 Jeep Wrangler
Traveling Buddies Gul & Kitty
Jolar01 is offline   Reply With Quote
Old 10-23-2018, 07:18 PM   #6
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 4,601
Blog Entries: 1
Bob

I dug put my manual and you are correct, a "13" error code simply says it is shown when you have an "under voltage". Now, I am only guessing, but that pretty clearly means that instead of 120 VAC +/- a few volts, the generator is sensing that part of your output voltage is significantly less than 120 VAC. A low voltage out of a generator should likely mean that either there is a very heavy load on the genny as in there is a short that is dragging the generator output voltage well below its design, or that the voltage regulator circuit is faulty or the armatures have shorted or faulted somehow. You could remove all the load off the gennny and see if that cures the problem, but my recommendation is keep that appointment with the Cummins dealer on Thursday.

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial 2015 Anthem 44B ISL-450
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5Fi
Gary.Jones is offline   Reply With Quote
Old 10-23-2018, 08:45 PM   #7
Senior Member
 
MxChief66-1's Avatar
 
Join Date: Jun 2016
Posts: 447
Sounds like either a control board or bad brush set. Onan Elkhart recommends brushes and slip ring be cleaned inspected every 150 hours. The service manual states 800 hours. My brush set failed at 650 hours. I was getting fault code 13 “under AC voltage “.

Mark
__________________
Mark & Deanna
2016 Anthem 44B with HWH Active Air
2017 1500 Longhorn/2009 HD Ultra Hydralift
MxChief66-1 is offline   Reply With Quote
Old 10-24-2018, 05:47 PM   #8
Senior Member
 
Join Date: Jul 2016
Location: Murfreesboro, TN
Posts: 108
Thanks again for the replies.

I changed the air filter - no luck - still a code 13. From further research on the web, it appears either the control board or armature/brush thought will be the culprit.

We dropped off the coach at Cummins this afternoon - I'll do an update once the problem is solved. Thanks,

BG
__________________
Bob Gash
Murfreesboro, TN
2017 Entegra Aspire 44B
BobG88 is offline   Reply With Quote
Old 10-25-2018, 08:37 PM   #9
Junior Member
 
Join Date: Sep 2018
Posts: 10
Bob mine was. The main plug when code 13 and gen stopped. Check that big plastic pigtail connection on the main harness.. After that i wrapped mine with plastic bag you can tell if theres a loose pin in it it will look a little black burned. Hope this is it like mine
seabass99 is online now   Reply With Quote
Old 10-26-2018, 09:27 AM   #10
Senior Member
 
Join Date: Jul 2016
Location: Murfreesboro, TN
Posts: 108
Cummins called, and our coach is ready - the rotor and stator were bad. He said was not a common problem; however, they had replaced few...

Thanks again for all the comments and suggestions.

BG
__________________
Bob Gash
Murfreesboro, TN
2017 Entegra Aspire 44B
BobG88 is offline   Reply With Quote
Old 10-26-2018, 08:45 PM   #11
Senior Member
 
Join Date: Jul 2016
Location: Murfreesboro, TN
Posts: 108
I picked up a few points from the Cummins Service Mgr. today - some were standard practice; however, a couple were interesting:

-He recommends following the “hours” for service schedules - wasn’t too concerned about “time” (i.e., to confirm, I asked him about doing my maintenance next month, as my 1 year would be due. He recommended I wait until 250 hours, 500 hours, etc… - said that's what they look at to confirm warranty)
-He definitely recommends starting the generator with no load running
-He definitely recommends starting the generator with other power sources (ex: shore power) disconnected
-He recommends exercising the generator twice a month if possible
-Run under load at least 1 hour
-After 1 (or more) hour, turn off the load sources (A/C, heat pump, etc…) before shutting down the generator
-Only shut down the generator after it’s run at least 15 minutes without a load (this was an interesting point - he said would allow the rotor and stator to properly cool…)

Thanks,

BG
__________________
Bob Gash
Murfreesboro, TN
2017 Entegra Aspire 44B
BobG88 is offline   Reply With Quote
Old 10-26-2018, 09:22 PM   #12
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 18,809
Bob, the instructions that the tech gave you is probably the #1 reason for the type of failure you had. I couldn't believe it when my dealer told me on the PDI that wasn't necessary to warm up and cool down anymore........I don't think so. To bad dealers are giving bad advise.
__________________
Chuck in SW FL
A "Digital" 2019 Cornerstone "B"
A "Classic" 2014 Anthem 42 RBQ---Sold
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 10-27-2018, 06:24 PM   #13
Senior Member
 
Join Date: Jul 2016
Location: Murfreesboro, TN
Posts: 108
Quote:
Originally Posted by brobox View Post
Bob, the instructions that the tech gave you is probably the #1 reason for the type of failure you had. I couldn't believe it when my dealer told me on the PDI that wasn't necessary to warm up and cool down anymore........I don't think so. To bad dealers are giving bad advise.
Agreed. I always have done a warm-up/cool-down; however, until now, my cool-down period was pretty much limited to 5 minutes or less... Thanks,

BG
__________________
Bob Gash
Murfreesboro, TN
2017 Entegra Aspire 44B
BobG88 is offline   Reply With Quote
Old 10-27-2018, 06:27 PM   #14
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 18,809
Quote:
Originally Posted by BobG88 View Post
Agreed. I always have done a warm-up/cool-down; however, until now, my cool-down period was pretty much limited to 5 minutes or less... Thanks,

BG
I have also been using the 5 minute cool down unless I forget.
__________________

__________________
Chuck in SW FL
A "Digital" 2019 Cornerstone "B"
A "Classic" 2014 Anthem 42 RBQ---Sold
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Reply

Tags
onan



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ONAN Genset Fault Code 46 VectraDon Winnebago Industries Owner's Forum 4 04-16-2013 09:33 AM
Onan fault code 47 MoHoGuy RV Systems & Appliances 1 10-13-2011 11:39 PM
onan fault code 14 mjoemort RV Systems & Appliances 1 09-07-2010 07:15 PM
Onan Fault Code Fossilhog MH-General Discussions & Problems 4 08-06-2010 11:53 AM
Onan fault code 34 gary85 MH-General Discussions & Problems 5 08-03-2006 03:17 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.