RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-18-2014, 02:24 PM   #1
Senior Member
 
CoreyinWP's Avatar
 
Newmar Owners Club
Join Date: Dec 2012
Location: West Palm Beach, Fl
Posts: 1,079
Parking Brake Alarm and Rear Camera

Ok, here is my issue. When starting the coach, my rear view camera does not come on and when I release the parking brake and put into gear the alarm on the dash notifies me I am in gear with the brake on,,,which it is not. I can then pull the rear camera fuse in the fuse compartment (#9), put it back in and the camera is back on and the alarm is not activated. Turn the coach off, no camera again and alarm back on. I can hit the dash camera switch and the camera does come on so there is power to the unit. Any ideas?

Thanks
__________________

__________________
Corey and Tammi
2017 Ventana 4369,2013 Entegra Anthem
2015 Buick Enclave
CoreyinWP is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-18-2014, 02:36 PM   #2
Senior Member
 
BFlinn181's Avatar


 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,676
If it's still under warranty, take it to an Entegra service department. It sounds like a bad sensor or switch on EB or shifter. Has this happened since new, or have you done anything that might have caused the issue?
__________________

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 04-18-2014, 03:09 PM   #3
Senior Member
 
Saltydog44's Avatar


 
Entegra Owners Club
Join Date: Oct 2009
Location: Lenoir, NC
Posts: 2,004
Corey - you have much more interesting (And Challenging) issues than I do. Sorry I can't help.

Emerson
__________________
Cheryl, Emerson and Rascal (Attack Yorkie)
2018 Cornerstone 45Y
2015 Enclave
Saltydog44 is online now   Reply With Quote
Old 04-18-2014, 04:50 PM   #4
Senior Member
 
Nowabeachbum's Avatar
 
Entegra Owners Club
Join Date: Apr 2011
Location: Estero, FL
Posts: 1,445
I got nothin... I do have the manual for the monitor but it doesn't sound like any of the triggers are involved. If you want it pm me. Otherwise focus on what's in the windshield, the rear view camera just reflects where you've been!!
__________________
Gary & Leigh
2019 Entegra Cornerstone 45Y,
2010 Seneca, 2011 & 2014 Anthem, 2017, 2018 Cornerstone(All Sold)
Nowabeachbum is online now   Reply With Quote
Old 04-18-2014, 05:24 PM   #5
Senior Member
 
wmpbauer's Avatar


 
Join Date: Jun 2010
Location: Sun City Center, FL
Posts: 1,801
Send a message via Yahoo to wmpbauer
Corey, you'll need to have a Tech chase this. I think something is connected improperly in the ignition and/or parking brake sensing circuits.
__________________
Pat & Medarda Bauer; Tess and Tighe (our fur kids)
2017 Entegra Anthem/FL/Allison/Grand Cherokee
Entegra Coach Owners Association, President
Sun City Center, FL
wmpbauer is offline   Reply With Quote
Old 04-18-2014, 05:38 PM   #6
Senior Member
 
CoreyinWP's Avatar
 
Newmar Owners Club
Join Date: Dec 2012
Location: West Palm Beach, Fl
Posts: 1,079
Quote:
Originally Posted by wmpbauer View Post
Corey, you'll need to have a Tech chase this. I think something is connected improperly in the ignition and/or parking brake sensing circuits.
I think you are right,,,,odd for it to just start happening.
__________________
Corey and Tammi
2017 Ventana 4369,2013 Entegra Anthem
2015 Buick Enclave
CoreyinWP is online now   Reply With Quote
Old 04-18-2014, 07:19 PM   #7
Registered User
 
Join Date: Apr 2013
Location: NV
Posts: 2,227
Corey if you pull the 8 screws that hold the cameras and radio in, then reach in that slightly to the left and back about 6 or so inches is the multiplex switch that all the cables are going to unplug one after another the also disconnect the power and plug it back in, in othere words unplug them one at a time and reinstall,,,, the power is gonna be the left side towards steering wheel and the front of the drivers tire make sure you do that one las wait a couple moments then plug it in bet that does it
johnnyreno is offline   Reply With Quote
Old 04-18-2014, 07:50 PM   #8
Senior Member
 
DSL417's Avatar


 
Entegra Owners Club
Join Date: Sep 2012
Posts: 6,336
Blog Entries: 2
Corey...had that happen a couple weeks ago with the brake alarm...even showed weird settings on the transmission window for what gear it was in. Didn't really see anything with the rear camera (and that would seem to be a strange connection). In any event, I tried engaging and disengaging the brake and putting the coach in gear. could clear the alarm. Finally, I shifted into reverse and released the brake...no alarm...shifted to neutral and then into forward and no alarm. Spartan didn't have an answer. Will pursue if it happens again, but you might try my approach.
__________________
Dave and Beth
2015 Cornerstone 45J
Ford F-150 and 2016 Polaris Razor
DSL417 is offline   Reply With Quote
Old 04-18-2014, 08:05 PM   #9
Senior Member
 
CoreyinWP's Avatar
 
Newmar Owners Club
Join Date: Dec 2012
Location: West Palm Beach, Fl
Posts: 1,079
Thanks JR..I will give it a look
__________________
Corey and Tammi
2017 Ventana 4369,2013 Entegra Anthem
2015 Buick Enclave
CoreyinWP is online now   Reply With Quote
Old 04-18-2014, 08:17 PM   #10
Senior Member
 
wmpbauer's Avatar


 
Join Date: Jun 2010
Location: Sun City Center, FL
Posts: 1,801
Send a message via Yahoo to wmpbauer
Probably something has come loose.
__________________
Pat & Medarda Bauer; Tess and Tighe (our fur kids)
2017 Entegra Anthem/FL/Allison/Grand Cherokee
Entegra Coach Owners Association, President
Sun City Center, FL
wmpbauer is offline   Reply With Quote
Old 04-18-2014, 08:18 PM   #11
Registered User
 
Join Date: Apr 2013
Location: NV
Posts: 2,227
That's the first thing CS, will tell you to do don't ask me how I know,
johnnyreno is offline   Reply With Quote
Old 04-18-2014, 08:23 PM   #12
Senior Member
 
CoreyinWP's Avatar
 
Newmar Owners Club
Join Date: Dec 2012
Location: West Palm Beach, Fl
Posts: 1,079
Thanks Dave. I have tried that and once the alarm is going off...no amount of shifting will shut it down, until I pull that fuse and voila, it goes away along with the camera working again. There must be a tie in behind the dash.
__________________
Corey and Tammi
2017 Ventana 4369,2013 Entegra Anthem
2015 Buick Enclave
CoreyinWP is online now   Reply With Quote
Old 04-18-2014, 09:08 PM   #13
Senior Member
 
BFlinn181's Avatar


 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,676
The camera is tied into the reverse to come on when you shift to reverse. The parking brake and shifter are tied in so you don't drive off with brake on. Somehow the connections are not playing nice.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 04-18-2014, 09:42 PM   #14
Senior Member
 
Nowabeachbum's Avatar
 
Entegra Owners Club
Join Date: Apr 2011
Location: Estero, FL
Posts: 1,445
Quote:
Originally Posted by johnnyreno View Post
Corey if you pull the 8 screws that hold the cameras and radio in, then reach in that slightly to the left and back about 6 or so inches is the multiplex switch that all the cables are going to unplug one after another the also disconnect the power and plug it back in, in othere words unplug them one at a time and reinstall,,,, the power is gonna be the left side towards steering wheel and the front of the drivers tire make sure you do that one las wait a couple moments then plug it in bet that does it
I don't think Corey's coach has the video switch. I think he has the older voyager system (older but better). Everything ties to the monitor. As stated already, I think the problem is in the shifter. You can reach the monitor connectors by pulling the dash drawer and reaching up. I assume the camera is on when sitting and goes off when you try and start it.
__________________

__________________
Gary & Leigh
2019 Entegra Cornerstone 45Y,
2010 Seneca, 2011 & 2014 Anthem, 2017, 2018 Cornerstone(All Sold)
Nowabeachbum is online now   Reply With Quote
Reply

Tags
brake, camera


« Glass Panel | Jacks »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Extending slide room causes air bags to deflate Ray,IN Winnebago Industries Owner's Forum 46 09-02-2015 08:18 PM
SMI Air Force One versus US Gear Unified Brake System JeanAndAndy Toads and Motorhome Related Towing 23 06-15-2015 09:58 PM
What kind of engine brake do I have? Statgeek Freightliner Motorhome Chassis Forum 13 12-19-2013 03:47 PM
Roadmaster RR8R Chassis Drawings? Willie300s Monaco Owner's Forum 16 08-03-2013 10:19 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.