Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2017, 09:07 AM   #1
Member
 
Join Date: Jul 2015
Location: Florida
Posts: 35
Washing Machine

Has anyone had a code A-10 on they washing machine and did not have a clogged drain or something in the hose
__________________

__________________
Paul & Cheryl
2016 Cornerstone K
paulp2354 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-07-2017, 09:36 AM   #2
Community Moderator
 
JMonroe's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Oct 2009
Location: On the road
Posts: 6,782
Yes.

The first couple of times I took everything apart, had to deal with all the water, and never found anything. Now when it happens, and there seems to be no way to predict when that might be, I simply turn the knob too "off" then run a spin/drain cycle. So far that's always cleared the error and allowed us to continue using the washer normally.
__________________

__________________
Jay & Peggy Monroe with Dolly
Can't take it with you - don't plan on leaving any behind
2016 Newmar London Aire 4553, Spartan chassis
2017 GMC Acadia toad
JMonroe is offline   Reply With Quote
Old 07-07-2017, 09:47 AM   #3
Member
 
Join Date: Jul 2015
Location: Florida
Posts: 35
Thank You Jay, We did that the first time and now it will not clear or work at all
__________________
Paul & Cheryl
2016 Cornerstone K
paulp2354 is offline   Reply With Quote
Old 07-07-2017, 12:02 PM   #4
Community Moderator
 
JMonroe's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Oct 2009
Location: On the road
Posts: 6,782
You'll have to let us know what the eventual solution is.

Have you confirmed there is nothing in the "filter" and/or the drain hose isn't kinked?
__________________
Jay & Peggy Monroe with Dolly
Can't take it with you - don't plan on leaving any behind
2016 Newmar London Aire 4553, Spartan chassis
2017 GMC Acadia toad
JMonroe is offline   Reply With Quote
Old 07-07-2017, 12:06 PM   #5
Senior Member
 
RL57's Avatar
 
Entegra Owners Club
Join Date: Sep 2013
Location: Texas
Posts: 157
To much soap will also make it throw the A-10 code. Turn off the breaker to the washer and reset.
__________________
Ronny and Margie
2016 Anthem RBQ/F-150 Ford4x4
RL57 is offline   Reply With Quote
Old 07-07-2017, 12:12 PM   #6
Senior Member
 
Fattman-Litlboy's Avatar
 
Join Date: Nov 2013
Posts: 225
Ok, we had the exact same problem, and it turned out to be two issues...(1) the rubber drain hose running out of the washer was so long, it bottomed out in the pic pipe (found by Entegra at PDI), and (2) the washers pump was also replaced at PDI. Now everything runs great, but we couldn't use the washer for half a year until we went back to Middlebury. Good luck. Call me if you want to discuss 904-432-8484.
__________________
Jim & Debra Stephenson
2015 Entegra Anthem 44B
"Enjoying America One Day at a Time!"
Fattman-Litlboy is online now   Reply With Quote
Old 07-07-2017, 12:19 PM   #7
Senior Member
 
MxChief66-1's Avatar
 
Join Date: Jun 2016
Posts: 331
Quote:
Originally Posted by paulp2354 View Post
Has anyone had a code A-10 on they washing machine and did not have a clogged drain or something in the hose


Yes, ours did from day one. Turns out their are a bad bunch of controllers according to the whirlpool tech. However, we were able to use the quick cycle with no issue until I had the controller changed. It's been about 2 months with a new controller and all is still well.
__________________
Mark & Deanna
2016 Anthem 44B
2008 Jeep JK/2009 HD Ultra
MxChief66-1 is online now   Reply With Quote
Old 07-07-2017, 01:58 PM   #8
Member
 
Join Date: Jul 2015
Location: Florida
Posts: 35
Thank's to all I will let you know, taking it to Lazyday's Tampa this weekend
__________________
Paul & Cheryl
2016 Cornerstone K
paulp2354 is offline   Reply With Quote
Old 07-07-2017, 02:21 PM   #9
Senior Member
 
MxChief66-1's Avatar
 
Join Date: Jun 2016
Posts: 331
Paul, have you tried a quick wash to see if it throws an A10?
__________________
Mark & Deanna
2016 Anthem 44B
2008 Jeep JK/2009 HD Ultra
MxChief66-1 is online now   Reply With Quote
Old 07-08-2017, 03:27 AM   #10
Member
 
Join Date: Jul 2015
Location: Florida
Posts: 35
Thank You Mark yes we we did code came at the rinse
__________________
Paul & Cheryl
2016 Cornerstone K
paulp2354 is offline   Reply With Quote
Old 07-08-2017, 06:56 AM   #11
Senior Member
 
MxChief66-1's Avatar
 
Join Date: Jun 2016
Posts: 331
Paul, I guess we were lucky in that we could still get some use of the machine until we could have it fixed!
__________________

__________________
Mark & Deanna
2016 Anthem 44B
2008 Jeep JK/2009 HD Ultra
MxChief66-1 is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
splendide washing machine tocoiriver RV Systems & Appliances 1 04-13-2011 12:44 PM
Whirlpool top loading washing machine knicholsen RV Systems & Appliances 2 04-02-2009 02:48 AM
Winterizing Washing Machine BraggSurvivor Monaco Owner's Forum 4 10-16-2008 06:52 AM
Detergent for Washing Machine ruppr2 (Kris) iRV2.com General Discussion 4 04-04-2006 02:59 PM
RV Washing Machine Performance jjmm 5th Wheel Discussion 4 09-16-2005 03:21 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.