RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Thor Industries Owner's Forum > Palazzo Motorhomes
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2015, 07:20 PM   #1
Senior Member
 
bandorr2000's Avatar


 
Join Date: Aug 2015
Location: Cinnaminson, NJ
Posts: 264
Awning LED

2014 35.1 - The LED strip that came with unit won't turn on. Changed battery on remote, but that didn't work. What should I look for?
__________________

__________________
GlennD
2014 THOR PALAZZO 35.1
2015 Equinox Toad
bandorr2000 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-15-2015, 05:23 AM   #2
Senior Member
 
Peterrrr's Avatar
 
Thor Owners Club
Freightliner Owners Club
Join Date: Jun 2010
Location: Ottawa Ont
Posts: 231
Quote:
Originally Posted by bandorr2000 View Post
2014 35.1 - The LED strip that came with unit won't turn on. Changed battery on remote, but that didn't work. What should I look for?
Glenn: Your going to make me jealous. Are you sure you have the LED strip. It was my understanding that they started in the 2015 model.
__________________

__________________
__________________
Peter,
2018 Thor Four Winds 31Y
Peterrrr is offline   Reply With Quote
Old 10-15-2015, 07:20 AM   #3
Senior Member
 
bandorr2000's Avatar


 
Join Date: Aug 2015
Location: Cinnaminson, NJ
Posts: 264
This strip is along the side, just below the awning roller. If I look up my VIN on THORs website, it is a ZD35.1-14.5. Strip was working until 3 weeks ago. Quit just before our long ( 3300+ miles ) road trip.
__________________
GlennD
2014 THOR PALAZZO 35.1
2015 Equinox Toad
bandorr2000 is offline   Reply With Quote
Old 10-15-2015, 07:25 AM   #4
Senior Member
 
brobox's Avatar


 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 18,961
The 12V connections in the awning may have come loose. You can check the LED lights themselves with a 9V battery.
__________________
Chuck in SW FL
A "Digital" 2019 Cornerstone "B"
A "Classic" 2014 Anthem 42 RBQ---Sold
2016 Colorado Z71 PU
brobox is offline   Reply With Quote
Old 10-15-2015, 07:28 AM   #5
Senior Member
 
bandorr2000's Avatar


 
Join Date: Aug 2015
Location: Cinnaminson, NJ
Posts: 264
Thx BroBox, will get the ladder out and take a look.
__________________
GlennD
2014 THOR PALAZZO 35.1
2015 Equinox Toad
bandorr2000 is offline   Reply With Quote
Old 10-16-2015, 07:31 AM   #6
Senior Member
 
bandorr2000's Avatar


 
Join Date: Aug 2015
Location: Cinnaminson, NJ
Posts: 264
Just a follow up , couldn't find anything wrong on exterior, so will let my dealer figure it out. Thanks to all for the help.
__________________
GlennD
2014 THOR PALAZZO 35.1
2015 Equinox Toad
bandorr2000 is offline   Reply With Quote
Old 02-05-2016, 10:25 AM   #7
Senior Member
 
bandorr2000's Avatar


 
Join Date: Aug 2015
Location: Cinnaminson, NJ
Posts: 264
Sorry about the late post. Controller went bad and was replaced under warranty
__________________
GlennD
2014 THOR PALAZZO 35.1
2015 Equinox Toad
bandorr2000 is offline   Reply With Quote
Old 02-05-2016, 06:37 PM   #8
Registered User
 
Join Date: Aug 2014
Location: western NC mountains!
Posts: 4,106
I'm jealous, my late 2014 33.3 doesn't have any LED for the awning : (
MisterT is offline   Reply With Quote
Old 02-05-2016, 09:53 PM   #9
Senior Member
 
bandorr2000's Avatar


 
Join Date: Aug 2015
Location: Cinnaminson, NJ
Posts: 264
This wasn't on the awning. It's a strip along the side, where the awning rolls up. Apparently put on by my dealer.
__________________

__________________
GlennD
2014 THOR PALAZZO 35.1
2015 Equinox Toad
bandorr2000 is offline   Reply With Quote
Reply

Tags
awning, led



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LED lights under the awning? Born2RV Technology: Internet, TV, Satellite, Cell Phones, etc. 15 12-10-2015 05:27 PM
Added LED Awning lights now have electrical issues? D-n-Tyke Fleetwood Products Owner's Forum 1 07-04-2015 08:29 PM
LED light strip on slide under awning? MSHappyCampers MH-General Discussions & Problems 16 10-29-2014 10:40 AM
LED Light under Awning of a 2015 Allegro Red Grandcanyon Tiffin Motorhomes Owners Forum 3 10-20-2014 07:11 AM
LED awning lights for my A&E Weatherpro mchero Class A Motorhome Discussions 12 07-31-2014 09:37 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.