RV Trip Planning Discussions

Go Back   iRV2 Forums > CAMPING, TRAVEL and TRIP PLANNING > RV Trip Wizard - Trip Planner Topics
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2019, 01:54 PM   #1
Senior Member




 
Join Date: Mar 2016
Posts: 1,591
Routing changes not working

Anybody else having trouble with this. I've changed routing to avoid Highways and RVTW still routes on the interstates. Using Chrome and Firefox.
__________________

__________________
Tim
Tampa Bay
'07 40' American Tradition & '14 Honda CRV
timjet is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-16-2019, 02:28 PM   #2
Senior Member




 
Join Date: Mar 2015
Posts: 1,658
I am not having problems. I have everything set to no and just drag the route where I really want to go.


Tim, Just crossed into Canada, easy border crossing.
__________________

__________________
Sue and Tom

2015 Winnebago Vista 36Y
Sue46 is offline   Reply With Quote
Old 05-16-2019, 02:41 PM   #3
Senior Member




 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Nov 2015
Location: South Carolina
Posts: 134
I just tried and found that it would not reroute an existing trip but will use the new setting when creating a new trip. On the existing trip it looks like it goes thru the process but doesn't change anything. I tried doing a refresh which sometimes will do the recalc but no luck. I remember that it used to recalc but can't swear to it.
__________________
George & Karen with 2 Border Collies (Brite & Mitch)
2015 Winnebago Journey 40R
2015 Ford C-Max
aiken rver is offline   Reply With Quote
Old 05-16-2019, 03:03 PM   #4
Senior Member




 
Join Date: Mar 2015
Posts: 1,658
I just dragged a route in an existing trip and the trip was move and rcalculated fine. I am on a PC, W10, Firefox.
__________________
Sue and Tom

2015 Winnebago Vista 36Y
Sue46 is offline   Reply With Quote
Old 05-16-2019, 04:55 PM   #5
Junior Member
 
RV Trip Wizard
Join Date: Jan 2019
Posts: 12
Yes! I thought it was a problem on my end. I was able to drag part of a route leaving home but for the return home part of the trip, it would let me drag it but never created the associated waypoint. So when I reopen the trip, only the first drag (waypoint) was saved.

This worked fine not too long ago but I've been having this problem since last weekend.
__________________
-Ray
2012 Montana 3750FL
2016 Ram 3500 6.7L Turbo Diesel 4x2 SRW CC LB
Ray-T is offline   Reply With Quote
Old 05-16-2019, 05:58 PM   #6
Senior Member




 
Join Date: Mar 2015
Posts: 1,658
Post what your configuration is that you are working on, let's see if there is a trend.


Works OK on PC, W10, Firefox
__________________
Sue and Tom

2015 Winnebago Vista 36Y
Sue46 is offline   Reply With Quote
Old 05-16-2019, 06:25 PM   #7
Junior Member
 
RV Trip Wizard
Join Date: Jan 2019
Posts: 12
Quote:
Originally Posted by Sue46 View Post
Post what your configuration is that you are working on, let's see if there is a trend.
MacBook Pro
macOS Mojave 10.14.5
Safari Version 12.1.1 (14607.2.6.1.1)
__________________
-Ray
2012 Montana 3750FL
2016 Ram 3500 6.7L Turbo Diesel 4x2 SRW CC LB
Ray-T is offline   Reply With Quote
Old 05-17-2019, 03:25 AM   #8
Senior Member




 
Join Date: Mar 2016
Posts: 1,591
Quote:
Originally Posted by aiken rver View Post
I just tried and found that it would not reroute an existing trip but will use the new setting when creating a new trip. On the existing trip it looks like it goes thru the process but doesn't change anything. I tried doing a refresh which sometimes will do the recalc but no luck. I remember that it used to recalc but can't swear to it.

That's the same issue I'm having. Does not recalc using Windows 10 on Chrome or Firefox.
__________________
Tim
Tampa Bay
'07 40' American Tradition & '14 Honda CRV
timjet is offline   Reply With Quote
Old 05-17-2019, 05:56 AM   #9
Senior Member




 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Nov 2015
Location: South Carolina
Posts: 134
Quote:
Originally Posted by timjet View Post
Anybody else having trouble with this. I've changed routing to avoid Highways and RVTW still routes on the interstates. Using Chrome and Firefox.
Just to be clear, are you dragging the route to change it or are you going into Settings, Routing and selecting Avoid Major Highways?
__________________
George & Karen with 2 Border Collies (Brite & Mitch)
2015 Winnebago Journey 40R
2015 Ford C-Max
aiken rver is offline   Reply With Quote
Old 05-17-2019, 06:06 AM   #10
Senior Member




 
Join Date: Mar 2016
Posts: 1,591
Quote:
Originally Posted by aiken rver View Post
Just to be clear, are you going into Settings, Routing and selecting Avoid Major Highways?
Yes does not recalculate when selecting avoid major highways.
This has nothing to do with the drag feature.
__________________
Tim
Tampa Bay
'07 40' American Tradition & '14 Honda CRV
timjet is offline   Reply With Quote
Old 05-17-2019, 06:58 AM   #11
Senior Member




 
Join Date: Mar 2015
Posts: 1,658
I agree with you now Tim, I thought you were having problems with dragging. Send them a note. There have been a few glitches recently. I think their test script needs to be updated.
__________________
Sue and Tom

2015 Winnebago Vista 36Y
Sue46 is offline   Reply With Quote
Old 05-17-2019, 09:00 AM   #12
Junior Member
 
RV Trip Wizard
Join Date: Jan 2019
Posts: 12
The problem I've been having is with the drag function
__________________
-Ray
2012 Montana 3750FL
2016 Ram 3500 6.7L Turbo Diesel 4x2 SRW CC LB
Ray-T is offline   Reply With Quote
Old 05-17-2019, 11:34 AM   #13
Senior Member




 
Join Date: Mar 2015
Posts: 1,658
Ray, I ony have a PC with W10 and dragging is working fine. Try a different browser and hopefully someone with a Macbook and Safari will test it on theirs.
__________________
Sue and Tom

2015 Winnebago Vista 36Y
Sue46 is offline   Reply With Quote
Old 05-18-2019, 04:17 AM   #14
Senior Member




 
Join Date: Mar 2016
Posts: 1,591
Thanks Sue, enjoy Alaska, we'll be there in a month.
__________________

__________________
Tim
Tampa Bay
'07 40' American Tradition & '14 Honda CRV
timjet is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Norcold fridge working, but not working EdNope RV Systems & Appliances 15 08-30-2017 10:16 AM
Slide not working / motor is working chrisc8869 5th Wheel Discussion 5 08-15-2015 06:24 PM
Changes in Longitude... Changes in Attitude RickO Full-Timers 11 09-16-2010 05:13 PM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 04:22 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.