Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Truck Camper Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2005, 04:04 PM   #1
Moderator Emeritus
 
CyberVet65's Avatar


 
Join Date: Feb 2000
Location: Enoch, Utah
Posts: 716
Well, in Jan. 2004 I returned from Pasadena, Ca. where I traded my Cardinal 5th wheel to a "deluxed out" Lance 1130. I unloaded it alongside the garage on the concrete RV pad. And there it has set.
This coming weekend we are going to use it for the first time....ever! And we are doing it by boondocking! I just spent most of the day working on my new/old Honda 3000ui getting it running. It has less than 5 hours on the clock. But I need a gen set. It is in the "low" desert and the daytime temps are going to be 100+!
So, I'll report how the new/old unit worked out.
Chet
__________________

__________________
1999 Holiday Rambler Endeavor 37WDS
2003 Honda Goldwing Trike
CyberVet65 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-04-2005, 04:04 PM   #2
Moderator Emeritus
 
CyberVet65's Avatar


 
Join Date: Feb 2000
Location: Enoch, Utah
Posts: 716
Well, in Jan. 2004 I returned from Pasadena, Ca. where I traded my Cardinal 5th wheel to a "deluxed out" Lance 1130. I unloaded it alongside the garage on the concrete RV pad. And there it has set.
This coming weekend we are going to use it for the first time....ever! And we are doing it by boondocking! I just spent most of the day working on my new/old Honda 3000ui getting it running. It has less than 5 hours on the clock. But I need a gen set. It is in the "low" desert and the daytime temps are going to be 100+!
So, I'll report how the new/old unit worked out.
Chet
__________________

__________________
1999 Holiday Rambler Endeavor 37WDS
2003 Honda Goldwing Trike
CyberVet65 is offline   Reply With Quote
Old 07-04-2005, 06:12 PM   #3
Junior Member
 
Join Date: Apr 2002
Location: Fort Wayne, Indiana USA
Posts: 5
Chet
I think you can relax and enjoy your upcoming week-end as your Honda will power your Lance with ease. You may have to turn off the air when you run the microwave or another power draining appliance but other than that you will have no problems. I know because I too have a Lance 1130. On June 11th I picked up my 2002 fully loaded unit and have been out 3 week-ends already. My a/c unit is a wall mounted thermostat controlled unit and it worked perfectly. Enjoy your week-end.
Wayne
__________________
Wayne10624 is offline   Reply With Quote
Old 07-10-2005, 05:06 PM   #4
Moderator Emeritus
 
CyberVet65's Avatar


 
Join Date: Feb 2000
Location: Enoch, Utah
Posts: 716
Well, I posted this today but it appears that Infopop "misplaced" my topic!

Anyway, I have the Atwood electric jacks with the remote. They work intermittently. Any suggestions?
The unit battery is at full charge, the unit is plugged into "shore" power, and all of the jacks do work (as in no binding or motor failure).
When I click the activate button and then try to raise or lower the unit, the activate light will go out and the jacks fail to operate.
I can't locate the "box" to see if there is a varmint living in it or a relay is gone south.
Any help?
Chet
__________________
1999 Holiday Rambler Endeavor 37WDS
2003 Honda Goldwing Trike
CyberVet65 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maiden Voyage Wayne M Winnebago Industries Owner's Forum 7 09-18-2008 04:40 PM
Our Maiden GS-DP Voyage quikduk Gulf Stream Owner's Forum 29 12-05-2007 04:44 PM
Our Maiden Voyage-NOT!!!!!!!!!! JC2 Winnebago Industries Owner's Forum 13 04-03-2007 05:22 AM
Maiden Voyage Rick Coleman Alpine Coach Owner's Forum 2 09-11-2006 04:02 PM
Maiden Voyage Banjar New Member Check-In 12 03-15-2006 05:04 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.