Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Truck Camper Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2006, 04:27 PM   #1
Junior Member
 
Join Date: Sep 2006
Location: Haines, Ak
Posts: 6
I am new to RVing. I have a 1999 Bigfoot slide in camper 10.6. The water works every where but in the toilet. I can't seem to find a valve to turn it on. The toilet is a Thetford aqua magic 4. It looks like the orginal owner replaced the water valve at one time. Any ideas about what is wrong?
Thanks
__________________

__________________
rutzebeck is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-01-2006, 04:27 PM   #2
Junior Member
 
Join Date: Sep 2006
Location: Haines, Ak
Posts: 6
I am new to RVing. I have a 1999 Bigfoot slide in camper 10.6. The water works every where but in the toilet. I can't seem to find a valve to turn it on. The toilet is a Thetford aqua magic 4. It looks like the orginal owner replaced the water valve at one time. Any ideas about what is wrong?
Thanks
__________________

__________________
rutzebeck is offline   Reply With Quote
Old 10-01-2006, 06:11 PM   #3
Senior Member
 
RedneckExpress's Avatar
 
Vintage RV Owners Club
Join Date: Jul 2006
Location: Sauvie Island, OR
Posts: 2,353
Send a message via ICQ to RedneckExpress Send a message via AIM to RedneckExpress Send a message via MSN to RedneckExpress Send a message via Yahoo to RedneckExpress
When ya push the flush pedal or turn the knob, you're getting nothing?
__________________
'92 Dodge W250 "Dually" Power Wagon
'74
KIT 1106 Kamper Slide-in Truck Camper
'06 Heartland Bighorn 3400RL Fifth wheel
Follow along with me in the The Journey of
RedneckExpress is offline   Reply With Quote
Old 10-02-2006, 06:15 AM   #4
Member
 
rockman's Avatar
 
Join Date: Jul 2004
Location: North Vancouver, BC
Posts: 95
hello rutzebeck.
i have the same camper as you.

we exclusively dry camp.
emptying the black water holding tank by driving hours to the nearest sanidump was a pain.
so, i removed the built in toilet and intalled our portapoti.
i built a raised base and bolted it to the toilet flange.
now i just carry the portapoti over the the nearest pit toilet to empty.
this system works for us.
__________________
2003 Ram QC 3500 4x6 DRW HO CTD Gauges 6 spd RideRite
1999 2500 Bigfoot 10.6 slide-in, 1000W Yamaha.
rockman is offline   Reply With Quote
Old 10-02-2006, 06:32 AM   #5
Junior Member
 
Join Date: Sep 2006
Location: Haines, Ak
Posts: 6
No water at all. I have two levers one for water and one for dumping. I can dump but I can't get any water. I can get by with dumping water down but I would like to fix it.

Not a bad idea on the porta potty. I plan on using this during the winter when I teach instead of paying for a hotel room. I suppose I could dump it down a regular toilet?
Thanks
__________________
rutzebeck is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thetford Toilet Bowl not holding water. Jack Foster Newmar Owner's Forum 11 07-03-2013 01:41 AM
Black Water/Toilet ROHawkins MH-General Discussions & Problems 11 04-05-2009 06:40 PM
Carri Lite toilet water line repair Slow Low 5th Wheel Discussion 3 06-09-2008 06:23 PM
toilet doesn't hold water Bob RV MH-General Discussions & Problems 11 01-25-2006 09:27 AM
Black water in toilet vectra mike MH-General Discussions & Problems 3 04-10-2005 06:02 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.