Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-04-2015, 10:11 PM   #1
Senior Member
 
Join Date: Feb 2015
Posts: 179
Black tank question...

I typically do not use the fifth wheel's black tank unless I'm fully connected. So I haven't had a chance to test if I have an issue. before our trip today I filled the black tank with some detergent to give it a thorough rinse on a trip. when I got to the destination and was hooking up the sewer hose, and opened the cap, the soapy black tanl water was coming out. the valve was closed at this time. so my question is did that happen because I put too much in the black tank and maybe perhaps there's some sort of overflow or do I have a faulty valve? Your comments are appreciated Thanks.

Sorry for the grammar and brevity I'm typing from my phone
__________________

__________________
2016 Anthem 44B - Go Blue!
2014 Jeep Rubicon
Making memories, one day at a time!
lincoln20 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-04-2015, 10:20 PM   #2
Senior Member
 
Mr_D's Avatar
 
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 28,477
Sounds like a faulty valve. The tank is vented to the roof so no pressure should build up.
__________________

__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Old 06-04-2015, 10:23 PM   #3
Senior Member
 
Clayobx's Avatar


 
Fleetwood Owners Club
Join Date: Dec 2011
Location: Willow Lakes RV & Golf Resort, FL
Posts: 3,116
You just put a foaming detergent in your tank. Rinse two or three times by filling with fresh water and dumping you'll remove the soap.. If you want to clean your tanks both grey or black while traveling fill both tanks about 2/3rd add 48 oz of pine sol to the tanks and let it slosh around cleaning the tanks. As many do I also add Calgon or similar fabric softener. This coats the sides of the tanks and keeps stuff from sticking messing up the sensors. Use LOTS OF FRESH WATER all times. Your valves are ok.
__________________
Clay & Pebble.. Miss Butter our sweet Goldie (Jan. 2005-Jan. 2015) Sissy our Border Collie
2012 Providence 42 M. Spartan Chassis, 450 ISL
Ford Edge toad, RM All Terrane, TST TPMS, SMI Air Force One, RVM95....
Clayobx is offline   Reply With Quote
Old 06-04-2015, 11:49 PM   #4
Senior Member
 
Join Date: Feb 2015
Posts: 179
So why was it coming out as soon as the cap was removed? Granted, it wasn't coming out as fast as possible (I was able to get the slinky without issues), but I'm still confused why it came out if the valve wasn't open.

Just trying to figure it out. Thanks for your comments!
__________________
2016 Anthem 44B - Go Blue!
2014 Jeep Rubicon
Making memories, one day at a time!
lincoln20 is offline   Reply With Quote
Old 06-05-2015, 12:00 AM   #5
Member
 
wowlites's Avatar
 
Join Date: Feb 2013
Location: Spruce Grove, Ab
Posts: 76
Quote:
Originally Posted by phwang20 View Post
So why was it coming out as soon as the cap was removed? Granted, it wasn't coming out as fast as possible (I was able to get the slinky without issues), but I'm still confused why it came out if the valve wasn't open.

Just trying to figure it out. Thanks for your comments!
Probably leaking because valve seal has dried out some due to lack of use with no liquid in black tank. Fill and flush tank a few times and you will likely be ok. Always try and leave a few gallons of water in the black tank, unless temps drop below freezing.
Cheers Rick T
__________________
2008 Titanium 30E35TS by Glendale
2005 Ram 3500 4x2 DRW 5.9 Cummins, Auto
Boliy Pro3600SIE Inverter generator
wowlites is offline   Reply With Quote
Old 06-05-2015, 01:13 AM   #6
Senior Member
 
Join Date: Feb 2015
Posts: 179
Aww, that makes sense. I'll try that tomorrow as we're moving. When I hook up again when I get to the destination, I'll know that perhaps the valve dried up. I didn't know to leave some water in there as I've never done that in the past.
__________________
2016 Anthem 44B - Go Blue!
2014 Jeep Rubicon
Making memories, one day at a time!
lincoln20 is offline   Reply With Quote
Old 06-11-2015, 07:14 PM   #7
Senior Member
 
Join Date: Sep 2012
Location: Chandler, Az
Posts: 112
If there was a little bit that came out, and it stopped,...that's normal. Every trailer I've owned, did that. They did that even the very first time, after I bought them. Now,...I just carry a 5 gal bucket, to let that little bit drain into, so that it doesn't just spill onto the ground.
__________________
Bigg-limo is offline   Reply With Quote
Old 06-11-2015, 07:21 PM   #8
Senior Member
 
rideandslide's Avatar


 
Join Date: Sep 2013
Location: Waynesville Georgia
Posts: 1,273
If it is a bad valve, no big deal, they are cheap and swap out with 4 screws .I replaced all 3 on my used TT when i bought it.
__________________
rideandslide is offline   Reply With Quote
Old 06-11-2015, 09:10 PM   #9
Senior Member
 
Elf111's Avatar
 
Join Date: Oct 2011
Location: Ft wayne Indiana
Posts: 478
You may have had something stuck in the valve when you closed it allowing it to seep out.


Sent from my iPhone using iRV2 - RV Forum
__________________
Elf111 is online now   Reply With Quote
Old 06-13-2015, 01:02 PM   #10
Member
 
Join Date: May 2015
Posts: 50
I also have noticed the same on several TTs I have owned. I add a second (third actually) valve right at the discharge to prevent any minor spillage.
__________________
redhooker is offline   Reply With Quote
Old 06-13-2015, 11:19 PM   #11
Senior Member
 
Join Date: Feb 2015
Posts: 179
Thanks for the info. We're traveling across country and haven't had any other issues. For whatever reason there was some overflow on the first day, but I'm good.

If only I could stay that way, but not so lucky. My water filter had a leak and unfortunately my wet bay compartment must not be completely water proof. It was spraying in there and leaked to the storage compartment, found its way to a lower level where the bottom of the smaller compartment actually came apart at the seams. It's just some staple nails, but to get to it, I'll have to take apart the bottom of the 5ver. I thought I busted a pipe, so I guess it could be worse.

I had to take a knife and poke some holes to let the water out of the under belly.

I have a dehumidifier and fan running in the storage bay right now and will have to worry about fixing the smaller compartment floor when I get back home.

Leads me to two things I learned: 1) I should've checked to see if my wet bay was more water resistant. I figured the caulking and everything, but this is my first problem.

2) I put my water filter at the end of my hose (in the compartment, but in hindsight I need to put that at the beginning, right after the pressure regulator. Oh well...lesson learned.
__________________

__________________
2016 Anthem 44B - Go Blue!
2014 Jeep Rubicon
Making memories, one day at a time!
lincoln20 is offline   Reply With Quote
Reply

Tags
tank



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Precept 31UL black tank question NancyandKenn MH-General Discussions & Problems 2 06-03-2015 08:00 PM
Closet Flange Connection to Black Water Tank micalk Vintage RV's 4 10-22-2014 05:59 PM
Black tank won't dump! L.C.Gray Travel Trailer Discussion 24 10-12-2014 09:04 PM
1995 Minnie Winnie Grey/Black Tank Question Bob55 Winnebago Industries Owner's Forum 6 08-17-2014 07:34 PM
Black Tank smell in 2013 Sunstar 26HE Rossi6998 Winnebago Industries Owner's Forum 19 08-16-2014 12:07 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.