Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2014, 03:09 PM   #15
KTL
Junior Member
 
Forest River Owners Club
Join Date: Nov 2014
Posts: 6
UPDATE on Suburban furnace not working!

Moble tech made it out-main board was fine, turned out to be a $9.50 sensor that went bad! We have heat once again!! Thanks for all the input!
__________________

__________________
KTL is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-06-2014, 06:22 PM   #16
Senior Member
 
mo5er's Avatar
 
Evergreen Owners Club
Join Date: Jan 2014
Location: Springfield, MO
Posts: 417
Quote:
Originally Posted by KTL View Post
Moble tech made it out-main board was fine, turned out to be a $9.50 sensor that went bad! We have heat once again!! Thanks for all the input!
Glad you got the furnace fixed. Heat is good...
__________________

__________________
Keith & Drena with Casey & P-nut (dogs) & Gabby (cat)
2014 Silverado 3500HD Dually 4X4
2014 Evergreen Bay Hill 365rl
mo5er is offline   Reply With Quote
Reply

Tags
furnace



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace noise and vibration markliso RV Systems & Appliances 9 06-03-2014 11:20 AM
Furnace Issues Chiefbvfd Winnebago Industries Owner's Forum 9 05-20-2014 08:17 AM
Furnace fails during freeze Full.Monte MH-General Discussions & Problems 16 03-02-2014 09:00 AM
Furnace & Thermostat Issues reubenray RV Systems & Appliances 13 01-18-2014 06:07 AM
Furnace 2nd one not working Soonerjeremy Fleetwood Products Owner's Forum 16 12-06-2013 01:21 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.