Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2013, 04:53 PM   #1
Member
 
campersRus's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 57
HELP!!! Electrical Issue

Hi All! I placed this in the 5vr section hoping to get a more rapid response. I have a 2012 Raptor...(50 amp) and we are scheduled to depart in the morning for a two week journey. Brought it to the house to do the normal checks and discovered I have a electrical issue with the AC receptacles. They work in the garage area, but not in any other location. I just wanted to run the refer overnight for tomorrows shove-off.

There is 120v at the power distro box coming in. The TV's power up, microwave powers up, but no other receptacles will work. What can this be? I have check all of the wire connections...weird

I would appreciate your assistance...

Thanks,
Steve
__________________

__________________
Steve & Debbie
2016 Thor ACE 30.1
US Army Vet (Retired)
campersRus is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-20-2013, 04:58 PM   #2
Senior Member
 
CampDaven's Avatar


 
Join Date: Jul 2012
Location: Fulltime, USA
Posts: 14,451
Blog Entries: 1
Had similar issue with my MH. GFI in bath and kitchen were tripped.

Best wishes!
__________________

__________________
Dave and Nola, RVM1
The Journey is Our Destination!

http://davenola.blogspot.com/
CampDaven is offline   Reply With Quote
Old 07-20-2013, 05:39 PM   #3
Member
 
Urban350's Avatar
 
New Horizons Owners Club
Join Date: Aug 2012
Location: Alberta Canada
Posts: 36
I second the thought of checking all your gfci breakers.
__________________
Tim & Bev
2013 Cedar Creek 34RLSA
2017 F350
Urban350 is offline   Reply With Quote
Old 07-20-2013, 05:47 PM   #4
Member
 
campersRus's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 57
It was the GFI! Wow, I really feel like a dummy!!!!

Thanks Everyone!

Steve
__________________
Steve & Debbie
2016 Thor ACE 30.1
US Army Vet (Retired)
campersRus is offline   Reply With Quote
Old 07-20-2013, 05:50 PM   #5
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 11,778
Quote:
Originally Posted by campersRus View Post
It was the GFI! Wow, I really feel like a dummy!!!!

Thanks Everyone!

Steve
I think we have all been bit by overlooking a GFI at one time or another. After a few times I think I now remember to check them. (-:
__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is online now   Reply With Quote
Old 07-20-2013, 06:02 PM   #6
Senior Member
 
CampDaven's Avatar


 
Join Date: Jul 2012
Location: Fulltime, USA
Posts: 14,451
Blog Entries: 1
That is good news! Glad it was the simple fix vs (shudder) anything else.

Put a star sticker on your forehead.

I learned early which GFI is hooked to what. Took me a while.
__________________
Dave and Nola, RVM1
The Journey is Our Destination!

http://davenola.blogspot.com/
CampDaven is offline   Reply With Quote
Old 07-21-2013, 08:47 AM   #7
Member
 
campersRus's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 57
Thanks everyone for the replies and assistance!

We are loading the wagon and preparing the mules!!!!

Happy Trails All!

Steve
__________________
Steve & Debbie
2016 Thor ACE 30.1
US Army Vet (Retired)
campersRus is offline   Reply With Quote
Old 07-29-2013, 11:11 AM   #8
Member
 
Join Date: Jun 2013
Posts: 84
Easy fix, write it down, and enjoy camping! Done the same thing myself.
__________________

__________________
Steve & Trudy
Swamplands of Louisiana
Laissez les bons temps rouler!!!!
Swamp Man is offline   Reply With Quote
Reply

Tags
electrical



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.