Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-13-2012, 10:51 PM   #1
Junior Member
 
Join Date: Apr 2011
Posts: 14
hot,cold water

I have a titanium 37ft 5th wheel that when I work off my holding tank , my shower water will fluctuate from hot to cold. when off of direct water it works fine. I was told it might be a mixing valve problem (Haven't found one on this trailer) also was told it could be a pump problem and to check and see if it loses pressure (don't seem to have that problem either) so anyone can you help out with a solution thanks
__________________

__________________
nickjoe41 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-14-2012, 02:50 AM   #2
Member
 
FishaPalooza's Avatar
 
Join Date: Dec 2011
Location: Lake Stevens WA
Posts: 84
Could it be your bypass valve for the hot water tank is in the wrong position?
__________________

__________________
Wayne & Karen
TT-2005 Komfort 27TSG
TV-2003 F250 Lariat Crew cab, 6.0L diesel, FX4
FishaPalooza is offline   Reply With Quote
Old 02-14-2012, 06:45 AM   #3
Junior Member
 
Join Date: Oct 2011
Posts: 24
My problem was cheap plastic check valve coming out of w.h.
The end broke off inside letting plunger run loose. Hot water was intermittent every time you turn it on. Work then no work. I took it out and used gate valve. The purpose is to isolate for winterized.
__________________
Bob cox is offline   Reply With Quote
Old 02-14-2012, 06:48 AM   #4
Member
 
macgyver's Avatar
 
Join Date: Jul 2011
Posts: 67
check the screen at the water pump. when I had the same problem that was the cure.
__________________
macgyver is offline   Reply With Quote
Old 02-17-2012, 06:48 PM   #5
Junior Member
 
Join Date: Apr 2011
Posts: 14
thanks everyone will try all the solutions as soon as i get to the unit
__________________
nickjoe41 is offline   Reply With Quote
Reply

Tags
water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stopped up black tank tiger63 Travel Trailer Discussion 37 04-16-2017 01:05 AM
Big White Chips in Water lines... HELP!!! gator67 Alpine Coach Owner's Forum 12 10-11-2011 11:16 AM
Water Filters Deafdude iRV2.com General Discussion 2 11-14-2010 07:20 AM
Fresh water care bottieri Gulf Stream Owner's Forum 0 07-12-2009 08:08 PM
KIT Kamper Projects - Project #15, Auxillary Water Tank RedneckExpress Vintage RV's 0 02-22-2009 03:17 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.