Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2007, 07:48 AM   #1
Member
 
Bob-Q's Avatar
 
Join Date: Jun 2001
Location: USA
Posts: 35
Hi everyone, does anyone possibly know what is causing my water heater to sound as if it is backfiring while liting? It sounds like(POOF).It does stay lit but it doesn't sound right during ignition, it is rather loud!
Thanks'
Bob
__________________

__________________
Bob & Snookie and Shagg the dog(deceased).

36' Kountry Star fver with 2006
Bob-Q is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-14-2007, 07:48 AM   #2
Member
 
Bob-Q's Avatar
 
Join Date: Jun 2001
Location: USA
Posts: 35
Hi everyone, does anyone possibly know what is causing my water heater to sound as if it is backfiring while liting? It sounds like(POOF).It does stay lit but it doesn't sound right during ignition, it is rather loud!
Thanks'
Bob
__________________

__________________
Bob & Snookie and Shagg the dog(deceased).

36' Kountry Star fver with 2006
Bob-Q is offline   Reply With Quote
Old 09-15-2007, 07:11 AM   #3
Moderator Emeritus
 
K-Star's Avatar


 
Texas Boomers Club
Mid Atlantic Campers
Ford Super Duty Owner
Join Date: Jan 2000
Location: Fulltime - Currently somewhere in the lower 48
Posts: 2,215
probably getting soot build up around the burner. A good cleaning should take care of it.
__________________
John, Joyce & Zoie the Terrier. - Fulltime since `08

2017 Solitude by Grand Design
2012 Ford F-450 Lariat
K-Star is offline   Reply With Quote
Old 09-15-2007, 08:06 AM   #4
Member
 
Bob-Q's Avatar
 
Join Date: Jun 2001
Location: USA
Posts: 35
Thanks for the reply K-Star I'll give tha a try.
Bob
__________________
Bob & Snookie and Shagg the dog(deceased).

36' Kountry Star fver with 2006
Bob-Q is offline   Reply With Quote
Old 09-15-2007, 02:45 PM   #5
Senior Member
 
Join Date: Dec 2006
Location: Foxboro Ma.
Posts: 175
ciuld also be a regulator issue also , if cleaning doesnt cure it there is a secondary regulator at the gas valve and a regulator at the tanks . You do need specail tools the check gause pressure , the tools maybe cheaper then haveing a dealer do the service if your handy / mechanicly inclined.
__________________
2001 Holiday Rambler 31' cks 10000 lbs loaded
2006 2500hd duramax/allison crew cab
xc-mark is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water leaking from hot water heater marciegirl 5th Wheel Discussion 10 09-02-2008 03:15 PM
Suburban hot water heater not hot enough ?? rvtips Monaco Owner's Forum 4 08-11-2007 05:25 AM
Atwood Hot Water Heater Not Hot GG1 Winnebago Industries Owner's Forum 3 07-11-2005 05:25 PM
Atwood Hot Water Heater Not Hot RV Systems & Appliances 3 12-31-1969 07:00 PM
Water leaking from hot water heater RV Systems & Appliances 10 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.