Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2016, 09:59 PM   #1
Junior Member
 
Join Date: Apr 2016
Posts: 3
Intermittent brake Control problem

Have a 2016 cougar 5th wheel towed by a 2015 Dodge Ram 2500 with a cummins. Getting intermittent message trailer brake disconnected. Towed my sons trailer around and don't get the message so I dont think it is a truck problem anyone else have any experience with this issue or suggestions.
__________________

__________________
jd03hd is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-16-2016, 10:10 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,970
Could be as simple as a bent connector in the trailer wiring connector, or something further back in the trailer, bad splice in the wiring to the axles.

Is there anything in road conditions that makes the message come on? Bumps ? Corners ?
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 05-16-2016, 11:27 PM   #3
Junior Member
 
Join Date: Apr 2016
Posts: 3
Pretty much dose it in any condition smooth flat hwy bumps corners just never know.
__________________
jd03hd is offline   Reply With Quote
Old 05-17-2016, 10:03 AM   #4
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,970
I'm assuming your truck has the factory ; built in ; trailer brake controller.
I'll look to see if I can find any info on how it monitors the trailer connection to generate the , disconnected message.
I'll wager a guess that your problem is under the RV in the wiring to the axles, air flow under the trailer could be shifting the wiring around , causing a temporary open circuit.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 05-17-2016, 03:26 PM   #5
Senior Member
 
Join Date: May 2005
Location: Bryan, Texas
Posts: 611
With any trailer connection issue, always start with the ground first. Period. 99 times out of 100, you'll chase it till you end up there.
__________________
charliez is offline   Reply With Quote
Old 05-17-2016, 03:54 PM   #6
Senior Member
 
Join Date: Jan 2014
Location: Centennial, CO
Posts: 405
^^^^^ +1 on the ground.

Tim
__________________
2002 Holiday Rambler 30RKD
2000 F250 diesel extended cab short bed
2014 Demco Autoslide 18K
Timay is offline   Reply With Quote
Old 05-17-2016, 08:27 PM   #7
Member
 
Join Date: Jun 2015
Posts: 61
I had this problem on my previous 5th wheel. It turned out to spider webs in the electrical connector. I know it sounds crazy but after cleaning the webs out of the sockets I never had a problem again.
__________________
918jeeper is offline   Reply With Quote
Old 05-18-2016, 12:33 AM   #8
Moderator Emeritus
 
Vette Racer's Avatar


 
Oklahoma Boomers Club
Join Date: Apr 2002
Location: Sand Springs, Oklahoma
Posts: 2,823
I've also had issues like this and it turned out to be a chafed magnet wire inside one of the brake drums shorting out.
__________________

__________________
Tom
KE5NCP
2016 Silver Ram 3500 CC Dually, 2011 HitchHiker DA 349 RSB, 2014 Wrangler unlimited Rubicon
Vette Racer is offline   Reply With Quote
Reply

Tags
brake



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent Indicator Light on Control Switch for Aqua Hot NINK RV Systems & Appliances 2 11-29-2012 09:20 AM
Wiper intermittent control location ? AtecMike Newmar Owner's Forum 13 10-20-2012 03:52 PM
Duo Therm comfort Control - keys intermittent redsoxfan 5th Wheel Discussion 2 04-09-2012 11:36 PM
Cruise Control/Wiper Control/Bright Light Control cnjcampione Winnebago Industries Owner's Forum 2 05-21-2011 08:38 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.