Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-24-2008, 11:45 AM   #1
Senior Member
 
MojaveJoe's Avatar
 
Join Date: Mar 2003
Posts: 141
All of a sudden this summer, my kitchen gray tank sensor lights quit working. Even when the gray tank is full the light shows empty. The other sensor lights for the shower and toilet operate properly.

I understand how toilet paper stuck on the sensors in the black tank can cause it to show fuller than it is. But could grease etc also cause this opposite problem in my gray tank?

Any and all suggestions of what I should check appreciated.

Thanks,
Joe
__________________

__________________
2004 Dodge Ram 5.9L Cummins HO, Auto QC 4WD SRW LWB....2004 HitchHiker II LS, 30.5 RLBG, Dbl Slide....2005 Sandpiper Sport 19ft T21 toyhauler
MojaveJoe is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-24-2008, 11:45 AM   #2
Senior Member
 
MojaveJoe's Avatar
 
Join Date: Mar 2003
Posts: 141
All of a sudden this summer, my kitchen gray tank sensor lights quit working. Even when the gray tank is full the light shows empty. The other sensor lights for the shower and toilet operate properly.

I understand how toilet paper stuck on the sensors in the black tank can cause it to show fuller than it is. But could grease etc also cause this opposite problem in my gray tank?

Any and all suggestions of what I should check appreciated.

Thanks,
Joe
__________________

__________________
2004 Dodge Ram 5.9L Cummins HO, Auto QC 4WD SRW LWB....2004 HitchHiker II LS, 30.5 RLBG, Dbl Slide....2005 Sandpiper Sport 19ft T21 toyhauler
MojaveJoe is offline   Reply With Quote
Old 10-24-2008, 12:53 PM   #3
Senior Member
 
450Donn's Avatar
 
Join Date: Jun 2006
Location: Dallas,OR
Posts: 2,555
dead sensor probe or a broken wire would be my first guesses.
__________________
Don and Lorri
2007 Dodge 3500 dually
Resident Dummy.
450Donn is online now   Reply With Quote
Old 10-24-2008, 09:38 PM   #4
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 13,712
As Donn says, check the probe for voltage first; there will only be voltage present while the button is depressed. Use TSP cleaner in your tanks to clean them out. Dissolve the appropriate amount for your tank in a gallon of hot water, pour into tank, then fill to 3/4 (ya you gotta guess) with clear water. Drive around (or to your next nights stop) to slosh the cleaning mixture in the tank, then allow to sit overnight - if practical.
If you're considering upgrading to a reliable tank monitoring system: See-level gauges have a good reputation in the RVing community.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA."We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution. "Abraham Lincoln"
Ray,IN is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
leak in kitchen sink drain to gray water tank sandy1 Alpine Coach Owner's Forum 6 10-06-2006 07:43 PM
LP Sensor shows empty glenda1908 Winnebago Industries Owner's Forum 7 02-28-2006 05:38 AM
empty weight FrankieJ Winnebago Industries Owner's Forum 4 03-07-2005 05:00 AM
empty weight FrankieJ MH-General Discussions & Problems 2 03-06-2005 06:40 PM
Kitchen gray sensor always shows empty? RV Systems & Appliances 3 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.